Subject: [97-mentors] Mentee Needed for SFC (or RTGWG)

From: <[email-masked]>
Date: Fri, 4 Nov 2016 12:58:57 +0000 (UTC)

Mentors,

We need a mentor for an attendee who is attending IETF for the first time.  His interests are SFC and RTGWG.  In that order.

Please let me know if you can help.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 4 Nov 2016 14:16:55 +0000

Hi Nalini,
 
If he has a development background, I suggest you invite him to the hackathon:
https://www.ietf.org/registration/MeetingWiki/wiki/97hackathon

We have two projects dealing specifically with SFC and several others related to the work in RTGWG. Whether or not his mentor participates in the hackathon, we have seen that the hackathon is a great way for newcomers to get plugged in with a manageably sized group of people and objectives and experience IETF from the ground level.
 
Cheers,
Charles

On 11/4/16, 5:58 AM, "97-mentors on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Mentors,

    
    Nalini Elkins
    Inside Products, Inc.
    www.insidethestack.com
    (831) 659-8360
    
    _______________________________________________
    97-mentors mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97-mentors

---

From: <[email-masked]>
Date: Fri, 4 Nov 2016 14:19:46 +0000 (UTC)

Guys,

Sorry for the typo in the last email.

I mean, of course, MENTOR needed.   I have a MENTEE available.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Friday, November 4, 2016 5:58 AM
Subject: [97-mentors] Mentee Needed for SFC (or RTGWG)

Mentors,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360