Subject: [97-mentors] Need mentor for person interested in DNS related working groups

From: Vinayak Hegde <[email-masked]>
Date: Sun, 6 Nov 2016 23:40:20 +0530

Hello Mentors,

We have a potential mentee for you.

The potential mentee is working with Neustar in Australia. He is a
newcomer to the IETF and this is his first IETF. He is interested in
DNS-related working groups such as dprive, dnsops, and dane as well as
regext working group.

Let me know if this sounds interesting to you and you would like to
mentor him. I will be happy to connect you to him.

Thanks
Vinayak

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 7 Nov 2016 13:20:48 +0000

Hi Vinayak,

Sorry for sounding like a broken record, but we have a great list of DNS projects and champions at the hackathon:
https://www.ietf.org/registration/MeetingWiki/wiki/97hackathon

Please make sure this mentee is aware of the hackathon and the opportunity to join and work closely with these folks.

Cheers,
Charles

On 11/6/16, 1:10 PM, "97-mentors on behalf of Vinayak Hegde" <[email-masked] on behalf of [email-masked]> wrote:

    Hello Mentors,

    
    
    Thanks
    Vinayak
    
    _______________________________________________
    97-mentors mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97-mentors

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 9 Nov 2016 01:29:27 +0530

Still looking for a mentor for this person. Anyone wants to volunteer.

Thanks
Vinayak