Subject: [97-newcomers] IETF 97 Newcomers' Resources

From: Alexa Morris <[email-masked]>
Date: Wed, 26 Oct 2016 12:04:00 -0700

We are looking forward to seeing you soon in Seoul for IETF 97!

You are receiving this email because you indicated during registration that you’ve attended fewer than five IETF meetings.  As a relative newcomer (and perhaps even first-time attendee) we want to make sure that you are aware of the various resources we’ve developed to get you up to speed. 

Note that we are extending all our newcomer activities to cover those who have attended fewer than five IETFs to give you a better chance to take advantage of these various activities to learn more about the IETF.

If you’ve not done so yet, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video embedded on this page, under Attending a Meeting:https://ietf.org/newcomers.html.  We also strongly encourage you to review The Tao of the IETF, which is available online at https://www.ietf.org/tao.html. It’s also not too late to request an IETF mentor. For more information about the IETF Mentoring Program, please see: https://ietf.org/resources/mentoring-program.html. 

Additional IETF 97 resources for newcomers are available here: https://ietf.org/meeting/97/97-newcomers.html. Below is a highlight of the newcomer-specific events during the week:

** Sunday, November 12 **
- Newcomers Orientation from 1230-1330 in Studio 4 of the Hilton Conrad.  A version of this tutorial will also be presented in Korean in Studio 2 at the same time. If you are unable to attend on Sunday, there is an online Newcomers Orientation embedded at the top ofhttps://ietf.org/newcomers.html.

- Speed Mentoring from 1500-1600 in Atrio Restaurant. NOTE: Pre-registration is required and space is extremely limited. We will send a separate email with a link to register for Speed Mentoring, so look for that soon. Speed mentoring is a simple and effective way for you to be introduced to a variety of experienced IETF attendees — often working group (WG) chairs — who can help you get more involved in your areas of interest. 

-  Meet-and-Greet with WG chairs and other IETF leaders from 1600-1700 in the Atrio Restaurant, 2nd floor.  Only newcomers and IETF leadership are invited and this is an informal gathering; there will be no speeches or presentations. Beer, wine, soda, and light appetizers will be provided. This special reception provides a valuable opportunity to mingle with WG chairs, mentors and other leaders before the meeting gets started.  If you are hoping to speak with a particular WG chair, you may want to check out our photo directory: https://datatracker.ietf.org/wg/photos/. The Meet-and-Greet will end promptly at 1700.  At that time, you are encouraged to attend the official IETF 97 Welcome Reception in the Grand Ballroom. 

** Monday, November 13 **
- Informal Newcomer’s Dinner (not subsidized) at a nearby local restaurant, exact location still to be determined. If you are interested in attending, please email Naveen Khan [email-masked] by 1400 on Monday. 

** Thursday, November 15 **
- Newcomers’ Feedback Session from 1800-1850, room still to be determined. What do you wish you’d know before you arrived? How can we make your next meeting easier? This is your opportunity to have a voice in how we help future newcomers get acclimated, so please come and give us your input! After this session, you are encouraged to enjoy the IETF Bits-N-Bites event in the Grand Ballroom.

Finally, for general logistical information (e.g. how to get from the airport to your hotel) please check out our meeting wiki at https://www.ietf.org/registration/MeetingWiki/wiki/ietf97. If you have information to share, please create an account and contribute. 

Safe Travels,

Alexa Morris
IETF Executive Director

---

From: Alexa Morris <[email-masked]>
Date: Wed, 26 Oct 2016 12:45:17 -0700

One correction: a missing space in the original email resulted in Naveen Khan’s email address coming through incorrectly. Her email address is [email-masked]. 

-Alexa

On Oct 26, 2016, at 12:04 PM, Alexa Morris <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]