Subject: [98all] Welcome!

From: Ray Pelletier <[email-masked]>
Date: Sun, 26 Mar 2017 10:58:15 -0500

All,

Welcome to IETF 98 in Chicago hosted by Ericsson.  We are expecting
over 1,000 attendees from 60 plus countries, including more than 250
First Timers.

This 98All list is used for 1-way administrative announcements by
the IETF Chair, the Secretariat, the NOC, and myself, the IAD.  It
will be used sparingly.

You can follow the IETF on Twitter!:  @IETF
Ray

1.  Medical Emergency - 911  
	<https://www.ietf.org/meeting/98/emergency-procedures.html>
2.  Meeting Communications; Meeting wiki; Trouble Reporting
3.  Newcomers - Getting Started in the IETF - 
	<http://www.ietf.org/newcomers.html>
4.  Mobile Apps available for IETF Agenda - iPad, iPhone and Android
5. The Tao of IETF - <http://www.ietf.org/tao.html>
6.  The Daily Dose - What's Happening in the IETF! 
	<http://tools.ietf.org/dailydose/>
7.  Remote Participation in the IETF meeting
8.  IAOC Office Hours

1.  Medical Emergency
  911
  Swissotel Emergence:  2222
  Swissotel Security:  8055
  More info <https://www.ietf.org/meeting/98/emergency-procedures.html>

2.  Meeting Communications
  a.  Meeting Wiki:	 <https://www.ietf.org/registration/MeetingWiki/wiki/ietf98>
  b.  Network & Audio Streaming Issues:		[email-masked]
	<http://tickets.meeting.ietf.org/newticket>
  c.  Remote Participation Issues:				[email-masked] 		
  d.  Meeting Trouble Desk (all other Issues):	[email-masked] 
  e.  Comms among attendees: 		[email-masked]
    Subscribe/Unsubscribe:  		<https://www.ietf.org/mailman/listinfo/98attendees>
  f.  Companions Mail List:			[email-masked]
    Subscribe/Unsubscribe: 		<https://www.ietf.org/mailman/listinfo/98companions>

3.  Newcomers 
  a.  Getting Started in the IETF - <http://www.ietf.org/newcomers.html>
  b. "Top 10 Things To Know Before Your First IETF Meeting" and some of the related videos:
   <https://www.youtube.com/playlist?list=PLC86T-6ZTP5hiAIq-YDb_lZO_f2EychGu>

4.  Mobile Apps for IETF Agenda 
  Android app: 		<https://play.google.com/store/apps/details?id=org.dalmasso.ietfsched&hl=en>
  iPhone/iPad app: 	<https://itunes.apple.com/us/app/ietfers/id449400097?mt=8>

5.  The Tao of IETF: A Novice's Guide to the Internet Engineering Task Force
  <http://www.ietf.org/tao.html>
  Also available in German, Spanish, French, Japanese, Portuguese, simplified Chinese, and Arabic!  	
  <http://www.ietf.org/tao-translations.html> 

6.  The Daily Dose - What's Happening in the IETF!
   <http://tools.ietf.org/dailydose/>

7.  Remote Participation

  You can attend and participate in all IETF 98 sessions, plenaries and tutorials 
  remotely using Meetecho. 
  a.  Info:  https://www.ietf.org/meeting/98/remote-participation.html

  b.  Meetecho live streaming schedule and session archives links here: 
  http://www.ietf.org/meeting/98/remote-participation.html#Meetecho

  c.  Download meeting materials here: 
   https://datatracker.ietf.org/meeting/98/materials

  d.  **Self-Test** to check your audio/video devices and WebRTC functionality
  https://selftest.conf.meetecho.com/test/

8.  IAOC Office Hours
	Share your suggestions and concerns about administrative matters with the IAOC & IAD
	Wednesday, 14:30 - 15:30 Monte Rosa

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 26 Mar 2017 11:27:34 -0500

All;

The  correct link for the IETFers mobile app is http://www.itunes.com/app/ietfers <http://www.itunes.com/app/ietfers>

Ray

> On Mar 26, 2017, at 10:58 AM, Ray Pelletier <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> 98all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98all