Subject: [98attendees] landed midway, orange line. no problems

From: Michael Richardson <[email-masked]>
Date: Fri, 24 Mar 2017 13:15:10 -0400

Despite de-icing delay at YOW, made my connection on Porter at Toronto
Island Airport.
Landed Midway: could not get enough signal say tell wife customs was next.
Locked phone. Laptop was already powered down (has encrypted LVM root).
Customs gave me no problems (white male privilege...), although the income
bag xray was surprising.  My cable tie lock on checked bag had removed, and
not replaced, but articles appear undisturbed.
Now on orange line downtown. $3.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 24 Mar 2017 17:26:08 -0700

On 03/24/2017 10:15 AM, Michael Richardson wrote:
> Despite de-icing delay at YOW, made my connection on Porter at Toronto Island 
> Airport.

That time it's CA to IL for me so I do not expect issues, but I am starting thinking about my travel back from the IETF meeting in Prague, CZ this summer.  I do not think that just encrypting is useful - after 12+ hours in a plane, I want to go through the airport as fast as possible.

So my plan is to backup my tablet and phone on my laptop (adb backup), then erase them and set the pin to 0000 (they are already encrypted, so no need to more than that).  Then sync my laptop over btsync (or syncthings if I have time to test it) to my computer at home, and then rm -rf ~  and change passwords to 'passwd' (there too, encrypted partition, so safe).  And if I am asked for my social media passwords, I'll tell the truth, which is that I am too old to remember 100 passwords, and that my password manager is waiting for me on my computer at home.

What people think of that plan?  Anything I missed?

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: mike amundsen <[email-masked]>
Date: Fri, 24 Mar 2017 20:42:32 -0400

this is what i am sharing w/ friends both inside and outside the U.S.

https://www.aclu.org/know-your-rights/what-do-when-encountering-law-enforcement-airports-and-other-ports-entry-us
https://www.aclu.org/blog/free-future/can-border-agents-search-your-electronic-devices-its-complicated

mamund
Mike Amundsen
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamund
http://g.mamund.com/meetme

On Fri, Mar 24, 2017 at 8:26 PM, Marc Petit-Huguenin <
[email-masked]> wrote:

> Island
> That time it's CA to IL for me so I do not expect issues, but I am
> starting thinking about my travel back from the IETF meeting in Prague, CZ
> this summer.  I do not think that just encrypting is useful - after 12+
> hours in a plane, I want to go through the airport as fast as possible.
>
> So my plan is to backup my tablet and phone on my laptop (adb backup),
> then erase them and set the pin to 0000 (they are already encrypted, so no
> need to more than that).  Then sync my laptop over btsync (or syncthings if
> I have time to test it) to my computer at home, and then rm -rf ~  and
> change passwords to 'passwd' (there too, encrypted partition, so safe).
> And if I am asked for my social media passwords, I'll tell the truth, which
> is that I am too old to remember 100 passwords, and that my password
> manager is waiting for me on my computer at home.
>
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>
>

---

From: David Schinazi <[email-masked]>
Date: Fri, 24 Mar 2017 22:04:51 -0500

I'd recommend against these measures, they could increase the odds of extended screening.

https://medium.com/@thegrugq/stop-fabricating-travel-security-advice-35259bf0e869 <https://medium.com/@thegrugq/stop-fabricating-travel-security-advice-35259bf0e869>

But, I'm no lawyer and am not qualified to give any advice on this topic so do not trust me :)

David

> On Mar 24, 2017, at 19:42, mike amundsen <[email-masked]> wrote:
> 
> https://www.aclu.org/know-your-rights/what-do-when-encountering-law-enforcement-airports-and-other-ports-entry-us <https://www.aclu.org/know-your-rights/what-do-when-encountering-law-enforcement-airports-and-other-ports-entry-us>
> https://www.aclu.org/blog/free-future/can-border-agents-search-your-electronic-devices-its-complicated <https://www.aclu.org/blog/free-future/can-border-agents-search-your-electronic-devices-its-complicated>
> 
> 
> 
> 
> 
> 
> mamund
> Mike Amundsen
> +1.859.757.1449
> skype: mca.amundsen
> http://amundsen.com/blog/ <http://amundsen.com/blog/>
> http://twitter.com/mamund <http://twitter.com/mamund>
> https://github.com/mamund <https://github.com/mamund>
> http://linkedin.com/in/mamund <http://linkedin.com/in/mamund>
> http://g.mamund.com/meetme <http://g.mamund.com/meetme>
> 
> On Fri, Mar 24, 2017 at 8:26 PM, Marc Petit-Huguenin <[email-masked] <mailto:[email-masked]>> wrote:
> Email: [email-masked] <mailto:[email-masked]>
> Blog: https://marc.petit-huguenin.org <https://marc.petit-huguenin.org/>
> Profile: https://www.linkedin.com/in/petithug <https://www.linkedin.com/in/petithug>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/98attendees <https://www.ietf.org/mailman/listinfo/98attendees>
> 
>

---

From: Joseph Haro <[email-masked]>
Date: Sat, 25 Mar 2017 03:09:01 +0000 (UTC)

Are there any online forums, chat rooms, etc. where IETF members can communicate with each other? Hang out, go grab a bite, etc? 

Thank You, 

Joe H

On Fri, Mar 24, 2017 at 10:05 PM -0500, "David Schinazi" <[email-masked]> wrote:

I'd recommend against these measures, they could increase the odds of extended screening.
https://medium.com/@thegrugq/stop-fabricating-travel-security-advice-35259bf0e869
But, I'm no lawyer and am not qualified to give any advice on this topic so do not trust me :)
David

mamundMike Amundsen
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamundhttp://g.mamund.com/meetme

On Fri, Mar 24, 2017 at 8:26 PM, Marc Petit-Huguenin <[email-masked]> wrote:

--

Marc Petit-Huguenin

98attendees mailing list

[email-masked]

---

From: mike amundsen <[email-masked]>
Date: Fri, 24 Mar 2017 23:19:22 -0400

Refusing to share passwords when asked will definitely single you out.

If you're not a U.S. citizen, it can result in flat refusal of entry. If
you're a U.S. citizen, you're pressing the law and will likely be detained
and may have your devices confiscated.

mamund
Mike Amundsen
+1.859.757.1449
skype: mca.amundsen

On Fri, Mar 24, 2017 at 11:04 PM, David Schinazi <[email-masked]>
wrote:

> https://www.aclu.org/know-your-rights/what-do-when-
> encountering-law-enforcement-airports-and-other-ports-entry-us
> https://www.aclu.org/blog/free-future/can-border-agents-
> search-your-electronic-devices-its-complicated
>
>
>
>
>
>
> mamund
> Mike Amundsen
> +1.859.757.1449 <(859)%20757-1449>
> skype: mca.amundsen

---

From: [email-masked]
Date: 25 Mar 2017 20:58:14 -0000

>Are there any online forums, chat rooms, etc. where IETF members can communicate with each other? Hang out, go grab a bite, etc? 

That's what this mailing list is for, give or take the usual notice
that the IETF doesn't have "members."

I'm surprised we haven't yet seen the usual long threads about where
to get coffee in the morning, or where to do laundry.

R's,
John

---

From: Alia Atlas <[email-masked]>
Date: Sat, 25 Mar 2017 17:01:59 -0400

There is [email-masked] - but it isn't very well populated :-(

On Fri, Mar 24, 2017 at 11:09 PM, Joseph Haro <[email-masked]> wrote:

> Are there any online forums, chat rooms, etc. where IETF members can
> communicate with each other? Hang out, go grab a bite, etc?
>
> Thank You,
>
> Joe H
>
>
>
>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__medium.com_-40thegrugq_stop-2Dfabricating-2Dtravel-2Dsecurity-2Dadvice-2D35259bf0e869&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=oMfWJ772fgKUshCMPVvVq9RLBxKsf_oV9I33oOToPoc&e=>
>>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aclu.org_know-2Dyour-2Drights_what-2Ddo-2Dwhen-2Dencountering-2Dlaw-2Denforcement-2Dairports-2Dand-2Dother-2Dports-2Dentry-2Dus&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=AISMeS65jvwpsFQItsNB0GkwXBeJ632SVg3BMggptVQ&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aclu.org_blog_free-2Dfuture_can-2Dborder-2Dagents-2Dsearch-2Dyour-2Delectronic-2Ddevices-2Dits-2Dcomplicated&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=QCiMxHLHEKO2Kg7WzPGUXN_SXlIR3aW4_axOJhSXYTU&e=>
>>
>>
>>
>>
>>
>>
>> mamund
>> Mike Amundsen
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__amundsen.com_blog_&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=fJw-oqjjVQ3CdhmXksUGC0BmbrsiB_EZkUZ2P8ZL_DU&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__twitter.com_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=Bc7rvuOqjfDqmfX6eZyp6AYDC7N4bxHOcC5Ob5bNU8Y&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=MnVkvLI3UIQvp4CSQvEHwJTmFNNYyPSH_8ZTvXumJg4&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__linkedin.com_in_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=JBGCaNCYyrC1wnFTdpjEM4IvRQhJkmOHPfxySDcQxHM&e=>
>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__g.mamund.com_meetme&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=bgGHSVd9hWVUIq2CyLU6dzVp-sdy-e8eUqtK9_okLyA&e=>
>>
>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__marc.petit-2Dhuguenin.org_&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=FdnGBi9BZ8xc_UEfZOLXBJJdaxAV4maQ20SMin6xm4E&e=>
>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.linkedin.com_in_petithug&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=2NXCqXbgIiwIGI_w47n50RCnGAw3ldXlnuC34QRtnWs&e=>
>>>
>>>
>>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=dm_8al379A6UU-FqTSvmY7Uiay-wbzzVpUqh012oIdI&e=>
>>>
>>>

---

From: Yoav Nir <[email-masked]>
Date: Sat, 25 Mar 2017 16:17:24 -0500

> On 25 Mar 2017, at 15:58, [email-masked] wrote:
> 

Laundry: https://mailarchive.ietf.org/arch/msg/98attendees/sBeMKkt_1igUpxkTYKimkjo_qe8 <https://mailarchive.ietf.org/arch/msg/98attendees/sBeMKkt_1igUpxkTYKimkjo_qe8>

Coffee: well, it’s only Saturday.  And the wiki does include a section.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 25 Mar 2017 19:23:08 -0400

For coffee, Intelligentsia is great. The black cat espresso is really good.
Bow Truss is also very good.

---

From: Lubna Dajani <[email-masked]>
Date: Sun, 26 Mar 2017 03:07:08 +0000

Colleagues my mobile is +1-201-982-0934 and you can find me on whatsapp, KakaoTalk,  WeChat, iMessage or FB Messenger . Happy to meet up with any of you for a bite, drinks, etc.  I am staying at the Hyatt Regency near by.

For those of you coming from out of the country, welcome to the United States and please forgive us our broader control issues. This too shall pass!
Lubna

________________________________
Sent from my iPhone please excuse typos and autocorrect fumbles.
+1-201-982-0934
@lubnadajani
#allternet

On Mar 24, 2017, at 10:09 PM, Joseph Haro <[email-masked]<mailto:[email-masked]>> wrote:

Thank You,

Joe H

On Fri, Mar 24, 2017 at 10:05 PM -0500, "David Schinazi" <[email-masked]<mailto:[email-masked]>> wrote:

https://medium.com/@thegrugq/stop-fabricating-travel-security-advice-35259bf0e869<https://urldefense.proofpoint.com/v2/url?u=https-3A__medium.com_-40thegrugq_stop-2Dfabricating-2Dtravel-2Dsecurity-2Dadvice-2D35259bf0e869&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=oMfWJ772fgKUshCMPVvVq9RLBxKsf_oV9I33oOToPoc&e=>

David

On Mar 24, 2017, at 19:42, mike amundsen <[email-masked]<mailto:[email-masked]>> wrote:

https://www.aclu.org/know-your-rights/what-do-when-encountering-law-enforcement-airports-and-other-ports-entry-us<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aclu.org_know-2Dyour-2Drights_what-2Ddo-2Dwhen-2Dencountering-2Dlaw-2Denforcement-2Dairports-2Dand-2Dother-2Dports-2Dentry-2Dus&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=AISMeS65jvwpsFQItsNB0GkwXBeJ632SVg3BMggptVQ&e=>
https://www.aclu.org/blog/free-future/can-border-agents-search-your-electronic-devices-its-complicated<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aclu.org_blog_free-2Dfuture_can-2Dborder-2Dagents-2Dsearch-2Dyour-2Delectronic-2Ddevices-2Dits-2Dcomplicated&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=QCiMxHLHEKO2Kg7WzPGUXN_SXlIR3aW4_axOJhSXYTU&e=>

mamund
Mike Amundsen
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/<https://urldefense.proofpoint.com/v2/url?u=http-3A__amundsen.com_blog_&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=fJw-oqjjVQ3CdhmXksUGC0BmbrsiB_EZkUZ2P8ZL_DU&e=>
http://twitter.com/mamund<https://urldefense.proofpoint.com/v2/url?u=http-3A__twitter.com_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=Bc7rvuOqjfDqmfX6eZyp6AYDC7N4bxHOcC5Ob5bNU8Y&e=>
https://github.com/mamund<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=MnVkvLI3UIQvp4CSQvEHwJTmFNNYyPSH_8ZTvXumJg4&e=>
http://linkedin.com/in/mamund<https://urldefense.proofpoint.com/v2/url?u=http-3A__linkedin.com_in_mamund&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=JBGCaNCYyrC1wnFTdpjEM4IvRQhJkmOHPfxySDcQxHM&e=>
http://g.mamund.com/meetme<https://urldefense.proofpoint.com/v2/url?u=http-3A__g.mamund.com_meetme&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=bgGHSVd9hWVUIq2CyLU6dzVp-sdy-e8eUqtK9_okLyA&e=>

On Fri, Mar 24, 2017 at 8:26 PM, Marc Petit-Huguenin <[email-masked]<mailto:[email-masked]>> wrote:

--
Marc Petit-Huguenin
Email: [email-masked]<mailto:[email-masked]>
Blog: https://marc.petit-huguenin.org<https://urldefense.proofpoint.com/v2/url?u=https-3A__marc.petit-2Dhuguenin.org_&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=FdnGBi9BZ8xc_UEfZOLXBJJdaxAV4maQ20SMin6xm4E&e=>
Profile: https://www.linkedin.com/in/petithug<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.linkedin.com_in_petithug&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=2NXCqXbgIiwIGI_w47n50RCnGAw3ldXlnuC34QRtnWs&e=>

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMFAg&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=S-BUbO7_4YKWX9D8YNE2K2dqIdXn2ow6lPnFQDB13JI&s=dm_8al379A6UU-FqTSvmY7Uiay-wbzzVpUqh012oIdI&e=>

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: "F. M. Rashed Amin" <[email-masked]>
Date: Sun, 26 Mar 2017 10:17:33 +0600 (BDT)

Hi All , 

Is there anyone attending from Bangladesh? please let me know 

Thanks, 

F. M. Rashed Amin 

----- Original Message -----

From: "Yoav Nir" <[email-masked]> 
To: "John R. Levine" <[email-masked]> 
Cc: [email-masked], [email-masked] 
Sent: Sunday, March 26, 2017 3:17:24 AM 
Subject: Re: [98attendees] Summer plans [was Re: landed midway, orange line. no problems] 

In article < [email-masked] > you write: 

<blockquote>

</blockquote>

Laundry: https://mailarchive.ietf.org/arch/msg/98attendees/sBeMKkt_1igUpxkTYKimkjo_qe8

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Mar 2017 01:39:48 +1300

> For coffee, Intelligentsia is great. The black cat espresso is really good.

Yes. The nearest one I know is 53 East Randolph St. near the Chicago Cultural
Institute. So you have to walk back to Chicago Avenue, walk south (towards the
Art Institute) and cross over when you get to Randolph. Probably a bit
far on a rainy day.

> Bow Truss is also very good.

And Peets is a fall back. 20 North Michigan Ave.

   Brian

---

From: Randy Bush <[email-masked]>
Date: Sun, 26 Mar 2017 08:00:41 -0500

> Yes. The nearest one I know is 53 East Randolph St. near the Chicago
> Cultural Institute. So you have to walk back to Chicago Avenue, walk
> south (towards the Art Institute) and cross over when you get to
> Randolph. Probably a bit far on a rainy day.

not a nice walk yesterday.  but the pedway map would seem to indicate
you might be able to get from here to intelligencia and back in the
levels below the rain.

randy

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Sun, 26 Mar 2017 15:20:47 +0000

incredibe ways, totally deserted, when I walked through, resembled some movies about zombi apocalypse  ;)

Vasily Dolmatov

26 марта 2017 г., в 8:00, Randy Bush <[email-masked]<mailto:[email-masked]>> написал(а):

randy

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 27 Mar 2017 19:01:38 +0300

I found a beautiful tiny (even without any tables) coffee shop at 22 E
Jackson Blvd, called Pickwick Coffee Roasting.

Manual coffee machines do the trick there, I think.

Best regards,
Stanislav Smyshlyaev, Ph.D.,
Head of Information Security Department,
CryptoPro