Subject: Re: [98attendees] [98all] IETF 98 Lunch Options

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Mar 2017 13:06:37 -0500

> There are a variety of options for lunch located in the pedway connected to the Swissotel. Below is a link to the pedway map that shows the options.
>
> https://ietf.org/meeting/98/documents/pedway-map-chicago.pdf

Hmmm...  a couple of add-ons to consider, also near Mariano's market:

    Brown Bag Seafood Co

https://www.tripadvisor.com/Restaurant_Review-g35805-d6678647-Reviews-Brown_Bag_Seafood_Co-Chicago_Illinois.html

    Ming Hin Cuisine

https://www.tripadvisor.com/Restaurant_Review-g35805-d8727538-Reviews-Ming_Hin_Cuisine-Chicago_Illinois.html

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Walter Pienciak <[email-masked]>
Date: Mon, 27 Mar 2017 13:20:43 -0500

I will add, for the Sandwich People among us,

Capriotti's Sandwich Shop. <https://www.capriottis.com/shop-menu/>

My test meal there last night concluded satisfactorily and without anomaly.

Walter

Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

On Mon, Mar 27, 2017 at 1:06 PM, Dave Crocker <[email-masked]> wrote:

>
> There are a variety of options for lunch located in the pedway connected
>> to the Swissotel. Below is a link to the pedway map that shows the options.
>>
> https://www.tripadvisor.com/Restaurant_Review-g35805-d667864
> 7-Reviews-Brown_Bag_Seafood_Co-Chicago_Illinois.html
>
>
>    Ming Hin Cuisine
>
> https://www.tripadvisor.com/Restaurant_Review-g35805-d872753
> 8-Reviews-Ming_Hin_Cuisine-Chicago_Illinois.html
>
>
> d/
> --
> Dave Crocker
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Mar 2017 18:33:01 +0000

> https://www.tripadvisor.com/Restaurant_Review-g35805-d8727538-Reviews-Ming_Hin_Cuisine-Chicago_Illinois.html

There’s a reasonably decent and quite large restaurant and bar called Howells & Hood a few minutes walk away. 

Head left (west) out of the hotel and down the slight hill some 3-400 yards or so and cross the bridge at North Michigan Avenue.  The place is about 200 yards over the bridge on the right.

The bridge itself is quite interesting, and there’s a rather strange giant statue of Abraham Lincoln (with someone I don’t recognise) just before you get to the restaurant, worth a look.  

Tim

---

From: Dan Mahoney <[email-masked]>
Date: Mon, 27 Mar 2017 19:02:47 +0000 (UTC)

AFAIK It's no specific person, just someone in the modern era being given a copy of the Emancipation Proclamation.  Though he dresses a bit like Bill Gates.

Sent from my iPhone

> On Mar 27, 2017, at 13:33, Tim Chown <[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 27 Mar 2017 14:16:44 -0500

> The bridge itself is quite interesting, and there’s a rather strange
> giant statue of Abraham Lincoln (with someone I don’t recognise) just
> before you get to the restaurant, worth a look.

It is Lincoln reading the riot act to Rod Blagojevich

---

From: David C Lawrence <[email-masked]>
Date: Mon, 27 Mar 2017 15:30:18 -0400

> giant statue of Abraham Lincoln (with someone I don't recognise

http://wgntv.com/2016/11/01/statue-of-abe-lincoln-goes-up-downtown-in-time-for-the-election/

  "The enormous, lifelike sculpture "Return Visit" by artist Seward
  Johnson depicts Abraham Lincoln discussing the Gettysburg Address with
  what's described as a "contemporary man." Johnson produced the
  original human-scale sculpture to stand in the Gettysburg Plaza in
  Pennsylvania, and the version in Chicago is an enlarged replica."

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Mar 2017 15:42:15 -0400

IETF Secretariat <[email-masked]> wrote:
    > We hope that your week at IETF 98 has started wonderfully!

    > There are a variety of options for lunch located in the pedway
    > connected to the Swissotel. Below is a link to the pedway map that
    > shows the options.

    > https://ietf.org/meeting/98/documents/pedway-map-chicago.pdf

Thank you.

What do the <1> and <2> in stars in the diagram mean?
Is it a level in that building where the pedway is?

How do we find the pedway?

PS: thanks for the "IETF Lounge" arrows on the floor.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Mar 2017 17:06:47 -0400

Michael Richardson <[email-masked]> wrote:
    > What do the <1> and <2> in stars in the diagram mean?  Is it a level in
    > that building where the pedway is?

    > How do we find the pedway?

Found it on IETF Registration level/Zurich, between the lounge and Zurich
room.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: [email-masked]
Date: 28 Mar 2017 16:58:20 -0000

>https://www.tripadvisor.com/Restaurant_Review-g35805-d6678647-Reviews-Brown_Bag_Seafood_Co-Chicago_Illinois.html

Had fish tacos for lunch.  They were pretty good.  The menu is 100%
pescavore, so you need to like fish in some form.

R's,
John

---

From: Pat Thaler <[email-masked]>
Date: Tue, 28 Mar 2017 11:23:40 -0700

Market Thyme was really good.  I had the sushi (they charge by weight) but
they have a wide variety of food at various stations cafeteria style.
Follow the pedway signs to Fairmont and then to Aon. It is to the left when
the pedway enters Aon.

On Tue, Mar 28, 2017 at 9:58 AM, <[email-masked]> wrote:

> >    Brown Bag Seafood Co
> >
> >https://www.tripadvisor.com/Restaurant_Review-g35805-
> d6678647-Reviews-Brown_Bag_Seafood_Co-Chicago_Illinois.html
>