Subject: [98attendees] Some bar/restaurant recommendations

From: Tim Chown <[email-masked]>
Date: Wed, 29 Mar 2017 15:26:47 +0000

Hi,

Some suggestions after a couple of evenings out.

Howells and Hood: https://goo.gl/maps/mhrGywsvaEG2
Near the venue, just down the hill and across the bridge; 10 mins walk in total.

Half Acre Beer Company: https://goo.gl/maps/TFTBt7gqvrE2
From the venue this is a 10 min walk to State/Lake station, then $3 to ride 20 mins to Montrose station, which is maybe 12-15 stops, and another 10 mins on foot at the far end.
It’s quite fun to ride the elevated metro, and see some of the suburbs away from the skyscrapers.
They have an excellent range of their own beers and some great bar food. Said to be one of the best brewpubs in Chicago.

Haymarket Pub and Brewery: https://goo.gl/maps/eNTFUiCJ5Hq 
This is on West Randolph St, west of the venue, and around an $8 taxi fare if not walking.
A sports-style bar, but with a wide range of beers and a good pub menu.
There’s also the Cruz Bianca Cerveceria nearby, which is a decent brewpub and does good tacos - https://goo.gl/maps/4vJpJECFjjF2.

Tim

---

From: "Lenart, Christopher (Chris)" <[email-masked]>
Date: Wed, 29 Mar 2017 15:35:13 +0000

Sweetwater Tavern is very close to the Swissotel/Fairmon/Hyatt hotels and has a good selection of food and beer (including local breweries).  It's right off N Michigan Ave a block south of the canal. 

Chris

-----Original Message-----
From: 98attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Wednesday, March 29, 2017 10:27 AM
To: [email-masked]
Subject: [E] [98attendees] Some bar/restaurant recommendations

Hi,

Howells and Hood: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_mhrGywsvaEG2&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3PcSY-yKVKIfkoM5w9DgovBxwpQkVpavBAQUSHAHT60&m=P9VNk-wUwPfGl60YUnHQTog_VrsrkgALdPHjgErdznQ&s=nNDiXP_ZbSKXMYIayI5fNebAG698X8e-I-REZR0Vqik&e= 

Half Acre Beer Company: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_TFTBt7gqvrE2&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3PcSY-yKVKIfkoM5w9DgovBxwpQkVpavBAQUSHAHT60&m=P9VNk-wUwPfGl60YUnHQTog_VrsrkgALdPHjgErdznQ&s=5iGEKc73F-uUuV_Im6j7gVWN72Y1oo68qlCE2DkEkMI&e= 

Haymarket Pub and Brewery: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_eNTFUiCJ5Hq&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3PcSY-yKVKIfkoM5w9DgovBxwpQkVpavBAQUSHAHT60&m=P9VNk-wUwPfGl60YUnHQTog_VrsrkgALdPHjgErdznQ&s=ReM0fEB4RMUgyhcj14hd-SFtAfaLefPCVRxz2DN4UKk&e=  

There’s also the Cruz Bianca Cerveceria nearby, which is a decent brewpub and does good tacos - https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_4vJpJECFjjF2&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3PcSY-yKVKIfkoM5w9DgovBxwpQkVpavBAQUSHAHT60&m=P9VNk-wUwPfGl60YUnHQTog_VrsrkgALdPHjgErdznQ&s=igJjQM8bR9S2PDLcUuDVHGUU7Xhb1RJEviSk2o-pmHQ&e= .

Tim 

_______________________________________________
98attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3PcSY-yKVKIfkoM5w9DgovBxwpQkVpavBAQUSHAHT60&m=P9VNk-wUwPfGl60YUnHQTog_VrsrkgALdPHjgErdznQ&s=-eldN2O625cDMRsDrlupT827fgA7g3I45CpyUQWc8NA&e=

---

From: Kyle Rose <[email-masked]>
Date: Wed, 29 Mar 2017 10:39:42 -0500

> Near the venue, just down the hill and across the bridge; 10 mins walk in

Be aware that last call appears to be 10 pm (!!) mid-week. Magnus and I
found this out the hard way.

Kyle

---

From: joel jaeggli <[email-masked]>
Date: Wed, 29 Mar 2017 10:46:08 -0500

> There’s also the Cruz Bianca Cerveceria nearby, which is a decent brewpub and does good tacos - https://goo.gl/maps/4vJpJECFjjF2.

Parallel to the park, was The Gage (24 s michigan)  which had rather
good cocktails and was largely TV free. it was quite crowded on friday,
I imagine it will be less so on weekdays.

further afield on west randdolf st there is a nexus of resturants and
bars like the aviary and the publican if you want to get out of the
highrise core (2km)

> https://www.ietf.org/mailman/listinfo/98attendees
>

---

From: Kyle Rose <[email-masked]>
Date: Wed, 29 Mar 2017 10:48:00 -0500

> found this out the hard way.

Just to clarify, this statement applies only to H&H. I did not intend to
imply that a 10 pm last call is a municipal restriction, which (I hope)
would be crazy for a city like Chicago.

Kyle

---

From: Wes George <[email-masked]>
Date: Wed, 29 Mar 2017 11:50:01 -0400

> On Mar 29, 2017, at 11:26 AM, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 

Also Columbus Tap, on the ground floor of the Fairmont.
http://www.columbustap.com/ <http://www.columbustap.com/>

Wes

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Mar 2017 15:50:35 +0000

On 29 Mar 2017, at 16:48, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Mar 29, 2017 at 10:39 AM, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:
On Wed, Mar 29, 2017 at 10:26 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
Howells and Hood: https://goo.gl/maps/mhrGywsvaEG2
Near the venue, just down the hill and across the bridge; 10 mins walk in total.

Be aware that last call appears to be 10 pm (!!) mid-week. Magnus and I found this out the hard way.

Just to clarify, this statement applies only to H&H. I did not intend to imply that a 10 pm last call is a municipal restriction, which (I hope) would be crazy for a city like Chicago.

The web site says it’s open until 11pm?

Tim

---

From: Kyle Rose <[email-masked]>
Date: Wed, 29 Mar 2017 10:51:37 -0500

That's what their front door says, too. We went in and were turned away by
the bartender ~10:10.

Kyle

On Wed, Mar 29, 2017 at 10:50 AM, Tim Chown <[email-masked]> wrote:

> On 29 Mar 2017, at 16:48, Kyle Rose <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Mar 2017 15:55:43 +0000

On 29 Mar 2017, at 16:51, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:

That's what their front door says, too. We went in and were turned away by the bartender ~10:10.

OK, useful, thanks.  I see Monday is 10pm closing. Maybe the bartender lost track of the day ;)

tim

Kyle

On Wed, Mar 29, 2017 at 10:50 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
On 29 Mar 2017, at 16:48, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:

Tim

---

From: Kyle Rose <[email-masked]>
Date: Wed, 29 Mar 2017 11:00:00 -0500

That may explain it: it was Monday this happened. The front door still said
11 pm.

Kyle

On Wed, Mar 29, 2017 at 10:55 AM, Tim Chown <[email-masked]> wrote:

> On 29 Mar 2017, at 16:51, Kyle Rose <[email-masked]> wrote:
>

---

From: "Sindelar, Robert" <[email-masked]>
Date: Wed, 29 Mar 2017 16:02:51 +0000

For those beer lovers who are willing to venture outside of downtown, there is a most excellent Belgian-focused gastropub on the north side of the city. Great food and an excellent beer selection, Belgian and otherwise. Lots of local craft brews available.

The Hopleaf Bar
5148 N. Clark St., Chicago 773-334-9851
http://www.hopleafbar.com/

It's a 25-30 minute train ride, and then about a 15 minute walk.
Google maps directions - https://goo.gl/maps/1YrArn61AHq

Regards,
Rob

SECURITY TIP: Never open unexpected attachments or links, even if they appear to come from a trusted source.

Robert Sindelar CISSP, HCISPP, CCSP 
Security Architecture and Engineering
Blue Cross Blue Shield Association
225 N Michigan Avenue
Chicago, IL  60601
312-297-5984 (W)
[email-masked]

-----Original Message-----
From: 98attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Wednesday, March 29, 2017 10:27 AM
To: [email-masked]
Subject: [EXT] [98attendees] Some bar/restaurant recommendations

Hi,

Howells and Hood: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_mhrGywsvaEG2&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=QW89eFrBqIB3Zlmt5iHV58HdqDv4cSZZyscMvQJdVT4&s=6cfRm2jxnEmERoiC6YcFN-xliFF_xhMAPfg4qw0L-84&e= 

Half Acre Beer Company: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_TFTBt7gqvrE2&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=QW89eFrBqIB3Zlmt5iHV58HdqDv4cSZZyscMvQJdVT4&s=oI_vmybz6tnzsX8Nng5DJciGYV3hTxLx5NqOSTSgnDU&e= 

Haymarket Pub and Brewery: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_eNTFUiCJ5Hq&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=QW89eFrBqIB3Zlmt5iHV58HdqDv4cSZZyscMvQJdVT4&s=FRgNmbLRe7OXD1cAkFvt6_R-IpuDQThnh3Q7ftYdA2I&e=  

There’s also the Cruz Bianca Cerveceria nearby, which is a decent brewpub and does good tacos - https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_4vJpJECFjjF2&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=QW89eFrBqIB3Zlmt5iHV58HdqDv4cSZZyscMvQJdVT4&s=Dv7C7pWOgr4MKoz7I_FxtE0r2EtPfY00PQtgsZIVDUU&e= .

Tim 

_______________________________________________
98attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=QW89eFrBqIB3Zlmt5iHV58HdqDv4cSZZyscMvQJdVT4&s=gJQIsw573UAJfPj4rzomZFWcJlC6NgyqcPLS7wkBUyo&e=

---

From: William Atwood <[email-masked]>
Date: Wed, 29 Mar 2017 12:11:38 -0400

There _is_ a difference between "last call" (last time that you can
order liquid refreshment) and "closing time" (last time that you can
consume what you ordered).

Clearly "last call" is 10:00 PM and "closing" is 11:00 PM.

  Bill

On 29/03/2017 11:51 AM, Kyle Rose wrote:
>>         On Wed, Mar 29, 2017 at 10:26 AM, Tim Chown
>>         <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>             <https://goo.gl/maps/mhrGywsvaEG2>
>>         Be aware that last call appears to be 10 pm (!!) mid-week.
>>         Magnus and I found this out the hard way.
>>
>>
>>     Just to clarify, this statement applies only to H&H. I did not
>>     intend to imply that a 10 pm last call is a municipal restriction,
>>     which (I hope) would be crazy for a city like Chicago.
> 

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 29 Mar 2017 12:12:07 -0500

Just a reminder to take picture ID if you plan to drink alcohol. I was
dining with a friend who tried to order beer but had left his passport in
his room safe.

We were told that's the law statewide. I live in Dallas, and don't doubt
that for a minute.

Spencer

On Mar 29, 2017 10:56 AM, "Tim Chown" <[email-masked]> wrote:

OK, useful, thanks.  I see Monday is 10pm closing. Maybe the bartender lost
track of the day ;)

tim

Kyle

---

From: Barry Leiba <[email-masked]>
Date: Wed, 29 Mar 2017 13:16:57 -0500

> It's right off N Michigan Ave a block south of the canal.

Canal?

Perhaps you mean the Chicago RIver?

b

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Mar 2017 07:25:19 +1300

> Perhaps you mean the Chicago RIver?

I certainly hope he doesn't mean the Sanitary Canal.
https://en.wikipedia.org/wiki/Chicago_Sanitary_and_Ship_Canal