Subject: [98attendees] Individual Mentors Needed

From: <[email-masked]>
Date: Wed, 15 Mar 2017 18:19:15 +0000 (UTC)

All,

We have two people who would like a mentor for IETF98.   (You may be a mentor if you have attended at least 5 IETFs live.)

1.  A male affiliated with MIT and Boston University interested in SIDR (but routing, congestion control will also be fine).  This is his first IETF.   English is fine.

2.  A male affiliated with Cisco who is interested in IPv6 and security.   English is fine.  He wants to have a long-term engagement with the IETF.

Please let me know if you might be able to mentor either of these people.

Thanks,

Nalini Elkins
IETF Mentoring Program Lead

CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Yoav Nir <[email-masked]>
Date: Wed, 15 Mar 2017 20:43:09 +0200

> On 15 Mar 2017, at 20:19, <[email-masked]> <[email-masked]> wrote:
> 

I know a bit about IPv6, but probably not as much as a Cisco person.  But I do know something about security.

Yoav