Subject: [98attendees] Need a SwissHotel room swap - my king for your 2 x double?

From: Wes Hardaker <[email-masked]>
Date: Thu, 16 Mar 2017 01:06:43 -0700

I currently have a King size bed in a "Classic Lakeview Request" room,
and it turns out I'm bringing both my wife and my kids.

If anyone has a similar 2 x double or 2 x queen reservation and doesn't
mind switching to a king-bed, would you let me know?  Certainly a beer
or other favorite beverage will be part of the reservation transfer process.

My details:

  Hotel: Swisshotol
  Check-in: 25-Mar-2017 
  Check-out: 31-Mar-2017 
  Rate: 189

Thanks for the consideration!      

-- 
Wes Hardaker
USC/ISI

---

From: [email-masked]
Date: Thu, 16 Mar 2017 12:37:32 -0500

I am looking for the same thing as Wes except just 2 double beds instead 
of  one queen bed.

Conrad R. Sanders
US Bank Central Server Networking 
Business Technology Center
1200 Energy Park Drive
St. Paul, MN   55108-5101

[email-masked]
(651) 962-2240

From:   Wes Hardaker <[email-masked]>
To:     [email-masked]
Date:   03/16/2017 03:06 AM
Subject:        [98attendees] Need a SwissHotel room swap - my king for 
your 2 x double?
Sent by:        "98attendees" <[email-masked]>

If anyone has a similar 2 x double or 2 x queen reservation and doesn't
mind switching to a king-bed, would you let me know?  Certainly a beer
or other favorite beverage will be part of the reservation transfer 
process.

My details:

  Hotel: Swisshotol
  Check-in: 25-Mar-2017 
  Check-out: 31-Mar-2017 
  Rate: 189

-- 
Wes Hardaker
USC/ISI

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------