Subject: [98attendees] DEEP DISH PIZZA

From: Sean Leonard <[email-masked]>
Date: Wed, 29 Mar 2017 00:24:04 -0700

Would anyone be interested in getting some Chicago-style DEEP DISH PIZZA 
with me before the end of IETF 98? Probably Wednesday or Thursday lunch.

Thanks,

Sean

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 29 Mar 2017 12:45:22 +0000

> with me before the end of IETF 98? Probably Wednesday or Thursday

[disclaimer: I'm not local]

There's a really really popular joint named "Lou Malnati", but we failed to get a table for two consecutive days (They advised waiting time of 35 minutes at about 9pm!). It's also popular for pickups, maybe that's the more efficient option.

I've heard  that Giordano's pizza is pretty good too - there are several outlets.

best,
Ales

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 29 Mar 2017 08:10:59 -0500

On 29 Mar 2017, at 7:45, Alexander Mayrhofer wrote:

> There's a really really popular joint named "Lou Malnati", but we 
> failed to get a table for two consecutive days (They advised waiting 
> time of 35 minutes at about 9pm!). It's also popular for pickups, 
> maybe that's the more efficient option.
>

we tried yesterday around 18h15 at the nearest one (few blocks from 
swiss). there was a 1h15m waiting time and they ask to order the pizza 
right away because it takes 45 minutes to cook. we decided to go 
somewhere else.

Marc.

>
> best,
> Ales
>
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

---

From: "Sindelar, Robert" <[email-masked]>
Date: Wed, 29 Mar 2017 13:29:04 +0000

I don't know about the other locations, but the Giordano's at 130 E. Randolph (entrance is actually off of Lake St) has individual sized pizzas at lunch that are available for immediate takeout. (my office is across the street)

Giordano's style of Chicago Deep Dish is actually a "stuffed" pizza with a thin layer of dough above the toppings but under a layer of sauce.

More traditional styles are available at Gino's, Uno's and Lou Malnotti's. But in this part of the city there will be long waits for a table, and then a 35-45 minute wait for your pizza.

Sent with Good Work (www.blackberry.com)
________________________________
From: [Marc Blanchet <[email-masked]>]
Sent: Mar 29, 2017 8:11 AM
To: [Alexander Mayrhofer <[email-masked]>]
Subject: [[EXT] Re: [98attendees] DEEP DISH PIZZA]
Cc: [[email-masked], Sean Leonard <[email-masked]>]

Marc.

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwICAg&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=z4t-zRvYftw4nWrxcCIu7QtrhFJokMKMr-e403vyP00&s=qsvE0dOBQ7V9Jm51Olt2nSlBX2I5cyr60Awh45ZrQEw&e=

_______________________________________________
98attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwICAg&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=z4t-zRvYftw4nWrxcCIu7QtrhFJokMKMr-e403vyP00&s=qsvE0dOBQ7V9Jm51Olt2nSlBX2I5cyr60Awh45ZrQEw&e=

---

From: William Atwood <[email-masked]>
Date: Wed, 29 Mar 2017 09:33:41 -0400

It's a brisk 15-minute walk from the Swissotel, and it takes 35-45
minutes to cook it, but I highly recommend Pizzeria Due at 619 North
Wabash.  (You might try calling them to see if you can pre-order.)

  Bill

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Wed, 29 Mar 2017 13:38:27 +0000

Lived in Chicago area for few yrs. I would definitely recommend Lou Malinatis over any other place. Lunch is usually packed.

Sent from my iPhone

> On Mar 29, 2017, at 2:24 AM, Sean Leonard <[email-masked]> wrote:
> 
> Would anyone be interested in getting some Chicago-style DEEP DISH PIZZA with me before the end of IETF 98? Probably Wednesday or Thursday lunch.
> 
> Thanks,
> 
> Sean
>

---

From: Jim Reid <[email-masked]>
Date: Wed, 29 Mar 2017 14:48:30 +0100

> On 29 Mar 2017, at 13:45, Alexander Mayrhofer <[email-masked]> wrote:
> 
> There's a really really popular joint named "Lou Malnati", but we failed to get a table for two consecutive days (They advised waiting time of 35 minutes at about 9pm!)

I had dinner there last night. It was great. The place was packed and they said there was a 30-40 minute wait. So we had a beer - a delicious IPA - while we waited. Reasonably priced too: two pizzas and two pitchers of beer cost the three of us $90.

---

From: Benjamin Damm <[email-masked]>
Date: Wed, 29 Mar 2017 13:57:16 +0000

We had good luck with "Bella Bacinos", 75 East Wacker drive, a pretty easy walk from the hotel.

Benjamin Damm
Platform Architect
O: 669-770-4000
E: [email-masked]  www.ssni.com

________________________________________
From: 98attendees <[email-masked]> on behalf of Sindelar, Robert <[email-masked]>
Sent: Wednesday, March 29, 2017 8:29 AM
To: Marc Blanchet; Alexander Mayrhofer
Cc: [email-masked]; Sean Leonard
Subject: Re: [98attendees] [EXT] Re:  DEEP DISH PIZZA

Marc.

---

From: Daniel Shaw <[email-masked]>
Date: Wed, 29 Mar 2017 09:09:32 -0500

> We had good luck with "Bella Bacinos", 75 East Wacker drive, a pretty easy walk from the hotel.

I also thoroughly enjoyed one of their stuffed pizza’s for a dinner, and also has breakfast there this morning. The ricotta stuffed french toast with blueberry topping was delicious.

- Daniel

---

From: Joshua Gray <[email-masked]>
Date: Wed, 29 Mar 2017 10:20:36 -0400

In my 27years in Chicago I would say Bella Bacinos is the best of the best. You can call ahead and order in advance too so you wait less when there. 

> On Mar 29, 2017, at 10:09 AM, Daniel Shaw <[email-masked]> wrote:
>

---

From: Mike Bishop <[email-masked]>
Date: Wed, 29 Mar 2017 14:42:08 +0000

We ate there last night -- crowded and long wait, but the pizza was good.  They let us pre-order while we waited for a table, but it still took a while to get the pizza after we sat down.

-----Original Message-----
From: 98attendees [mailto:[email-masked]] On Behalf Of William Atwood
Sent: Wednesday, March 29, 2017 8:34 AM
To: [email-masked]
Subject: Re: [98attendees] DEEP DISH PIZZA

It's a brisk 15-minute walk from the Swissotel, and it takes 35-45 minutes to cook it, but I highly recommend Pizzeria Due at 619 North Wabash.  (You might try calling them to see if you can pre-order.)

  Bill

On 29/03/2017 3:24 AM, Sean Leonard wrote:
> Would anyone be interested in getting some Chicago-style DEEP DISH 
> PIZZA with me before the end of IETF 98? Probably Wednesday or Thursday lunch.
> 
> Thanks,
> 
> Sean
> 

--

---

From: [email-masked]
Date: 29 Mar 2017 20:05:17 -0000

In article <[email-masked]> you write:
>I don't know about the other locations, but the Giordano's at 130 E. Randolph (entrance is actually off of Lake
>St) has individual sized pizzas at lunch that are available for immediate takeout. (my office is across the
>street)

I had dinner at Giordano's on Monday and although the company was
excellent and the beer and the salad were fine, the pizza was
dreadful, worse than the chain Pizzera Uno stuff we used to get in
Boston.

I lived in New Haven for ten years, where Pizza As We Know It was
invented in the 1920s, so feel free to take my opinion with a grain or
two of salt.

R's,
John

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 30 Mar 2017 15:14:16 -0400

of course, of the three main pizza varieties in the US (New York, Chicago,
New Haven), I'm not sure you can fairly compare them across varieties (you
can have a preference)!

There is a lot of ink spilled on the best pizza in Chicago, holler if you
want a quick rundown. We are not in an optimal zone (this is fun, but
focuses on locals and delivery:
https://www.thrillist.com/eat/chicago/wicker-park/chicago-pizza-delivery-map-piece-salernos-pequods-and-more
) .

On Wed, Mar 29, 2017 at 4:05 PM, <[email-masked]> wrote:

> >I don't know about the other locations, but the Giordano's at 130 E.
> Randolph (entrance is actually off of Lake

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

Tech Prom, CDT's Annual Dinner, is April 20, 2017!
https://cdt.org/annual-dinner

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 30 Mar 2017 15:14:44 -0400

and Lou Malnati's buttercrust with sausage FTW!

On Thu, Mar 30, 2017 at 3:14 PM, Joseph Lorenzo Hall <[email-masked]> wrote:

> focuses on locals and delivery: https://www.thrillist.com/eat/
> chicago/wicker-park/chicago-pizza-delivery-map-piece-
> salernos-pequods-and-more ) .
>
>> >St) has individual sized pizzas at lunch that are available for
>> immediate takeout. (my office is across the
>> >street)
>>
> e: [email-masked], p: 202.407.8825 <(202)%20407-8825>, pgp:
> https://josephhall.org/gpg-key

---

From: Tim Chown <[email-masked]>
Date: Thu, 30 Mar 2017 19:41:43 +0000

Hi,

A group of 4 of us went to Bella Bacino’s at lunchtime.  Easy to get a table (maybe due to the rain) and a 30 min wait for the pizza, but they have a few good beers too while you wait.
See https://www.timeout.com/chicago/restaurants/the-best-places-for-deep-dish-pizza-in-chicago and https://goo.gl/maps/yMHhEsjEXzT2.
(small) photo attached!

Tim

On 30 Mar 2017, at 20:14, Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:

of course, of the three main pizza varieties in the US (New York, Chicago, New Haven), I'm not sure you can fairly compare them across varieties (you can have a preference)!

There is a lot of ink spilled on the best pizza in Chicago, holler if you want a quick rundown. We are not in an optimal zone (this is fun, but focuses on locals and delivery: https://www.thrillist.com/eat/chicago/wicker-park/chicago-pizza-delivery-map-piece-salernos-pequods-and-more ) .

On Wed, Mar 29, 2017 at 4:05 PM, <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org<https://www.cdt.org/>]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

Tech Prom, CDT's Annual Dinner, is April 20, 2017! https://cdt.org/annual-dinner
_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 30 Mar 2017 15:26:44 -0500

That looks… criminally good. Tks for sharing :-)

On 30 Mar 2017, at 14:41, Tim Chown wrote:

> Hi,
>
> A group of 4 of us went to Bella Bacino’s at lunchtime.  Easy to get 
> a table (maybe due to the rain) and a 30 min wait for the pizza, but 
> they have a few good beers too while you wait.
> See 
> https://www.timeout.com/chicago/restaurants/the-best-places-for-deep-dish-pizza-in-chicago 
> and https://goo.gl/maps/yMHhEsjEXzT2.
> (small) photo attached!
>
> Tim
>
>
> of course, of the three main pizza varieties in the US (New York, 
> Chicago, New Haven), I'm not sure you can fairly compare them across 
> varieties (you can have a preference)!
>
> There is a lot of ink spilled on the best pizza in Chicago, holler if 
> you want a quick rundown. We are not in an optimal zone (this is fun, 
> but focuses on locals and delivery: 
> On Wed, Mar 29, 2017 at 4:05 PM, 
> <[email-masked]<mailto:[email-masked]>> wrote:
> In article 
> <[email-masked]<mailto:[email-masked]>> 
> you write:
> Chief Technologist, Center for Democracy & Technology 
> [https://www.cdt.org<https://www.cdt.org/>]

---

From: Tim Chown <[email-masked]>
Date: Thu, 30 Mar 2017 20:32:01 +0000

On 30 Mar 2017, at 21:26, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

It is indeed, and is just 5-10 mins walk… go down the hill from Swissotel, and across the first main junction at Michigan Avenue where the bridge is, and it’s just around the corner on the left.  The pedway gets you 75% of the way there in the dry if you know how to navigate it.

we found the large deep pan was enough for 4 people.

tim

Hi,

Tim

R's,
John

---

From: james woodyatt <[email-masked]>
Date: Thu, 30 Mar 2017 17:57:48 -0500

> of course, of the three main pizza varieties in the US (New York, Chicago, New Haven), I'm not sure you can fairly compare them across varieties (you can have a preference)!

Those are just the ANSI standard varieties. Plenty of ISO standard Neapolitan pizza in the US. (Where to find a fully compliant implementation in Chicago? I wish I knew with confidence. Zagat has this page: <https://www.zagat.com/l/chicago/chicagos-must-try-neapolitan-pizzas <https://www.zagat.com/l/chicago/chicagos-must-try-neapolitan-pizzas>>. Any of our Italian participants have first-hand knowledge?)

--james woodyatt <[email-masked] <mailto:[email-masked]>>