Subject: Re: [98attendees] DELL Laptop Loaners - travel ban

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Mar 2017 19:16:11 +0100

Just curious:

Is there some intelligence what if any notebooks might be affected from being
carried in checked luggage due to lithium battery restrictions ? 

I see united has 100 Wh limitation, and my MacBooks have 75 Wh, so they would be ok.
But no idea of the limits on those middle east carrierst and/or what PC notebooks
might have as built-in batteries..

Cheers
    Toerless

---

From: mike amundsen <[email-masked]>
Date: Thu, 23 Mar 2017 14:24:33 -0400

been brushing up on my shell chops (including vim) and making sure i have a
data plan wherever i go.  relying on containers and other hosted services
to do the heavy lifting for my programming work.

not free, not ideal, not all that bad.

mamund
Mike Amundsen
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamund
http://g.mamund.com/meetme

On Thu, Mar 23, 2017 at 2:16 PM, Toerless Eckert <[email-masked]> wrote:

> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>

---

From: Wes George <[email-masked]>
Date: Thu, 23 Mar 2017 15:04:47 -0400

> On Mar 23, 2017, at 2:16 PM, Toerless Eckert <[email-masked]> wrote:
> 
> Just curious:
> 

The 100 Wh limit is courtesy the US FAA/Federal law, not carrier-specific.
http://www.ecfr.gov/cgi-bin/text-idx?SID=24f7f397a745e2dd7953f0e356cf4ad7&mc=true&node=se49.2.175_110&rgn=div8 <http://www.ecfr.gov/cgi-bin/text-idx?SID=24f7f397a745e2dd7953f0e356cf4ad7&mc=true&node=se49.2.175_110&rgn=div8>

As a result, virtually all portables are designed with that limit in mind.

Wes

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 Mar 2017 19:10:45 +0000

Hi,

On 23 Mar 2017, at 18:16, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Just curious:

Not heard this before, thanks - it’s made me look.

The UK regs seem to suggest it’s just spares which aren’t allowed in checked luggage, while laptops up to 100 Wh can be placed in the hold, but there are conditions attached; see ‘batteries’ and ‘items containing batteries’ at:
https://www.caa.co.uk/Passengers/Before-you-fly/Baggage/Items-that-are-allowed-in-baggage/

Tim

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Mar 2017 20:17:26 +0100

;-) 

Any VM host app for (ideally non-rooted...) android that lets me run some OS like
Ubuntu on my android phone ?  .. and provides RDP/VNC remote access to it ?

-- 
---
[email-masked]