Subject: [98attendees] Are plenary talks recorded?

From: [email-masked]
Date: 31 Mar 2017 15:12:32 -0000

Is there a recording of the plenary talks?  I thought Dave Clark's was
outstanding, and if possible I'd like friends who didn't attend to be
able to see it.

R's,
John

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 31 Mar 2017 20:45:20 +0530

I think it's available at https://ietf.org/live/

-- Vinayak

On Fri, Mar 31, 2017 at 8:42 PM,  <[email-masked]> wrote:
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

---

From: [email-masked]
Date: 31 Mar 2017 15:22:07 -0000

>I think it's available at https://ietf.org/live/

Found it, thanks.  Dave's talk starts here:

https://youtu.be/qvgIX3-pAZE?t=1h16m10s

R's,
John