Subject: Re: [98attendees] DELL Laptop Loaners - travel ban

From: "Dr. Monowar H. Bhuyan" <[email-masked]>
Date: Thu, 23 Mar 2017 15:42:02 -0400

Hi All,

I am travelling from India via Hong Kong and landing at O'Hare Airport. So,
any one can say that shall I carry my laptop in cargo luggage bag. Because
there are rules introduced recently ban on electronic devices. Please let
me know. As I am travelling today, I need your reply soon.

Hope see you all soon at IETF venue!

Thanking you.

--
Regards,
---------------------------------------------------------------------------------------------------
*Dr. Monowar H. Bhuyan, **Ph.D. (Computer Science and Engineering)*
*Associate Professor & Head,*
Department of Computer Science and  Engineering
School of Engineering and Technology
Assam Kaziranga University, Koraikhowa
Near ESSAR Petrol Pump, NH-37,
Jorhat-785006, ASSAM::INDIA.
Phone: +91-94353-88234 (M)
           +91-80118-77325 (M)
Skype ID: mh_bhuyan
WWW: https://sites.google.com/site/monowarhb/
---------------------------------------------------------------------------------------------------

On Thu, Mar 23, 2017 at 1:15 PM, Kathleen Moriarty <
[email-masked]> wrote:

> Greetings,
>
> If you are flying through an airport that is on the new list requiring
> you to check your laptop and would prefer a loaner, we may be able to
> make a Dell XPS 13, developer edition, available for you for the IETF
> week.  Dell is investigating the possibility of providing laptop
> loaners as some may not be comfortable checking their laptop or may
> run into issues because of the lithium battery being checked.
>
> Specs:
> XPS 13 developer edition:  Ubuntu 16.04, iI7-6560U | 8GB RAM | 256GB
> SSD | 3200x1800 Touch
>
> If you are interested, please send me a direct message and we'll see
> what we can do to help.
>
> --
>
> Best regards,
> Kathleen Moriarty
> Dell EMC, Office of the CTO
>
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 23 Mar 2017 12:45:04 -0700 (PDT)

Check with your airline(s).

Ole

---

From: Andrew Allen <[email-masked]>
Date: Thu, 23 Mar 2017 19:46:38 +0000

As far as I am aware this cabin laptop ban only impacts departures from certain cities and certain airlines in the middle east.

I don’t think there is any issue as of yet coming from India via Hong Kong. Assuming you are travelling Cathay Pacific I would call them and ask if you still have concerns.

Andrew

From: 98attendees [mailto:[email-masked]] On Behalf Of Dr. Monowar H. Bhuyan
Sent: Thursday, March 23, 2017 3:42 PM
To: Kathleen Moriarty <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [98attendees] DELL Laptop Loaners - travel ban

Hi All,

I am travelling from India via Hong Kong and landing at O'Hare Airport. So, any one can say that shall I carry my laptop in cargo luggage bag. Because there are rules introduced recently ban on electronic devices. Please let me know. As I am travelling today, I need your reply soon.

Thanking you.

Dr. Monowar H. Bhuyan, Ph.D. (Computer Science and Engineering)
Associate Professor & Head,

On Thu, Mar 23, 2017 at 1:15 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:
Greetings,

Specs:

--

Best regards,
Kathleen Moriarty

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 23 Mar 2017 20:03:16 +0000

Here is the fact sheet from Dept. of Homeland Security
https://www.dhs.gov/news/2017/03/21/qa-aviation-security-enhancements-select-last-point-departure-airports-commercial

The affected airports are in Q5 on that page.
Q23 says if you transfer through one of the airports, you are also affected.

Information can change, so read the DHS site.

Other countries may or may not be taking similar measures,
so be sure to consider your return flight also.

Thanks,
Jakob.

Sent: Thursday, March 23, 2017 12:42 PM

Hi All,

Thanking you.

Specs:

--

Best regards,
Kathleen Moriarty

---

From: Randy Bush <[email-masked]>
Date: Thu, 23 Mar 2017 15:10:50 -0500

> I am travelling from India via Hong Kong and landing at O'Hare
> Airport. So, any one can say that shall I carry my laptop in cargo
> luggage bag. Because there are rules introduced recently ban on
> electronic devices. Please let me know. As I am travelling today, I
> need your reply soon.

i am sure people here will have a lot of advice for you.  i do too;
check with the airline carrier.

randy

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 23 Mar 2017 20:11:18 +0000

That was the Q&A. This is the fact sheet
https://www.dhs.gov/news/2017/03/21/fact-sheet-aviation-security-enhancements-select-last-point-departure-airports

Thanks,
Jakob.

From: 98attendees [mailto:[email-masked]] On Behalf Of Jakob Heitz (jheitz)
Sent: Thursday, March 23, 2017 1:03 PM
To: Dr. Monowar H. Bhuyan <[email-masked]>; Kathleen Moriarty <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [98attendees] DELL Laptop Loaners - travel ban

Thanks,
Jakob.

From: 98attendees [mailto:[email-masked]] On Behalf Of Dr. Monowar H. Bhuyan
Sent: Thursday, March 23, 2017 12:42 PM
To: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [98attendees] DELL Laptop Loaners - travel ban

Hi All,

Thanking you.

Specs:

--

Best regards,
Kathleen Moriarty