Subject: Re: [98attendees] Cheap way to airport

From: "Short, Todd" <[email-masked]>
Date: Thu, 30 Mar 2017 19:24:08 +0000

Acccording to:

http://www.transitchicago.com/fares/

$5 is FROM O’Hare, TO O’Hare on the Blue line is only $2.25.

So, even cheaper.
--
-Todd Short
// [email-masked]
// "One if by land, two if by sea, three if by the Internet."

From: Norman Finn <[email-masked]>
Date: Thursday, March 30, 2017 at 2:11 PM
To: "[email-masked]" <[email-masked]>
Subject: [98attendees] Cheap way to airport

15 min walk through pedway to Washington St. Blue Line station, $5 to O'Hare.  Quite fast.  Not all doors in pedway open all hours.  (:  Walk could be 3 hrs if you get lost in the twisty maze of little passages, all different, so scope it out, first.  :)

-- Norm

---

From: Alex Afanasyev <[email-masked]>
Date: Thu, 30 Mar 2017 14:25:26 -0500

You need to look at fine print :)  There is an asterisk near $2.25 and "Other Fares" section.

--
Alex

> On Mar 30, 2017, at 2:24 PM, Short, Todd <[email-masked]> wrote:
> 
> Acccording to:
>  
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

---

From: "Short, Todd" <[email-masked]>
Date: Thu, 30 Mar 2017 19:28:38 +0000

Yes, If you buy a Single-Ride ticket, it’s $3; if you use an existing contactless card, it’s $2.25. If you have an iPhone with ApplePay, or an Android phone with Samsung or Google Pay, you can use that for the $2.25 fare (also in the fine print).

On 3/30/17, 2:25 PM, "Alex Afanasyev" <[email-masked]> wrote:

    --
    Alex

---

From: "Sindelar, Robert" <[email-masked]>
Date: Thu, 30 Mar 2017 19:30:25 +0000

Just a clarification, if you are using contactless payment (card or smartphone), you use directly at the turnstile. You do not have to buy a ticket from a machine.

Regards,
Rob

SECURITY TIP: Never open unexpected attachments or links, even if they appear to come from a trusted source.

Robert Sindelar CISSP, HCISPP, CCSP 
Security Architecture and Engineering
Blue Cross Blue Shield Association
225 N Michigan Avenue
Chicago, IL  60601
312-297-5984 (W)
[email-masked]

-----Original Message-----
From: 98attendees [mailto:[email-masked]] On Behalf Of Short, Todd
Sent: Thursday, March 30, 2017 2:29 PM
To: Alex Afanasyev <[email-masked]>
Cc: Norman Finn <[email-masked]>; [email-masked]
Subject: [EXT] Re: [98attendees] Cheap way to airport

-- 

-Todd Short

// [email-masked]

 

    --

    Alex

    > https://urldefense.proofpoint.com/v2/url?u=http-3A__www.transitchicago.com_fares_&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=Fs0qptnC9kxHhPC7XdFy7uxKjAg_9jaZkojntOKrZ-8&s=ms44bpW6z-bt5F8Fyl7S5qlgdFsz7eSbzPbpvgYVZ_I&e= 

    > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=Fs0qptnC9kxHhPC7XdFy7uxKjAg_9jaZkojntOKrZ-8&s=Rd4JCVneSPAcXsjGEo5O11xWs5H5jK8nb-eNY4xJNUo&e= 

_______________________________________________
98attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwIGaQ&c=aIUDzRSH0GV4AQi9KEcOBQ&r=krCHKAXwXSoSPsvoFyg5nyhr2NZnUwPQeHR9EiShZ2M&m=Fs0qptnC9kxHhPC7XdFy7uxKjAg_9jaZkojntOKrZ-8&s=Rd4JCVneSPAcXsjGEo5O11xWs5H5jK8nb-eNY4xJNUo&e=