Subject: [98attendees] Arms and Armor exhibit at Art Institute of Chicago

From: Wes George <[email-masked]>
Date: Sat, 25 Mar 2017 19:46:32 -0400

If you’re looking for a way to spend a few hours between meetings, the Art Institute of Chicago is right near the meeting venue and in addition to having lots of great art of all types, it has just this week opened a new display featuring a lot of their medieval armor and weapons collection that has been in storage for some time. Full suits of armor, swords, old flintlocks, crossbows, etc. I checked it out today, and found it very interesting.

http://www.artic.edu/exhibition/saints-and-heroes-art-medieval-and-renaissance-europe <http://www.artic.edu/exhibition/saints-and-heroes-art-medieval-and-renaissance-europe>

Adams/Wabash is the closest EL stop, or walk down through Maggie Daley and Millennium Parks to get there, a little less than a mile.
Admission is a little steep @ $25, but I found it well worth the price.

Wes George

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 31 Mar 2017 14:26:24 -0500

On Sat, Mar 25, 2017 at 07:46:32PM -0400,
 Wes George <[email-masked]> wrote 
 a message of 104 lines which said:

> If you’re looking for a way to spend a few hours between meetings,
> the Art Institute of Chicago is right near the meeting venue and in
> addition to having lots of great art of all types, it has just this
> week opened a new display featuring a lot of their medieval armor
> and weapons collection that has been in storage for some time.

The exhibition is named "Saint & Heroes". Highly recommended, specialy
the room of armours, for Security Area working groups.

---

From: Ingemar Johansson S <[email-masked]>
Date: Sat, 1 Apr 2017 01:47:50 +0000

+1
Saints and Heroes, as well as the other exhibits are well worth a few hours!

/Ingemar
> -----Original Message-----
> From: 98attendees [mailto:[email-masked]] On Behalf Of
> Stephane Bortzmeyer
> Sent: den 31 mars 2017 21:26
> To: Wes George <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [98attendees] Arms and Armor exhibit at Art Institute of Chicago
> 
> On Sat, Mar 25, 2017 at 07:46:32PM -0400,  Wes George
> <[email-masked]> wrote  a message of 104 lines which said:
> 
> > If you’re looking for a way to spend a few hours between meetings, the
> > Art Institute of Chicago is right near the meeting venue and in
> > week opened a new display featuring a lot of their medieval armor and
> > weapons collection that has been in storage for some time.
> 
> The exhibition is named "Saint & Heroes". Highly recommended, specialy the
> room of armours, for Security Area working groups.
> 
> 
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

---

From: 何林 <[email-masked]>
Date: Fri, 31 Mar 2017 22:31:28 -0500

+1
Saints & Heroes

-- 

    Yours Sincerely,

*   Lin He*