Subject: [98attendees] ThinkPad charger

From: "[email-masked]" <[email-masked]>
Date: Mon, 27 Mar 2017 08:23:31 -0500

Hello,Does anyone have a ThinkPad power supply (for a newer t450/t460/etc models, with a rectangular connector) that I can borrow for a couple hours sometime today?Thanks, Leonid

Sent from my Verizon, Samsung Galaxy smartphone

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Pw <[email-masked]>
Date: Mon, 27 Mar 2017 09:42:17 -0500

Yes I have one. I will be at dnsops later , or you can come to st.gallen 2 now

Sent from my iPhone

> On Mar 27, 2017, at 08:23, [email-masked] <[email-masked]> wrote:
> 
> Hello,
> Does anyone have a ThinkPad power supply (for a newer t450/t460/etc models, with a rectangular connector) that I can borrow for a couple hours sometime today?
> Thanks, Leonid
> 
> 
>

---

From: Leonid Grossman <[email-masked]>
Date: Mon, 27 Mar 2017 07:59:50 -0700 (PDT)

Received,

Many thanks to everyone responded!

Best, Leonid

From: Pw [mailto:[email-masked]] 
Sent: Monday, March 27, 2017 7:42 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [98attendees] ThinkPad charger

Sent from my iPhone

On Mar 27, 2017, at 08:23, HYPERLINK "mailto:[email-masked]"[email-masked] <HYPERLINK "mailto:[email-masked]"[email-masked]> wrote:

Hello,

Thanks, Leonid

 

_______________________________________________
98attendees mailing list
HYPERLINK "mailto:[email-masked]"[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

_______________________________________________
98attendees mailing list
HYPERLINK "mailto:[email-masked]"[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees