Subject: [98attendees] Africans at the IETF Session - Tuesday 28th, 8 - 9am, Montreux 2 room

From: Kevin Chege <[email-masked]>
Date: Wed, 22 Mar 2017 20:27:02 +0000

Africans at the IETF Meeting
Venue: Swissotel Chicago, Montreux 2 room
Date: Tuesday 28 March 2017
Time: 8 to 9 am (US Central Time)

Background

There will be a session for the Africans who will be in attendance in Chicago for the upcoming IETF 98. The session will cover the IETF Africa initiative which aims to raise awareness of IETF standards in Africa and encourage more developers and network engineers from Africa to participate in the work being done at the IETF.

Agenda:
Starts at 0800 (US Central Time)

·      Introductions and Welcome – 5 mins

·      IETF Africa Initiative – where we are – 10mins

·      Planning for 2017 activities (ideas & discussions) – 20 mins

o   Event at AIS 2017 in Nairobi, Kenya

o   Hackathons in 2017 – the plan

o   Webinar topics for 2017

·      Discussion on involving others – 20 mins

Wrap up

How to Attend
Anyone from Africa who will be at the IETF 98 in Chicago is encouraged to attend. The meeting is also open to anyone wanting to hear more about the IETF Africa Initiative and contribute ideas.

If you would like to attend, kindly RSVP to Marsema Tariku -  [email-masked]<mailto:[email-masked]>

Regards

Kevin Chege

---

From: Tomslin Samme-Nlar <[email-masked]>
Date: Thu, 23 Mar 2017 11:33:30 +1100

Hi Kevin,

I asked in a separate forum if this session will have remote participation
but got no response. Will it?

----
Tomslin Samme-Nlar
Customer Interaction systems (CX) consultant
https://www.linkedin.com/in/tomslin/

On 23 March 2017 at 07:27, Kevin Chege <[email-masked]> wrote:

>
> *Africans at the IETF Meeting*
> *Background*
> There will be a session for the Africans who will be in attendance in
> Chicago for the upcoming IETF 98. The session will cover the IETF Africa
> initiative which aims to raise awareness of IETF standards in Africa and
> encourage more developers and network engineers from Africa to participate
> in the work being done at the IETF.
>
> *Agenda:*
>
> *Starts at 0800 (US Central Time)*
>
> *Wrap up *
> *How to Attend*
> Anyone from Africa who will be at the IETF 98 in Chicago is encouraged to
> attend. The meeting is also open to anyone wanting to hear more about the
> IETF Africa Initiative and contribute ideas.
>
> If you would like to attend, kindly RSVP to Marsema Tariku -
> [email-masked]
>
>
>
> Regards
>
> Kevin Chege
>
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>
>

---

From: Kevin Chege <[email-masked]>
Date: Mon, 27 Mar 2017 21:46:59 +0000

Hello all,

Just a reminder on this event for tomorrow morning:

Background

Agenda:

?         Introductions and Welcome – 5 mins

?         IETF Africa Initiative – where we are – 10mins

?         Planning for 2017 activities (ideas & discussions) – 20 mins

?         Discussion on involving others – 20 mins

Wrap up
How to Attend

Regards

Kevin Chege