Subject: [98attendees] Letter of Invitation page gives Python socket exception "connection refused"

From: Florian Dold <[email-masked]>
Date: Fri, 10 Mar 2017 00:19:29 +0100

Hi,

I wanted to create an invitation letter.  After clicking "Generate
Letter" on the page
(https://www.ietf.org/registration/letterofinvite/letterofinvite.py) I
get a Python stack trace.

The exception thrown is

<class 'socket.error'>: [Errno 111] Connection refused
      args = (111, 'Connection refused')
      errno = 111
      filename = None
      message = ''
      strerror = 'Connection refused'>

Does somebody know whom to escalate this issue to?  Is there an
alternative way to get an invitation letter?

Best regards,
Florian

---

From: Mark Andrews <[email-masked]>
Date: Fri, 10 Mar 2017 14:38:36 +1100

In message <[email-masked]>, Florian Dold write
> alternative way to get an invitation letter?

[email-masked]: For information on or assistance with
	registering for IETF meetings

[email-masked]: To report technical problems (e.g. problems
	related to servers, mailing lists, archives, web tools,
	etc.) or to offer suggestions

> Best regards,
> Florian
> 
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]