Subject: [98attendees] REMINDER. Lunch Meetup Today for Free Range Routing (FRR)

From: Alistair Woodman <[email-masked]>
Date: Thu, 30 Mar 2017 09:01:31 -0700

All, 
> 
> The Free Range Routing (FRR) community (Quagga fork) is having a meetup today in Vevey 4 over lunch. It is a bring your own food affair
> 
> See you there anytime between  11:30-1:00
> 
> /a
> 
> Sent from my iPad

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Mar 2017 14:00:01 -0400

Alistair Woodman <[email-masked]> wrote:
    > The Free Range Routing (FRR) community (Quagga fork) is having a
    > meetup today in Vevey 4 over lunch. It is a bring your own food
    > affair

    > See you there anytime between 11:30-1:00

Oops, I forgot I was going to go, and I read my email.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [