Subject: [98attendees] FYI - live video streams over YouTube for tonight's IETF 98 plenary and tomorrow's lunch session

From: Dan York <[email-masked]>
Date: Wed, 29 Mar 2017 19:02:56 +0000

If you know of anyone remotely who would like to watch either tonight's plenary (including "What is the relationship between Internet Protocols and Human Rights?") or tomorrow's lunch speaker series ("The Real Deal on Cellular Security"), both of those sessions are available over the IETF's YouTube channel at:

https://www.ietf.org/live/

They will be recorded for later viewing.

Recordings of Sunday's QUIC Tutorial and Monday's IRTF Open Session are also available from that page.

Dan

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-603-439-0024
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Jody Kolker <[email-masked]>
Date: Wed, 29 Mar 2017 19:09:49 +0000

Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Dan York <[email-masked]>
Date: 3/29/17 2:03 PM (GMT-06:00)
To: [email-masked]
Subject: [98attendees] FYI - live video streams over YouTube for tonight's IETF 98 plenary and tomorrow's lunch session

Dan