Subject: [98attendees] hotel availability

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 21 Mar 2017 17:04:42 +0000

Just called Swissotel – They do not have any room available.
They have been sold out for a while.
Is there a special number I have to call? The ietf site’s number to call hotel,
1-888-737—9477, gave me this information 2-mins after I got this email.

Thanks,
Himanshu

From: Recentattendees <[email-masked]<mailto:[email-masked]>> on behalf of IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 21, 2017 at 12:50 PM
To: IETF List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Recentattendees] IETF 98 - Hotel Availability

IETF 98
Chicago, IL, USA
March 26-31, 2017
Host: Ericsson

IETF 98 Information: http://ietf.org/meeting/98/index.html
Register online at: http://ietf.org/meeting/register.html

Accommodations:
Both the Swissotel (meeting venue) and Fairmont (overflow) have availability at the IETF group rate.  Please visit the IETF hotel web page at:
https://www.ietf.org/meeting/98/hotel.html
for additional information on making a reservation.

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees

Thanks,
Himanshu

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 21 Mar 2017 13:06:15 -0400

Let me check on this. They told me today that there is still availability.

Marcia

> On Mar 21, 2017, at 1:04 PM, Shah, Himanshu <[email-masked]> wrote:
> 
> From: Recentattendees <[email-masked] <mailto:[email-masked]>> on behalf of IETF Secretariat <[email-masked] <mailto:[email-masked]>>
> Reply-To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> To: IETF List <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> IETF 98 Information: http://ietf.org/meeting/98/index.html <http://ietf.org/meeting/98/index.html>
> Register online at: http://ietf.org/meeting/register.html <http://ietf.org/meeting/register.html>
>  
> Accommodations:
> https://www.ietf.org/meeting/98/hotel.html <https://www.ietf.org/meeting/98/hotel.html>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/recentattendees <https://www.ietf.org/mailman/listinfo/recentattendees>
>  
>  
>  
> Thanks,
> Himanshu
>  
> 98attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/98attendees <https://www.ietf.org/mailman/listinfo/98attendees>

---

From: "Fregly, Andrew" <[email-masked]>
Date: Tue, 21 Mar 2017 17:35:57 +0000

Just booked two rooms.

Andy

From: 98attendees <[email-masked]> on behalf of Marcia Beaulieu <[email-masked]>
Date: Tuesday, March 21, 2017 at 1:06 PM
To: "Shah, Himanshu" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [98attendees] hotel availability

Marcia

On Mar 21, 2017, at 1:04 PM, Shah, Himanshu <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Himanshu

IETF 98
Chicago, IL, USA
March 26-31, 2017
Host: Ericsson

Accommodations:

Thanks,
Himanshu

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 21 Mar 2017 13:37:04 -0400

There was a glitch on the hotel side which has now been fixed. You should have no problem booking a room at the Swissotel

Marcia

> On Mar 21, 2017, at 1:06 PM, Marcia Beaulieu <[email-masked]> wrote:
> 
>> On Mar 21, 2017, at 1:04 PM, Shah, Himanshu <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> [email-masked]

---

From: Ralph Droms <[email-masked]>
Date: Tue, 21 Mar 2017 13:42:26 -0400

No rooms available when I called 888-737—9477 and asked for IETF rate...

- Ralph

> On Mar 21, 2017, at 1:37 PM, Marcia Beaulieu <[email-masked]> wrote:
> 
>>> From: Recentattendees <[email-masked]> on behalf of IETF Secretariat <[email-masked]>
>>> Reply-To: "[email-masked]" <[email-masked]>
>>> To: IETF List <[email-masked]>
>>> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
>>> [email-masked]

---

From: "Fregly, Andrew" <[email-masked]>
Date: Tue, 21 Mar 2017 17:44:24 +0000

I called the hotel directly at +1.312.565.0565 to get the rooms I booked.

On 3/21/17, 1:42 PM, "98attendees on behalf of Ralph Droms" <[email-masked] on behalf of [email-masked]> wrote:

    - Ralph

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Mar 2017 13:58:38 -0500

> I called the hotel directly at +1.312.565.0565 to get the rooms I booked.
Same here.

Regards, B.