Subject: [98attendees] Hello world! Supporting the IETF together!

From: Howard Baggott <[email-masked]>
Date: Mon, 13 Mar 2017 10:58:29 +0000

Dear IETF attendees,

For those of you that have not met me yet, I am Howie Baggott, Director, Partnership Development at the Internet Society.

A core part of my role with ISOC is to raise sponsorship funding for the IETF meetings programme, which allows the meetings and their associated catering, meeting space and administration requirements to take place so that attendees can be more productive, relaxed and enjoy the full IETF agenda to the greatest extent possible.

I would like to thank the sponsors of the IETF98, starting with our Meeting Host, Ericsson. I would also like to thank Akamai Technologies, CIRA, Verisign, Comcast Business, CableLabs, Comcast-NBCUniversal,  AT&T as well as Sigfox for their participation.  Without your support, the upcoming meeting of IETF would not be as enjoyable an event to attend.

If you would like to sponsor an IETF meeting<https://iaoc.ietf.org/host-and-sponsorship.html> and highlight your company as well as its standards work in Chicago or other upcoming IETF Meetings, please drop me an email so we can discuss.

Upcoming meetings:

·         IETF 99, July 16-21, 2017, Prague, Czech Republic

·         IETF 100, November 12-17, 2017, Singapore

Thank you for reading and making the Internet work better.

See you in Chicago!

Howie

Howard A. H. Baggott
Director, Partnership Development
Internet Society
Mobile: +41 76 334 0337
@HowardBaggott<https://twitter.com/HowardBaggott>

[id:[email-masked]]

---

From: Howard Baggott <[email-masked]>
Date: Sun, 26 Mar 2017 20:59:15 +0000

Hi IETF attendees,

Welcome to Chicago!

Further to my email below, come and speak to me between the IETF registration desk and the RFC editor’s desk and let’s discuss getting your company involved in sponsoring the IETF meeting programme in 2017 and beyond.

Upcoming IETF meetings where we can highlight your company include:

·         IETF 99, July 16-21, 2017, Prague, Czech Republic (Hosted by Comcast/NBC)

·         IETF 100, November 12-17, 2017, Singapore (Hosted by Cisco)

·         IETF 101, March 18-23, 2018, London, UK  (In discussion)

·         IETF 102,  July 22-27, 2018, San Francisco (Hosted by Juniper)

·         IETF 103,  November 4-9, 2018, Asia TBC (Currently available for hosting)

Let’s make the internet work better together!

I look forward to seeing you soon.

Regards

Howie

Howard A. H. Baggott

From: Howie Baggott <[email-masked]>
Date: Monday 13 March 2017 at 05:58
To: "[email-masked]" <[email-masked]>
Subject: Hello world! Supporting the IETF together!

Dear IETF attendees,

Upcoming meetings:

See you in Chicago!

Howie

Howard A. H. Baggott