Subject: [98attendees] REG: Best Option to travel from O hare airport to Fairmount Chicago

From: Sudhin Jacob <[email-masked]>
Date: Fri, 24 Mar 2017 09:28:40 +0000

Hi All,

I am bit confused about the options available to reach the hotel.

https://www.numbeo.com/taxi-fare/in/Chicago

As per the above link the fare is 60 USD, do they accept credit cards or do I need to pay cash.

Blueline

The option is to get down at Washington station and walk 15 mins which is tough with luggage.

Is there any Transit Bus service or airport Shuttle to Fairmount or swissotel .

Regards,
Sudhin

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Mar 2017 08:49:03 -0400

On 03/24/2017 05:28 AM, Sudhin Jacob wrote:
> _https://www.numbeo.com/taxi-fare/in/Chicago_
> *Blueline*

A single rollerbag is easy on the streets of Chicago.  Provided it is 
not raining.  I see they are forecasting rain until mid afternoon on Sunday.

Most train stations have taxis sitting outside and a short, 10min taxi 
ride should be somewhere under $10.

Depending on weather when I get into the Union Station, I will walk the 
15min with my rollerbag, or get a taxi.

> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Sudhin Jacob <[email-masked]>
Date: Fri, 24 Mar 2017 13:01:14 +0000

Hi Robert,

Let me thank you for the help. So If I take Blueline from airport, which station I need to get down to reach  the venue, is it Washington or any other station.

Regards,
Sudhin

From: Robert Moskowitz [mailto:[email-masked]]
Sent: Friday, March 24, 2017 6:19 PM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Subject: Re: [98attendees] REG: Best Option to travel from O hare airport to Fairmount Chicago

Blueline

A single rollerbag is easy on the streets of Chicago.  Provided it is not raining.  I see they are forecasting rain until mid afternoon on Sunday.

Most train stations have taxis sitting outside and a short, 10min taxi ride should be somewhere under $10.

Depending on weather when I get into the Union Station, I will walk the 15min with my rollerbag, or get a taxi.

Regards,
Sudhin

98attendees mailing list

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: William Denniss <[email-masked]>
Date: Fri, 24 Mar 2017 06:12:24 -0700

Blue Line to Clark/Lake.  Washington doesn't really get you closer.

Optionally change at Clark/Lake for a train to Randolph/Wabash to get ~2
blocks closer.

Nice walk, short & scenic.

On Fri, Mar 24, 2017 at 6:01 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi Robert,
>
>
>
> Let me thank you for the help. So If I take Blueline from airport, which
> station I need to get down to reach  the venue, is it Washington or any
> other station.
>
>
>
> Regards,
>
> Sudhin
>
>
>
> *From:* Robert Moskowitz [mailto:[email-masked]]
> *Sent:* Friday, March 24, 2017 6:19 PM
> *To:* Sudhin Jacob <[email-masked]>; [email-masked]
> *Subject:* Re: [98attendees] REG: Best Option to travel from O hare
> airport to Fairmount Chicago
>
>
>
>
>
> A single rollerbag is easy on the streets of Chicago.  Provided it is not
> raining.  I see they are forecasting rain until mid afternoon on Sunday.
>
> C:      248-219-2059 <(248)%20219-2059>
> F:      248-968-2824 <(248)%20968-2824>
> E:      [email-masked]
>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Fri, 24 Mar 2017 13:47:34 +0000

Vasily Dolmatov

24 марта 2017 г., в 14:12, William Denniss <[email-masked]<mailto:[email-masked]>> написал(а):

Optionally change at Clark/Lake for a train to Randolph/Wabash to get ~2 blocks closer.
Navigator shows that it will be up/down 80m height hill during this walk. ;) And way downwards will be over steep slope.
Better to keep an eye on rollerbag, could try to run ahead of you ;)

On Fri, Mar 24, 2017 at 6:01 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi Robert,

Regards,
Sudhin

From: Robert Moskowitz [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, March 24, 2017 6:19 PM
To: Sudhin Jacob <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [98attendees] REG: Best Option to travel from O hare airport to Fairmount Chicago

Blueline

Regards,
Sudhin

98attendees mailing list

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059<tel:(248)%20219-2059>
F:      248-968-2824<tel:(248)%20968-2824>
E:      [email-masked]<mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 24 Mar 2017 07:07:33 -0700

Lyft and Uber are another alternative.  Both pick up at the at the airport.

Bob

> On Mar 24, 2017, at 2:28 AM, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Mar 2017 10:55:35 -0400

As I recall, some of the bridges take you up some number of meters, but 
it has been a couple years since I was in Chicago for a conference, 
walking around.

Really, the area there by the lake and river is flat.  Don't know where 
Navigator is coming up with 80M, unless it is from an elevated platform 
to the street-level.  It is not like Seattle by the water which if you 
take the wrong streets can be a lot of up and down.

On 03/24/2017 10:44 AM, Tauber, Tony wrote:
>
> I will agree that this area is quite scenic assuming you like urban 
> things.
>
> Regarding 80m height, I’m not positive what that’s referring to.
>
> If memory serves, the train stations may be elevated (or underground) 
> and there might be a little hill to get to where the hotel is.
>
> Also, note that the few blocks surrounding the hotel are constructed 
> above a set of access streets down below and this has the potential to 
> be confusing when represented on two-dimensional maps.
>
> There are some staircases between the levels at different points but 
> you may find if, for example, you try and walk directly to the lake 
> shore from the hotel you’ll end up many meters above your target.
>
> I would definitely recommend spending at least some time 
> walking/running/biking a few kilometers along the shore in each 
> direction and through the nearby parks (Millennium and Grant Parks at 
> least).
>
> Also walk (or better yet take the “architecture” cruise) along the 
> river nearby.
>
> Tony
>
> Navigator shows that it will be up/down 80m height hill during this 
> walk. ;) And way downwards will be over steep slope.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2017 07:07:32 +1300

It's pretty horizontal from the L stations to the hotel, but there is
a gentle uphill as you walk east on Wacker after crossing Michigan Avenue.
Fine with a roller case, I think.

Maybe the app is counting the "up" from an underground station?

Regards
   Brian

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Fri, 24 Mar 2017 18:10:56 +0000

Do not think so, it is shown at the middle of the way ;)

Vasily Dolmatov

24 марта 2017 г., в 19:07, Brian E Carpenter <[email-masked]<mailto:[email-masked]>> написал(а):

Regards
  Brian

Tony

   Optionally change at Clark/Lake for a train to Randolph/Wabash to
   get ~2 blocks closer.

---

From: Andrew Allen <[email-masked]>
Date: Fri, 24 Mar 2017 18:16:41 +0000

Wacker is a multilevel street (upper and lower) I expect the difference is getting up to the upper level.

In Chicago they actually jacked the buildings up to minimize the impact of flooding of the Chicago river.

https://en.wikipedia.org/wiki/Multilevel_streets_in_Chicago

https://en.wikipedia.org/wiki/Wacker_Drive

From: 98attendees [mailto:[email-masked]] On Behalf Of ???????? ??????? ?????????
Sent: Friday, March 24, 2017 2:11 PM
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked]
Subject: Re: [98attendees] REG: Best Option to travel from O hare airport to Fairmount Chicago

Vasily Dolmatov

Regards
  Brian

Tony

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2017 07:24:20 +1300

Wacker Drive has a lower level for traffic. The app must be confused by that. Stay on the normal
street level and it's fine.

The Chicago area is notoriously flat except for human constructions.

Regards
   Brian

---

From: Jim Fenton <[email-masked]>
Date: Fri, 24 Mar 2017 11:27:58 -0700

My wife and daughter visited Chicago recently and weren't quite
comfortable with taking the Blue Line, so they used Go Airport Express (
https://www.airportexpress.com/ ) which is a vanshare service similar to
SuperShuttle. It was cheaper than a taxi (especially if you book
round-trip) and they were very happy with the service.

-Jim

---

From: [email-masked]
Date: 24 Mar 2017 18:43:53 -0000

>Do not think so, it is shown at the middle of the way ;)

Whatever the app is showing you, it's wrong.  Chicago is in the middle
of the prairie (the American version of the steppe.)  There are no large
or steep hills anywhere.

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Mar 2017 16:08:33 -0400

> of the prairie (the American version of the steppe.)  There are no large

Except what people make.  Lots of nice old garbage dumps that serve as 
ski bumps.

:)

---

From: Pat Thaler <[email-masked]>
Date: Fri, 24 Mar 2017 14:23:14 -0700

The difference due to lower and upper level streets ought to be less than
10 m. I can't see it explaining 80 m elevation change. The app is probably
just wrong.

On Fri, Mar 24, 2017 at 11:16 AM, Andrew Allen <[email-masked]>
wrote:

> *From:* 98attendees [mailto:[email-masked]] *On Behalf Of *????????
> ??????? ?????????
> *Sent:* Friday, March 24, 2017 2:11 PM
> *To:* Brian E Carpenter <[email-masked]>
> *Cc:* [email-masked]
> 24 марта 2017 г., в 19:07, Brian E Carpenter <[email-masked]>
> написал(а):
>
>
>
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute non-public
> information. Any use of this information by anyone other than the intended
> recipient is prohibited. If you have received this transmission in error,
> please immediately reply to the sender and delete this information from
> your system. Use, dissemination, distribution, or reproduction of this
> transmission by unintended recipients is not authorized and may be unlawful.
>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 24 Mar 2017 23:38:48 -0500

> On 24 Mar 2017, at 7:49, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 
>> https://www.numbeo.com/taxi-fare/in/Chicago <https://www.numbeo.com/taxi-fare/in/Chicago>
>> 

Yes, I have just done that. It works for the most part, but a word of warning:  I took the blue line to Washington and figured on my phone guiding me the rest of the way.  That didn’t work. It just complained about not getting a GPS signal (probably because of all the tall buildings).

---

From: Lubna Dajani <[email-masked]>
Date: Sat, 25 Mar 2017 14:15:25 +0000

I would imagine there is always Uber and Lyft no?

________________________________
Sent from my iPhone please excuse typos and autocorrect fumbles.
+1-201-982-0934
@lubnadajani
#allternet

On Mar 24, 2017, at 5:49 AM, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

Blueline

Regards,
Sudhin

---

From: Bob Hinden <[email-masked]>
Date: Sat, 25 Mar 2017 09:41:00 -0500

> On Mar 25, 2017, at 9:15 AM, Lubna Dajani <[email-masked]> wrote:
> 

Yes, both pick up a the airport.  There are designated pick up areas on the departure level.

Bob

---

From: Sudhin Jacob <[email-masked]>
Date: Sat, 25 Mar 2017 22:16:46 +0000

Hi All,

I reached hotel by shuttle, including the roundtrip (pick up from hotel  and drop to airport)  costed me 64 USD.

Regards,
Sudhin

From: Yoav Nir [mailto:[email-masked]]
Sent: Saturday, March 25, 2017 10:09 AM
To: Robert Moskowitz <[email-masked]>
Cc: Sudhin Jacob <[email-masked]>; [email-masked]
Subject: Re: [98attendees] REG: Best Option to travel from O hare airport to Fairmount Chicago

On 24 Mar 2017, at 7:49, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

Blueline

---

From: Spencer <[email-masked]>
Date: Sun, 26 Mar 2017 08:02:36 -0500

I agree with John, adding that I was able to horse a suitcase and roller 
board to my hotel from Clark. I did not see any elevator at Clark, so 
that was exciting, but that was the biggest elevation change I experienced.

My 777 reported my elevation at maybe 570 feet at DFW and maybe 700 feet 
at ORD, so 130 feet/800 miles as the gradient, and that actually looks 
like what I'm seeing walking around Chicago.

One suggestion is to make sure you're asking for walking directions, 
because at least Google maps would default to driving directions, and 
you would get the up/down effect from multilevel streets ...

Spencer