Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to IETF Venue

From: Akanle Boladele <[email-masked]>
Date: Thu, 9 Mar 2017 11:42:56 +0100

Hello,
Please I want to find out in ietf 98 departure coordinator are we feeling
in the time for the flight departure, or the time we wish to leave our
destination to the airport
Thanks

On Tue, Feb 28, 2017 at 6:20 PM, Brent McIntosh <[email-masked]>
wrote:

> Same on my End. I got the ticket for the 25th of march as well. ☹
>
> On 2/28/17, 12:48 PM, "98attendees on behalf of Muhammad Akbar" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi
>
>     I got the ticket for 25th March, nobody asked us the departure date,
> however they asked about timings.
>
>     Muhammad
>
>     Sent from my iPhone
>
>     > On 28 Feb 2017, at 16:36, Charles Eckel (eckelcu) <[email-masked]>
> wrote:
>     >
>     > Correction, everyone should arrive March 24 because the hackathon
> starts Saturday morning:
>     > https://www.ietf.org/hackathon/98-hackathon.html
>     > Hope to see you there.
>     >
>     > Cheers,
>     > Charles
>     >
>     >
>     > -----Original Message-----
>     > From: 98attendees <[email-masked]> on behalf of
> Muhammad Akbar <[email-masked]>
>     > Date: Monday, February 27, 2017 at 9:14 AM
>     > To: "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
>     > Cc: "[email-masked]" <[email-masked]>
>     > Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to
> IETF Venue
>     >
>     >    Hi
>     >
>     >    I guess everybody will arrive on 25th March, could you guys
> please share your arrival so it may help us to make small groups and we may
> take shared transportation accordingly. My arrival time on 25th March is
> 6:40 pm which means hopefully I will be outside the airport after
> immigration at 7:30 pm.
>     >
>     >    Muhammad
>     >    ________________________________________
>     >    From: 98attendees <[email-masked]> on behalf of
> [email-masked] <[email-masked]>
>     >    Sent: 27 February 2017 16:55
>     >    To: [email-masked]
>     >    Cc: [email-masked]
>     >    Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to
> IETF Venue
>     >
>     >    In article <CY1PR0501MB2075EC7E6F9F88B513
> [email-masked]> you write:
>     >> -=-=-=-=-=-
>     >> -=-=-=-=-=-
>     >>
>     >> Hi All,
>     >>
>     >> Could you please let me know the taxi fare from O'Hare Airport to
> IETF venue, Google says 19.6 miles. Is there any alternate
>     >> commuting option to reach venue. Your help is appreciated.
>     >
>     >    I always take the CTA subway train.  I'd only suggest a taxi if
> you
>     >    arrive very late at night.  Due to traffic congestion, the subway
> is
>     >    usally as fast or faster than a taxi during the day.
>     >
>     >    R's,
>     >    John
>     >
>     >    _______________________________________________
>     >    98attendees mailing list
>     >    [email-masked]
>     >    https://www.ietf.org/mailman/listinfo/98attendees
>     >    BU is a Disability Two Ticks Employer and has signed up to the
> Mindful Employer charter. Information about the accessibility of University
> buildings can be found on the BU DisabledGo webpages. This email is
> intended only for the person to whom it is addressed and may contain
> confidential information. If you have received this email in error, please
> notify the sender and delete this email, which must not be copied,
> distributed or disclosed to any other person. Any views or opinions
> presented are solely those of the author and do not necessarily represent
> those of Bournemouth University or its subsidiary companies. Nor can any
> contract be formed on behalf of the University or its subsidiary companies
> via email.
>     >
>     >    _______________________________________________
>     >    98attendees mailing list
>     >    [email-masked]
>     >    https://www.ietf.org/mailman/listinfo/98attendees
>     >
>     >
>
>     _______________________________________________
>     98attendees mailing list
>     [email-masked]
>     https://www.ietf.org/mailman/listinfo/98attendees
>
>
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>

-- 
*Akanle Matthew Boladel**e *MICT, MNSE, MCP, COREN
*(Senior System Engineer)*
Center for System and Information Services
Covenant University Ota Ogun State. Nigeria
08038069714

---

From: Pete Resnick <[email-masked]>
Date: Thu, 9 Mar 2017 10:02:33 -0600

On 9 Mar 2017, at 4:42, Akanle Boladele wrote:

> Please I want to find out in ietf 98 departure coordinator are we 
> feeling in the time for the flight departure, or the time we wish to 
> leave our destination to the airport

On the departure page, it says, "Note: time is desired time of departure 
to airport, not flight time". The *arrivals* page you want to put the 
flight time, but on the departure page, you put the time you want to 
leave from the hotel.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Akanle Boladele <[email-masked]>
Date: Thu, 9 Mar 2017 17:48:17 +0100

Thank you, I din't  take note of it.
If i may ask, what is the best time to leave swissotel and catch up with my
flight by 4:00pm putting the traffic into consideration
Thanks

On Thu, Mar 9, 2017 at 5:02 PM, Pete Resnick <[email-masked]>
wrote:

> flight time, but on the departure page, you put the time you want to leave
> from the hotel.
>
> pr
> --
> Pete Resnick http://www.qualcomm.com/~presnick/

---

From: Bob Hinden <[email-masked]>
Date: Thu, 9 Mar 2017 09:18:55 -0800

Akanle,

It depends on a lot of factors, like day of travel, domestic or international, method of travel to the airport, etc.

Suggest you ask the hotel after you arrive.

Bob

> On Mar 9, 2017, at 8:48 AM, Akanle Boladele <[email-masked]> wrote:
> 
> If i may ask, what is the best time to leave swissotel and catch up with my flight by 4:00pm putting the traffic into consideration
> Thanks
> 
> On Thu, Mar 9, 2017 at 5:02 PM, Pete Resnick <[email-masked]> wrote:
> Please I want to find out in ietf 98 departure coordinator are we feeling in the time for the flight departure, or the time we wish to leave our destination to the airport
> 
> On the departure page, it says, "Note: time is desired time of departure to airport, not flight time". The arrivals page you want to put the flight time, but on the departure page, you put the time you want to leave from the hotel.
> 
> pr
> --
> Akanle Matthew Boladele MICT, MNSE, MCP, COREN
> (Senior System Engineer)

---

From: [email-masked]
Date: 9 Mar 2017 19:31:47 -0000

The traffic on the Dan Ryan can be pretty bad and the international
check-in queues can be long and slow, so I would be in a taxi by noon.

Unless you have more luggage than you can carry, the subway is faster and
cheaper, and 12:30 would be fine.

R's,
John

---

From: Akanle Boladele <[email-masked]>
Date: Thu, 9 Mar 2017 20:41:31 +0100

Thanks for the information

---

From: Akanle Boladele <[email-masked]>
Date: Thu, 16 Mar 2017 17:25:05 +0100

Hello,
Just to get an update on this arrangement
Thanks

---

From: Priyatosh Jana <[email-masked]>
Date: Tue, 21 Mar 2017 11:17:28 +0530

Hi All,
           Trust everybody doing well.Please give me the link where I can
update my arrival and departure to and from O' Hare airport.Myself
Priyatosh and my colleague  Monowar will be leaving from Kolkata(India) and
our arrival time is 13:25 at O'Hare airport on 25 March.Eagerly waiting to
meet you all at this very week end.
Cheers
Priyatosh

On Thu, Mar 16, 2017 at 9:55 PM, Akanle Boladele <
[email-masked]> wrote:

> On Thu, Mar 9, 2017 at 8:41 PM, Akanle Boladele <bola.akanle@
> covenantuniversity.edu.ng> wrote:
>

-- 
Priyatosh Jana
Assistant Professor,
Department of CSE
MIT,Bishnupur,

 Mobile:- 9002780765

---

From: Yoav Nir <[email-masked]>
Date: Tue, 21 Mar 2017 08:21:05 +0200

> On 21 Mar 2017, at 7:47, Priyatosh Jana <[email-masked]> wrote:
> 
> Hi All,
>            Trust everybody doing well.Please give me the link where I can update my arrival and departure to and from O' Hare airport.Myself Priyatosh and my colleague  Monowar will be leaving from Kolkata(India) and our arrival time is 13:25 at O'Hare airport on 25 March.Eagerly waiting to meet you all at this very week end.
> Cheers
> Priyatosh

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98arrivals <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98arrivals>

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Mar 2017 08:17:50 -0400

Remember there is rail to downtown.  Seriously consider taking it. Even 
if you come in at 11pm, traffic into Chicago can be horrendous.

And then you may be able to walk to the hotel.

I get to take the train from Detroit to Chicago.  Might be a 6 hour 
train ride, but no airport hassles.  And only a 1.5mi walk, mostly along 
the river, to the hotel from the Union Station.  Taxi is 10min.

Bob

On 03/21/2017 01:47 AM, Priyatosh Jana wrote:
> Hi All,
>            Trust everybody doing well.Please give me the link where I 
> can update my arrival and departure to and from O' Hare airport.Myself 
> Priyatosh and my colleague  Monowar will be leaving from 
> Kolkata(India) and our arrival time is 13:25 at O'Hare airport on 25 
> March.Eagerly waiting to meet you all at this very week end.
> Cheers
> Priyatosh
>
> On Thu, Mar 16, 2017 at 9:55 PM, Akanle Boladele 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello,
>     On Thu, Mar 9, 2017 at 8:41 PM, Akanle Boladele
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         On Thu, Mar 9, 2017 at 8:31 PM, <[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>             In article
>             <CAFeGL6zZM-=_PLD0mwM6-PntvX6YR0RTR=[email-masked]
>             <mailto:[email-masked]>> you write:
>             >-=-=-=-=-=-
>             >-=-=-=-=-=-
>             >
>         /Akanle Matthew Boladel//e /MICT, MNSE, MCP, COREN
>         /(Senior System Engineer)/
>     /Akanle Matthew Boladel//e /MICT, MNSE, MCP, COREN
>     /(Senior System Engineer)/

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Mar 2017 12:59:16 +0000

Hi,

If you’re staying at a Hilton hotel, note that there is a deal between Uber and Hilton which is supposed to give you some discount on Uber.

http://hiltonhonors3.hilton.com/en/uber/index.htm

Regards,

Christer

From: 98attendees <[email-masked]<mailto:[email-masked]>> on behalf of Robert Moskowitz <[email-masked]<mailto:[email-masked]>>
Date: Tuesday 21 March 2017 at 14:17
To: Priyatosh Jana <[email-masked]<mailto:[email-masked]>>, Akanle Boladele <[email-masked]<mailto:[email-masked]>>
Cc: John Levine <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to IETF Venue

Remember there is rail to downtown.  Seriously consider taking it.  Even if you come in at 11pm, traffic into Chicago can be horrendous.

I get to take the train from Detroit to Chicago.  Might be a 6 hour train ride, but no airport hassles.  And only a 1.5mi walk, mostly along the river, to the hotel from the Union Station.  Taxi is 10min.

Bob

On Thu, Mar 16, 2017 at 9:55 PM, Akanle Boladele <[email-masked]<mailto:[email-masked]>> wrote:
Hello,
Just to get an update on this arrangement
Thanks

On Thu, Mar 9, 2017 at 8:41 PM, Akanle Boladele <[email-masked]<mailto:[email-masked]>> wrote:
Thanks for the information

On Thu, Mar 9, 2017 at 8:31 PM, <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

--
Priyatosh Jana
Assistant Professor,
Department of CSE
MIT,Bishnupur,

 Mobile:- 9002780765

---

From: "Short, Todd" <[email-masked]>
Date: Tue, 21 Mar 2017 13:05:44 +0000

Most of this information is available on:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf98

But here are the useful URLs:
http://www.transitchicago.com/airports/
https://www.ventrachicago.com/ (info on mobile phone payments are small links on the “Help & How-To” page)

--
-Todd Short
// [email-masked]<mailto:[email-masked]>
// "One if by land, two if by sea, three if by the Internet."

On Mar 21, 2017, at 8:17 AM, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

Bob

R's,
John

--
Priyatosh Jana
Assistant Professor,
Department of CSE
MIT,Bishnupur,

 Mobile:- 9002780765

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: David C Lawrence <[email-masked]>
Date: Tue, 21 Mar 2017 09:21:44 -0400

Christer Holmberg writes:
> If you're staying at a Hilton hotel, note that there is a deal between Uber
> and Hilton which is supposed to give you some discount on Uber.
> 

There doesn't appear to be much useful information there other than
"*$20 off first ride promotion applies to new Uber customers only."
There isn't indication of any other discounts.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Mar 2017 02:33:33 +1300

> if you come in at 11pm, traffic into Chicago can be horrendous.

I'm already in the Chicago area, and the TV reports rush hour traffic jams
between O'Hare and downtown every day - it's highly unpredictable, at least
one hour is normal, two hours is entirely possible.

The train (Blue Line of the "L" or metro system) is certainly quicker but
a nuisance if you have heavy baggage.
 
> And then you may be able to walk to the hotel.

Yes, as indicated at
https://www.ietf.org/registration/MeetingWiki/wiki/ietf98#airport_transportation
but personally I would not do that at night. Maybe you could find a taxi at
the Washington station on the Blue Line.

BTW, it will probably stay above freezing all week but it will feel very
cold if coming from India or Africa.

   Brian

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Mar 2017 13:37:33 +0000

Ok, I¹m a first time user, so I guess that¹s why the promotion applies to
me :)

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Mar 2017 09:45:06 -0400

> cold if coming from India or Africa.

But not from Detroit.  :)

Though the winds of the lake...  But that is why it is called the 'Windy 
City'.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Joseph Haro <[email-masked]>
Date: Tue, 21 Mar 2017 14:47:24 +0000 (UTC)

As a first time attendee, I wanted to say that all of these updates are very helpful and encouraging. Visiting a town like Chicago alone can be a daunting thought. 

Thank You, 

Joe H

On Tue, Mar 21, 2017 at 8:45 AM -0500, "Robert Moskowitz" <[email-masked]> wrote:

  

    On 03/21/2017 09:33 AM, Brian E
      Carpenter wrote:

      

      

Yes, as indicated at

    But not from Detroit.  :)

    Though the winds of the lake...  But that is why it is called the
    'Windy City'.

   Brian

        

Bob

          Hi All,

    Hello,

            In article

            The traffic on the Dan Ryan can be pretty bad and the
            international
            check-in queues can be long and slow, so I would be in a
            taxi by noon.

            Unless you have more luggage than you can carry, the
            subway is faster and
            cheaper, and 12:30 would be fine.

            R's,
            John

-- 
Priyatosh Jana
Assistant Professor,
Department of CSE
MIT,Bishnupur,

 Mobile:- 9002780765

      

    

    -- 

      Standard
      Robert Moskowitz

        Owner

        HTT Consulting

      C:      248-219-2059

        F:      248-968-2824

        E:      [email-masked]

        There's no limit to what can be accomplished if it doesn't
        matter who gets the credit

---

From: Pat Thaler <[email-masked]>
Date: Tue, 21 Mar 2017 09:21:17 -0700

When going to hotels in downtown Chicago, I've generally found it easy to
take the train toClark/Lake and then get a taxi for the last bit.

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 21 Mar 2017 12:50:57 -0400

If you have lots of luggage and Chicago has lake-effect snow, then the taxi may be useful as well.   Hopefully, Chicago will not have snow next week.   It has been a strange year.   65 degrees F in February and snow last week.  Watch the weather forecasts carefully. 

Sue 

From: 98attendees [mailto:[email-masked]] On Behalf Of Joseph Haro
Sent: Tuesday, March 21, 2017 10:47 AM
To: [email-masked]; Robert Moskowitz; Brian E Carpenter
Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to IETF Venue

Thank You, 

Joe H

 

Yes, as indicated at
https://www.ietf.org/registration/MeetingWiki/wiki/ietf98#airport_transportation <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_MeetingWiki_wiki_ietf98-23airport-5Ftransportation&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=cPjZcNvRr6PTk-YzoXyan7qyiYwEMdxCEkapqBIMhMw&e=> 
but personally I would not do that at night. Maybe you could find a taxi at
the Washington station on the Blue Line.

But not from Detroit.  :)

Though the winds of the lake...  But that is why it is called the 'Windy City'.

 
   Brian

 
Bob

Hi All,
 
On Thu, Mar 16, 2017 at 9:55 PM, Akanle Boladele 
<[email-masked] 
 <mailto:[email-masked]> <mailto:[email-masked]>> wrote:
 
    Hello,
 
    On Thu, Mar 9, 2017 at 8:41 PM, Akanle Boladele
    <[email-masked]
     <mailto:[email-masked]> <mailto:[email-masked]>> wrote:

        On Thu, Mar 9, 2017 at 8:31 PM, <[email-masked]
         <mailto:[email-masked]> <mailto:[email-masked]>> wrote:
 
            In article

 
            R's,
            John

 

 

 
-- 
Priyatosh Jana
Assistant Professor,
Department of CSE
MIT,Bishnupur,
 
 Mobile:- 9002780765

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=suGTX7mXJi-3EES5v10s_il1YtabNc1uZoh3SSdEjX0&e=> 

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=suGTX7mXJi-3EES5v10s_il1YtabNc1uZoh3SSdEjX0&e=> 

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Mar 2017 14:33:34 -0400

Chicago is not so bad.  At least downtown.

Good light rail and actually full rail out to the surrounding areas. 
LOTS of rail commuters and still too much traffic!
Good buses.
Good museums.
Navy Pier is a good place for the evening.

I am coming into Union Station.  If I remember right, it was built in 
the '30s as part of the CCC projects to get America back to work.  Quite 
the edifice.

On 03/21/2017 10:47 AM, Joseph Haro wrote:
> As a first time attendee, I wanted to say that all of these updates 
> are very helpful and encouraging. Visiting a town like Chicago alone 
> can be a daunting thought.
>
> Thank You,
>
> Joe H
>
>
>
>
> On Tue, Mar 21, 2017 at 8:45 AM -0500, "Robert Moskowitz" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Mar 2017 14:53:23 -0400

On 03/21/2017 02:45 PM, Ted Hardie wrote:
> On Tue, Mar 21, 2017 at 11:33 AM, Robert Moskowitz 
>     C
>     I am coming into Union Station.  If I remember right, it was built
>     in the '30s as part of the CCC projects to get America back to
>     work.  Quite the edifice.
>
>
> It's actually a bit older than that, started in 1913 and finished in 
> 1925.  The Beaux-Art style Great Hall is one of my favorite train 
> station elements.

Looked it up, and I had the wrong train station.  You are right.

And the Great Hall is really something.  Sometimes they 'stage' 
passengers for specific trains out there when the general boarding areas 
get too crowded.  More common in the winter when snow causes delays.  
Amtrak has to share the rails into Chicago with freight and I have sat 
out there (granted in my warm train) for 30 min waiting for a switch to 
be cleared of ice so some freight train could get out of our way.

We shouldn't have that weather next week.  Not in the forecast.

> Ted
>>     As a first time attendee, I wanted to say that all of these
>>     updates are very helpful and encouraging. Visiting a town like
>>     Chicago alone can be a daunting thought.
>>
>>     Thank You,
>>
>>     Joe H
>>
>>
>>
>>
>>>         <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_MeetingWiki_wiki_ietf98-23airport-5Ftransportation&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=cPjZcNvRr6PTk-YzoXyan7qyiYwEMdxCEkapqBIMhMw&e=>
>>         But not from Detroit.  :) Though the winds of the lake... 
>>         But that is why it is called the 'Windy City'.
>>>             Brian
>>>
>>>>>         <mailto:[email-masked]>  
>>>>>         <mailto:[email-masked]>
>>>>>         <mailto:[email-masked]>
>>>>>              <mailto:[email-masked]>
>>>>>                  On Thu, Mar 9, 2017 at 8:31 PM, <[email-masked] <mailto:[email-masked]>
>>>>>         <mailto:CAFeGL6zZM-=_PLD0mwM6-PntvX6YR0RTR=[email-masked]>
>>>>>                      <mailto:[email-masked]>
>>>>>           Mobile:-9002780765 <tel:%28900%29%20278-0765>
>>>>         [email-masked] <mailto:[email-masked]>
>>>>         <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=suGTX7mXJi-3EES5v10s_il1YtabNc1uZoh3SSdEjX0&e=>
>>>>
>>>         [email-masked] <mailto:[email-masked]>
>>>         <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_98attendees&d=DwMD-g&c=7ypwAowFJ8v-mw8AB-SdSueVQgSDL4HiiSaLK01W8HA&r=bAagccLPu6Lps0sEOVWL-g&m=5AS2dKRrGJSN4o0JywbJ0bySC0iSxM8UQ-54vqxXAZ4&s=suGTX7mXJi-3EES5v10s_il1YtabNc1uZoh3SSdEjX0&e=>
>>         -- Robert Moskowitz Owner HTT Consulting C: 248-219-2059
>>         <tel:%28248%29%20219-2059> F: 248-968-2824
>>         <tel:%28248%29%20968-2824> E: [email-masked]
>>         <mailto:[email-masked]> There's no limit to what
>>         can be accomplished if it doesn't matter who gets the credit
>>
>>     [email-masked] <mailto:[email-masked]>
>>     <https://www.ietf.org/mailman/listinfo/98attendees>
>     -- Robert Moskowitz Owner HTT Consulting C: 248-219-2059
>     <tel:%28248%29%20219-2059> F: 248-968-2824
>     <tel:%28248%29%20968-2824> E: [email-masked]
>     <mailto:[email-masked]> There's no limit to what can be
>     accomplished if it doesn't matter who gets the credit
>     _______________________________________________ 98attendees
>     mailing list [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/98attendees> 
>
-- Standard Robert Moskowitz Owner HTT Consulting C:248-219-2059 
F:248-968-2824 E:[email-masked] There's no limit to what can 
be accomplished if it doesn't matter who gets the credit

---

From: [email-masked]
Date: 21 Mar 2017 19:57:31 -0000

>There isn't indication of any other discounts.

None of the Hilton properties are anywhere near the venue.  Is there
really someone staying at one of them?

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Wed, 22 Mar 2017 16:07:30 -0500

> the '30s as part of the CCC projects to get America back to work.

just walked in to check if it was being kept up.  it's still great.

randy