Subject: [98attendees] REG:Breakfast Restaurants

From: Sudhin Jacob <[email-masked]>
Date: Sun, 26 Mar 2017 14:09:54 +0000

Hi All,

Could you please let me know whether there are any good restaurants nearby which are not so expensive for breakfast.

Regards,
Sudhin

---

From: Daniel Shaw <[email-masked]>
Date: Sun, 26 Mar 2017 09:16:01 -0500

Hi,

I don’t know how prices compare, nor quality to anywhere else yet. But I grabbed breakfast at a chain called “corner bakery” a little way along the river past the regency, towards the trump tower.

Not really a restaurant, but some pancakes and a coffee came in at just under $8, and I was more than happy.

Cheers,
Daniel

---

From: "Song Linjian (Davey)" <[email-masked]>
Date: Sun, 26 Mar 2017 09:26:11 -0500

There is a Subway nearby. You can use google map to find it.

Davey
> 在 2017年3月26日，09:09，Sudhin Jacob <[email-masked]> 写道：
> 
> Hi All,
>  
> _______________________________________________
> 98attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/98attendees <https://www.ietf.org/mailman/listinfo/98attendees>
------------------------------
Davey Song(宋林健)
BII Lab
[email-masked]

---

From: David C Lawrence <[email-masked]>
Date: Sun, 26 Mar 2017 10:48:57 -0400

Sudhin Jacob writes:
> Could you please let me know whether there are any good restaurants nearby
> which are not so expensive for breakfast.

Eggy is a decent American-style diner a short walk behind the hotel.
Was recommended by the desk staff when I checked in and I ate there
this morning.  No frills and fast.

Contrary to these Google Maps walking directions, just go out the side
door by where the escalators to the convention center are.  A two
story staircase or an elevator takes you down to the park level.

https://goo.gl/maps/HdGqwSTVgXm

---

From: David Sinicrope <[email-masked]>
Date: Sun, 26 Mar 2017 17:41:51 +0000

Ate at Eggy this AM.  Wait was very reasonable to fast (15 min on a Sun AM), food was good, service good as well as fast.  I'd recommend it.  +1 on the directions below.  Thanks to Google I got some exercise, but the direct route is below via the stairs.
Dave
> On Mar 26, 2017, at 09:49, David C Lawrence <[email-masked]> wrote:
> 
> Sudhin Jacob writes:
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees