Subject: [98attendees] Web site of the Chicago Transit Authority broken?

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 22 Mar 2017 17:07:48 +0100

Whatever the trip I search on <http://www.transitchicago.com/> or
<http://rtachicago.org/>, the answer is always:

Public Transit
   
We are sorry but there are no transit-only trips to your destination within two hours of your preferred travel date and time. Please consider changing your arrival date and/or time choices.
Park and Ride
   
No Trips have been found, please check your settings
Bike and Ride
   
No Trips have been found, please check your settings
Bikesharing and Public Transit
   
No Trips have been found, please check your settings
Walk, Drive, or Bike Only
   
No Trips have been found, please check your settings

---

From: "Short, Todd" <[email-masked]>
Date: Wed, 22 Mar 2017 16:14:41 +0000

Try Google Maps; it supports Chicago transit.
--
-Todd Short
// [email-masked]<mailto:[email-masked]>
// "One if by land, two if by sea, three if by the Internet."

On Mar 22, 2017, at 12:07 PM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:

Public Transit

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 22 Mar 2017 17:20:45 +0100

On Wed, Mar 22, 2017 at 04:14:41PM +0000,
 Short, Todd <[email-masked]> wrote 

> Try Google Maps; it supports Chicago transit.

Yes, I used it (I love to contribute data to Google's vaults) but I'm
still curious to know if it's me or if there is a general problem?

---

From: Pat Thaler <[email-masked]>
Date: Wed, 22 Mar 2017 09:54:40 -0700

I don't know what the problem is, but you can find the blue line route map
and time tables here:

http://www.transitchicago.com/blueline/

It runs around the clock and the longest time between trains is 15 minutes.

On Wed, Mar 22, 2017 at 9:20 AM, Stephane Bortzmeyer <[email-masked]
> wrote:

> [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Mar 2017 11:09:25 +1300

I think you'll find that the RTA planner is looking at the clock in your computer but interpreting the date and time as Central Daylight time. So maybe you are asking for trips at a time when there are in fact no trains.

I am sitting in Evanston IL but my computer is still on NZST. So at the moment (17:05 CDT) the RTA planner is giving me trains for 11 a.m. tomorrow.

On the Blue line there are trains any time you need them, I believe.

Regards
   Brian

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 22 Mar 2017 17:17:25 -0500

We need a mechanism to signal the local time to the laptops, just like
on the cell phones.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Mar 2017 11:27:12 +1300

> We need a mechanism to signal the local time to the laptops, just like

I would hate that. It depends what technology you use for incremental backup,
but in the case of the particular operating system and tool that I use,
things get very confused when the time zone is changed. It also adds some
interesting challenges for calendar software.

   Brian

---

From: Phil Shafer <[email-masked]>
Date: Wed, 22 Mar 2017 18:48:10 -0400

>We need a mechanism to signal the local time to the laptops, just like

Macosx has this (settings; date&time; set time zone automatically).
It uses an external database of wifi names, IIRC.

Thanks,
 Phil

---

From: J Rivera <[email-masked]>
Date: Thu, 23 Mar 2017 11:06:48 -0400

Please find attached for your reference, the Blue Line timetable, from O
Hare Int. Airport.

Saludos

Eng. Jesús Rivera
Venezuela

2017-03-22 18:09 GMT-04:00 Brian E Carpenter <[email-masked]>:

> I think you'll find that the RTA planner is looking at the clock in your
> computer but interpreting the date and time as Central Daylight time. So
> maybe you are asking for trips at a time when there are in fact no trains.
>
> I am sitting in Evanston IL but my computer is still on NZST. So at the
> moment (17:05 CDT) the RTA planner is giving me trains for 11 a.m. tomorrow.
>
> > On Mar 22, 2017, at 12:07 PM, Stephane Bortzmeyer <
> [email-masked]<mailto:[email-masked]>> wrote:
> >
> > We are sorry but there are no transit-only trips to your destination
> within two hours of your preferred travel date and time. Please consider
> changing your arrival date and/or time choices.
> > Park and Ride
> >

-- 
Jesús Rivera
Caracas, Venezuela