Subject: [98attendees] Cheap way to airport

From: Norman Finn <[email-masked]>
Date: Thu, 30 Mar 2017 19:11:50 +0000

15 min walk through pedway to Washington St. Blue Line station, $5 to O'Hare.  Quite fast.  Not all doors in pedway open all hours.  (:  Walk could be 3 hrs if you get lost in the twisty maze of little passages, all different, so scope it out, first.  :)

-- Norm

---

From: Andrew Allen <[email-masked]>
Date: Fri, 31 Mar 2017 00:37:09 +0000

Sent from my BlackBerry - the most secure mobile device
From: [email-masked]
Sent: March 30, 2017 7:35 PM
To: [email-masked]
Subject: Re: [98attendees] Cheap way to airport

If taking the blue line to the airport understand that if your flight departs from terminal 5 (most foreign carriers fly from T5) that the blue line does not stop directly at T5 and that you will need to take the inter terminal shuttle train from one of the other terminals connected to the Blue line station - nearest stop for the shuttle train for T5 is from terminal 3.

You will need an additional 10 mins to make the transfer from blue line to T5 by the shuttle train.

Sent from my BlackBerry - the most secure mobile device
From: [email-masked]
Sent: March 30, 2017 2:12 PM
To: [email-masked]
Subject: [98attendees] Cheap way to airport

-- Norm