Subject: [98attendees] Thank you!

From: Jared Mauch <[email-masked]>
Date: Fri, 31 Mar 2017 06:44:45 -0500

Thank you to everyone who helped make the meeting successful! Thanks to AMS, The NOC team and everyone else who quietly helped behind the scenes. 

See everyone again in Prague!

Jared Mauch

---

From: George Michaelson <[email-masked]>
Date: Fri, 31 Mar 2017 06:45:54 -0500

> On 31 Mar 2017, at 6:44 am, Jared Mauch <[email-masked]> wrote:
> 

big +1

Nice, easy infrastructure this week. It just worked.

-G

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 1 Apr 2017 01:13:16 +1300

> Nice, easy infrastructure this week. It just worked.

and +1 to the NOC for elegantly handling bizarre questions about hackathon-related network details
  
   Brian

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 31 Mar 2017 08:09:46 -0400

+1 - plus getting my hotel room up and working. ... Sue Hares 

-----Original Message-----
From: 98attendees [mailto:[email-masked]] On Behalf Of Brian E
Carpenter
Sent: Friday, March 31, 2017 8:13 AM
To: George Michaelson; [email-masked]
Subject: Re: [98attendees] Thank you!

On 01/04/2017 00:45, George Michaelson wrote:
>> Thank you to everyone who helped make the meeting successful! Thanks to
AMS, The NOC team and everyone else who quietly helped behind the scenes. 
> Nice, easy infrastructure this week. It just worked.

and +1 to the NOC for elegantly handling bizarre questions about
hackathon-related network details
  
   Brian

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 31 Mar 2017 14:43:36 +0000

> On Mar 31, 2017, at 6:44 AM, Jared Mauch <[email-masked]> wrote:
> 

+1. Everything worked out great. Thanks for all the hard work.

Cheers
Suresh