Subject: [98attendees] Laptop ban

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Mar 2017 06:56:24 +0100

No idea whether this will affect anyone of us, but it is probably prudent to pay attention.

https://www.theguardian.com/business/2017/mar/20/us-forbids-devices-larger-cell-phones-flights-13-countries

Grüße, Carsten

---

From: Yoav Nir <[email-masked]>
Date: Tue, 21 Mar 2017 08:24:20 +0200

It will affect me as I’m flying through Istanbul.  Rumor has it that there will be an official announcement later today.

> On 21 Mar 2017, at 7:56, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Mar 2017 08:10:47 -0400

It is only for direct flights from these countries into the US. 
Supposedly no US carriers are affected as non fly direct from those 
countries into the US.  I heard that Dubai Air has already started 
enforcing this.

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 21 Mar 2017 15:37:13 +0100

these 8 countries.

and only from to, but not to from.

Alex

Le 21/03/2017 à 13:10, Robert Moskowitz a écrit :
>> It will affect me as I’m flying through Istanbul.  Rumor has it that 
>> there will be an official announcement later today.
>>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Tue, 21 Mar 2017 14:44:48 +0000

HTH,

Effective today, the U.S. Department of Homeland Security (DHS) has issued a security directive requiring passengers on select flights to the United States to place all electronic devices larger than a cell phone or smart phone in their checked luggage. IATA is aware that the FAA has coordinated with DHS/TSA on safety aspects of the directive concerning additional electronic devices going into the cargo hold and has clarified that it does not apply to spare batteries, medical devices, and power banks. Member airlines are encouraged to carry out risk assessments as necessary to evaluate potential impact.
The new requirement only affects flights departing for the United States from the following 10 specific airports:
· Queen Alia International Airport (AMM)
· Cairo International Airport (CAI)
· Ataturk International Airport (IST)
· King Abdul-Aziz International Airport (JED)
· King Khalid International Airport (RUH)
· Kuwait International Airport (KWI)
· Mohammed V Airport (CMN)
· Hamad International Airport (DOH)
· Dubai International Airport (DXB)
· Abu Dhabi International Airport (AUH)
There is no impact on domestic flights in the United States or flights departing the United States. Large electronic devices will continue to be allowed in the cabin on all flights originating in the United States.
The new security directive is effective at 8:00 a.m. EDT on 21 March 2017 and will be in effect indefinitely. Affected carriers have 96 hours to comply.
DHS has issued a Fact Sheet and an FAQ on the new directive. We will continue to monitor the situation and will provide additional information as it becomes available.

Vasily Dolmatov

21 марта 2017 г., в 15:37, Alexandre PETRESCU <[email-masked]<mailto:[email-masked]>> написал(а):

these 8 countries.

Alex

Le 21/03/2017 à 13:10, Robert Moskowitz a écrit :
It is only for direct flights from these countries into the US. Supposedly no US carriers are affected as non fly direct from those countries into the US.  I heard that Dubai Air has already started enforcing this.

On 21 Mar 2017, at 7:56, Carsten Bormann <[email-masked]><mailto:[email-masked]> wrote:

Grüße, Carsten

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Randy Bush <[email-masked]>
Date: Tue, 21 Mar 2017 10:40:04 -0500

i wonder how this reconciles with the safety reg that no lion in checked
luggate?

randy

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Tue, 21 Mar 2017 15:43:51 +0000

no _spare_ li-ion, installed in the equipment - are OK.

Vasily Dolmatov

21 марта 2017 г., в 16:40, Randy Bush <[email-masked]<mailto:[email-masked]>> написал(а):

randy

---

From: Pw <[email-masked]>
Date: Tue, 21 Mar 2017 12:09:05 -0400

Be careful rebooking your flights:

http://www.bbc.com/news/uk-39343971?ns_mchannel=social&ns_campaign=bbc_breaking&ns_source=twitter&ns_linkname=news_central

UK flight ban on devices to be announced

Sent from my iPhone

> On Mar 21, 2017, at 11:43, Долматов Василий Вадимович <[email-masked]> wrote:
> 
>> 21 марта 2017 г., в 16:40, Randy Bush <[email-masked]> написал(а):
>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sat, 25 Mar 2017 10:56:44 +0100

Now I understand your conversation.  I just registered for boarding on 
an operator not concerned by the laptop ban.

The flight operator tells that supplimentary battery, or exchange 
battery, or external chargers such as Power Banks, must not be put in 
the storage hold and are allowed in cabin.  For any such battery with 
power less than 160 Wh, and less than 8g of Lithium.  For bigger power 
and more Lithium must go to other transportation.

I wonder how they check the quantiy of Lithium in a battery.

I wonder what do they think is a removable battery: is it "battery 
contained in a device" or is it "external battery".  Because the 
cabin/hold conditions differ between the two.

They have a number of other requirements hard to implement for a 
verifier, like mandating presence of shortcircuit protection.

These are rules hard to enforce.

Alex