Subject: [98attendees] hi, dear all, did anyone find a bag in zurich D(the second session)? which includes a passport and wallet. if anyone find it please contact to me.thank youvery much.

From: "Zhengguangying (Walker)" <[email-masked]>
Date: Fri, 31 Mar 2017 00:21:09 +0000

Sent from HUAWEI AnyOffice

---

From: Lou Berger <[email-masked]>
Date: Thu, 30 Mar 2017 19:33:48 -0500

Yes.  It's with the Secretariat.

Lou

On March 30, 2017 7:22:09 PM "Zhengguangying (Walker)" 
<[email-masked]> wrote:

> ----------
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
>

---

From: "Zhengguangying (Walker)" <[email-masked]>
Date: Fri, 31 Mar 2017 14:34:36 +0000

Hi，lou

    Thank you very much，had got it.

walker

Sent from HUAWEI AnyOffice
发件人： Lou Berger
收件人： 郑光迎; 98attendees;
主题： Re: [98attendees] hi, dear all, did anyone find a bag in zurich D(the second session)? which includes a passport and wallet. if anyone find it please contact to me.thank youvery much.
时间： 2017-03-30 19:33:59

Lou

On March 30, 2017 7:22:09 PM "Zhengguangying (Walker)" <[email-masked]> wrote:

Sent from HUAWEI AnyOffice
_______________________________________________
98attendees mailing list
[email-masked]<mailto:98attendees%40ietf.org>
https://www.ietf.org/mailman/listinfo/98attendees