Subject: Re: [98attendees] Bar recommendations

From: John Kristoff <[email-masked]>
Date: Wed, 29 Mar 2017 13:08:46 -0500

On Wed, 29 Mar 2017 15:12:59 +0000
Ingo Stieglitz <[email-masked]> wrote:

> Some of us Newcomers would like to meet in a nice bar on Thursday night.
> Are their any recommendations/experiences with locations close to the venue?

I live in Chicago, plus live and work in the immediate area.  If you
tell me a little about what sort of place you're looking for I can make
a few suggestions or point you in a particular direction.  Blues bar,
dive bar, big beer selection, games, cheap food, open late, ...?

Same goes for those trying to decide on what to do with pizza and other
things.  Just be forewarned, I might save my best recommendations for
those who take me with them.  :-)

John

---

From: Ingo Stieglitz <[email-masked]>
Date: Wed, 29 Mar 2017 13:22:29 -0500

Thanks everybody for your help.
The Sweetwater Tavern sounds good to me as the first attempt.

@John: Of we will allow non-newcomers to join ;-)
@Padhiar: You are right. Did not thought about that.

Am 29.03.2017 13:08 schrieb "John Kristoff" <[email-masked]>:

John

---

From: Daniel Shaw <[email-masked]>
Date: Wed, 29 Mar 2017 13:24:51 -0500

> a few suggestions or point you in a particular direction. Blues bar,

Yes please. A blues bar recommendation with live music. Probably for Friday night.

Thanks,
Daniel

---

From: Dieter Beller <[email-masked]>
Date: Wed, 29 Mar 2017 20:47:55 +0200

Hi,

if you are looking for a famous Chicago blues club in the
neighborhood, I would recommend Buddy
Guy's Legends

It is even within walking distance (~25min, went there last Sun).

Please note that the shows typically start at 9:30pm (this is the
same for most of the Blues clubs in Chicago)

Thanks,

Dieter

On 29.03.2017 20:24, Daniel Shaw wrote:

On
29 Mar 2017, 13:09 -0500, John Kristoff <[email-masked]>,
wrote:

I live in Chicago,
plus live and work in the immediate area. If you

tell me a little about
what sort of place you're looking for I can make

a few suggestions or point you in a particular direction.
Blues bar,

Yes please. A blues bar recommendation with live music.
Probably for Friday night.

Thanks,

Daniel

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees