Subject: [98attendees] DELL Laptop Loaners - travel ban

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 23 Mar 2017 13:15:25 -0400

Greetings,

If you are flying through an airport that is on the new list requiring
you to check your laptop and would prefer a loaner, we may be able to
make a Dell XPS 13, developer edition, available for you for the IETF
week.  Dell is investigating the possibility of providing laptop
loaners as some may not be comfortable checking their laptop or may
run into issues because of the lithium battery being checked.

Specs:
XPS 13 developer edition:  Ubuntu 16.04, iI7-6560U | 8GB RAM | 256GB
SSD | 3200x1800 Touch

If you are interested, please send me a direct message and we'll see
what we can do to help.

-- 

Best regards,
Kathleen Moriarty
Dell EMC, Office of the CTO

---

From: Andrew Allen <[email-masked]>
Date: Thu, 23 Mar 2017 17:42:18 +0000

The way the world is going I can see the terminal (VT 100 successor) making a comeback back. With everything migrating to the cloud all you will need is a dumb terminal to access all your stuff and you can rent or borrow an I/O terminal when you get there and save all the hassle of traveling with a laptop.

Maybe it won't be long before the terminal room is aptly named again!

Sent from my BlackBerry - the most secure mobile device
From: [email-masked]
Sent: March 23, 2017 1:15 PM
To: [email-masked]
Subject: [98attendees] DELL Laptop Loaners - travel ban

Greetings,

Specs:

--

Best regards,
Kathleen Moriarty

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Matthew Pounsett <[email-masked]>
Date: Thu, 23 Mar 2017 13:57:47 -0400

On Thu, Mar 23, 2017 at 1:42 PM, Andrew Allen <[email-masked]> wrote:

> The way the world is going I can see the terminal (VT 100 successor)
> making a comeback back. With everything migrating to the cloud all you will
> need is a dumb terminal to access all your stuff and you can rent or borrow
> an I/O terminal when you get there and save all the hassle of traveling
> with a laptop.
>
> There was a time in the mid 90's when I went to work and sat in front of a
diskless Sun X11 workstation.   I can see something analogous making a
comeback.

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Yoav Nir <[email-masked]>
Date: Thu, 23 Mar 2017 20:01:31 +0200

> On 23 Mar 2017, at 19:57, Matthew Pounsett <[email-masked]> wrote:
> 
> 
> 
> On Thu, Mar 23, 2017 at 1:42 PM, Andrew Allen <[email-masked] <mailto:[email-masked]>> wrote:
> There was a time in the mid 90's when I went to work and sat in front of a diskless Sun X11 workstation.   I can see something analogous making a comeback.

Like a browser?  The cloud is the new mainframe; the browser is the new 3270 or VT100.  A lot of people thought that in the mid-2000s before Steve Jobs told us that whatever we wanted, there was an app for that.

Yoav

---

From: John Bradley <[email-masked]>
Date: Thu, 23 Mar 2017 15:06:56 -0300

I am personally flying with a power washed Chromebook and phone with no
apps or accounts enabled due to the new search and non-privacy policy at
the US boarder.

So yes we are almost back to using terminals.

Thanks for the offer though.

Good point about not being able to check the battery.  Looks like there may
be a market for removable batteries in laptops again.

John B.

---

From: mike amundsen <[email-masked]>
Date: Thu, 23 Mar 2017 14:07:55 -0400

I'm bringing only chromebook/android devices now. just a few Mbs from the
VT100s, really<g>.

mamund
Mike Amundsen
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamund
http://g.mamund.com/meetme

On Thu, Mar 23, 2017 at 1:42 PM, Andrew Allen <[email-masked]> wrote:

> *From:* [email-masked]
> *Sent:* March 23, 2017 1:15 PM
> *To:* [email-masked]
> *Subject:* [98attendees] DELL Laptop Loaners - travel ban
>
> Greetings,
>

---

From: Matthew Pounsett <[email-masked]>
Date: Thu, 23 Mar 2017 14:12:13 -0400

On Thu, Mar 23, 2017 at 2:01 PM, Yoav Nir <[email-masked]> wrote:

>
>
>>
>> There was a time in the mid 90's when I went to work and sat in front of
> a diskless Sun X11 workstation.   I can see something analogous making a
> comeback.
>
>
> Like a browser?  The cloud is the new mainframe; the browser is the new
> 3270 or VT100.  A lot of people thought that in the mid-2000s before Steve
> Jobs told us that whatever we wanted, there was an app for that.
>
> For anyone who only sends email and edits documents, sure.  For those of
us who write code or manage systems and networks it's still important to be
able to run things on the local machine... although not necessarily store
them there.  I'm sure there are other use cases for a terminal rather than
everything-in-the-browser too.

www.rightside.co

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 23 Mar 2017 19:14:12 +0100

Kathleen,

this a wonderful idea.

IETF appreciates your extraordinary helpfulness and the courtesy of DELL.

Cheers,
Mehmet

> -----Original Message-----
> From: 98attendees [mailto:[email-masked]] On Behalf Of
> Kathleen Moriarty
> Sent: Thursday, March 23, 2017 6:15 PM
> To: [email-masked]
> If you are flying through an airport that is on the new list requiring you
to
> check your laptop and would prefer a loaner, we may be able to make a Dell
> XPS 13, developer edition, available for you for the IETF week.  Dell is
> investigating the possibility of providing laptop loaners as some may not
be
> comfortable checking their laptop or may run into issues because of the
> lithium battery being checked.
> 
> Specs:
> XPS 13 developer edition:  Ubuntu 16.04, iI7-6560U | 8GB RAM | 256GB SSD |
> 3200x1800 Touch
> 
> If you are interested, please send me a direct message and we'll see what
> we can do to help.
> 
> --
> 
> Best regards,
> Kathleen Moriarty

---

From: Yoav Nir <[email-masked]>
Date: Thu, 23 Mar 2017 20:22:04 +0200

> On 23 Mar 2017, at 20:12, Matthew Pounsett <[email-masked]> wrote:
> 
> 
> 
> On Thu, Mar 23, 2017 at 2:01 PM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> 
> For anyone who only sends email and edits documents, sure.  For those of us who write code or manage systems and networks it's still important to be able to run things on the local machine... although not necessarily store them there.  I'm sure there are other use cases for a terminal rather than everything-in-the-browser too.

There are web-based terminal emulators. Even some console servers have web-based front-ends. There is even a solution for VNC in a browser.

I’m not saying a browser is the most convenient solution for everything. But it is *a* solution for many things.

Yoav

---

From: Andy Bierman <[email-masked]>
Date: Thu, 23 Mar 2017 11:59:39 -0700

> IETF appreciates your extraordinary helpfulness and the courtesy of DELL.
+1

I have that Dell XPS-13. Works great as a dual-boot machine.
Appreciate that Ubuntu 16.04 is now officially supported too.

Cheers,
> Mehmet

Andy

> you

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 25 Mar 2017 09:42:24 -0500

Hello,

I will be receiving 2 extra Dell XPS 13 developer edition laptops on Tuesday, running Ubuntu, just in case anyone had an issue that was unexpected.  Please contact me directly if you'd like to borrow one.

Best regards,
Kathleen 

Sent from my iPhone

> On Mar 23, 2017, at 12:15 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Greetings,
>

---

From: Lubna Dajani <[email-masked]>
Date: Sat, 25 Mar 2017 15:14:42 +0000

You are you exactly right!

________________________________
Sent from my iPhone please excuse typos and autocorrect fumbles.
+1-201-982-0934
@lubnadajani
#allternet

On Mar 23, 2017, at 11:01 AM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:

On 23 Mar 2017, at 19:57, Matthew Pounsett <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Mar 23, 2017 at 1:42 PM, Andrew Allen <[email-masked]<mailto:[email-masked]>> wrote:
The way the world is going I can see the terminal (VT 100 successor) making a comeback back. With everything migrating to the cloud all you will need is a dumb terminal to access all your stuff and you can rent or borrow an I/O terminal when you get there and save all the hassle of traveling with a laptop.

Yoav

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees