Subject: [98attendees] No more IPv6 ?

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 27 Mar 2017 16:13:50 -0500

On the "ietf" SSID, IPv6 stopped working. mtr does not even display
the first hop. IPv4 works.

I reported it to tickets ([IETF Tickets/NOC] #1090) but I was
wondering if it's just me or does it affect other attendents?

---

From: Mark Andrews <[email-masked]>
Date: Tue, 28 Mar 2017 08:27:28 +1100

> wondering if it's just me or does it affect other attendents?

not I

traceroute6 to www.isc.org (2001:4f8:0:2::69) from 2001:67c:370:128:65e2:9aad:c4c8:ccba, 64 hops max, 16 byte packets
 1  2001:67c:370:128::2  1.045 ms  1.068 ms  1.901 ms
 2  2001:1890:c00:e666::ee1b:9435  1.777 ms  2.050 ms  1.990 ms
 3  2001:1890:ff:ffff:12:122:132:114  4.038 ms  7.969 ms  8.183 ms
 4  2001:1890:ff:ffff:12:122:132:121  5.596 ms  3.482 ms  3.780 ms
 5  2001:2000:3080:56f::1  2.956 ms  8.070 ms  2.486 ms
 6  2001:2000:3018:56::1  14.854 ms  14.400 ms  14.340 ms
 7  2001:2000:3018:8::1  58.164 ms  66.563 ms  57.499 ms
 8  2001:2000:3080:a27::2  52.464 ms  53.499 ms  53.211 ms
 9  2001:4f8:0:2::69  53.244 ms  53.256 ms  53.135 ms

> 
> _______________________________________________
> 98attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/98attendees
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Yoav Nir <[email-masked]>
Date: Mon, 27 Mar 2017 16:29:39 -0500

WFM:

$ ping6 www.google.com
PING6(56=40+8+8 bytes) 2001:67c:370:128:9505:77ed:fefd:b6a3 --> 2607:f8b0:4009:803::2004
16 bytes from 2607:f8b0:4009:803::2004, icmp_seq=0 hlim=56 time=17.135 ms
16 bytes from 2607:f8b0:4009:803::2004, icmp_seq=1 hlim=56 time=6.407 ms
16 bytes from 2607:f8b0:4009:803::2004, icmp_seq=2 hlim=56 time=2.966 ms

> On 27 Mar 2017, at 16:13, Stephane Bortzmeyer <[email-masked]> wrote:
>

---

From: Jim Martin <[email-masked]>
Date: Mon, 27 Mar 2017 16:30:49 -0500

Stephane,
	We’ve not been able to reproduce your failure in the NOC, and with Mark’s comment, it makes me think your issue is either local to a spot in the network or local to you. Could you swing by the Helpdesk in  Vevey 3 and we’ll dig into the issue with you?

	- Jim

> On Mar 27, 2017, at 4:27 PM, Mark Andrews <[email-masked]> wrote:
> 
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 27 Mar 2017 16:35:53 -0500

On Mon, Mar 27, 2017 at 04:13:50PM -0500,
 Stephane Bortzmeyer <[email-masked]> wrote 

> the first hop. IPv4 works.

It works again, without any action from me. Strange.

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 27 Mar 2017 21:45:35 +0000

It’s intermittent, for me.  I’ve filed a ticket with the NOC.

> On Mar 27, 2017, at 4:35 PM, Stephane Bortzmeyer <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Mar 2017 18:26:07 -0400

Stephane Bortzmeyer <[email-masked]> wrote:
    > On the "ietf" SSID, IPv6 stopped working. mtr does not even display the
    > first hop. IPv4 works.

I had the same thing.
I could ping6 the first hop by LL address, but traceroute did not return
ANYTHING.

    > I reported it to tickets ([IETF Tickets/NOC] #1090) but I was wondering
    > if it's just me or does it affect other attendents?

#1086: IPv6 failing in Zurich A
https://tickets.meeting.ietf.org/ticket/10

The problem went away by 14:00ish.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-