Subject: [98attendees] Airport shared transport for tomorrow

From: Muhammad Akbar <[email-masked]>
Date: Thu, 30 Mar 2017 14:41:34 +0000

Hi
If anyone leaving tomorrow (Friday)around 11am for airport, please let me know so we can make a shared plan.

Muhammad

Sent from my iPhone
BU is a Disability Two Ticks Employer and has signed up to the Mindful Employer charter. Information about the accessibility of University buildings can be found on the BU DisabledGo webpages. This email is intended only for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person. Any views or opinions presented are solely those of the author and do not necessarily represent those of Bournemouth University or its subsidiary companies. Nor can any contract be formed on behalf of the University or its subsidiary companies via email.

---

From: [email-masked]
Date: 30 Mar 2017 18:00:16 -0000

>If anyone leaving tomorrow (Friday)around 11am for airport, please let me know so we can make a shared plan.

Please use the departure coordination wiki:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98departures

R's,
John

> This email is intended only
>for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person.

Too late.