Subject: [AAA-DOCTORS] FW: Evaluation: draft-ietf-ospf-lls-05.txt to Proposed Standard

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2008 22:43:46 +0100

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ospf-lls-05.txt

Technical Summary

   This document describes a backward-compatible technique to perform
link-local
   signaling, i.e., exchange arbitrary data on a link.

Working Group Summary

   This draft represents the promotion of RFC 4813 from experimental to 
     proposed standard. It also extends LLS to OSPFv3 which is simpler
since
     authentication is handled via IPsec. 

Document Quality

  Passes idnits. No issues.

Personnel

  Dave Ward

_______________________________________________
AAA-DOCTORS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/aaa-doctors

---

From: Tina TSOU <[email-masked]>
Date: Mon, 15 Dec 2008 09:17:27 +0800

Quick comments are below.

Currently, I don't see any operator asks for LLS. However, if we need LLS to convey some service information, LLS may be useful.

Perhaps extending Opaque LSA rather than using LLS is already enough for the current stage.

Wish you a joyful greeting season! :D

B. R.
Tina
  ----- Original Message ----- 
  From: Romascanu, Dan (Dan) 
  To: [email-masked] ; [email-masked] 
  Sent: Thursday, December 11, 2008 5:43 AM
  Subject: [AAA-DOCTORS] FW: Evaluation: draft-ietf-ospf-lls-05.txt to Proposed Standard

  Technical Summary

  Working Group Summary

  Document Quality

  Personnel

    Dave Ward