Subject: [AAA-WG]: IPDR

From: Alain Zahm <[email-masked]>
Date: Thu, 15 Feb 2001 09:28:44 +0100

Is there any interaction between IPDR forum and Diameter initiative?

Alain Zahm

SEMA TELECOMS
R&D Technical Director

Route des Lucioles - Les Algorithmes - Pythagore A
BP 279  - 06905 Sophia Antipolis Cedex
Phone: +33 (0)4 93 95 40 66
Mobile: +33 (0)6 89 87 12 49
Mailto: [email-masked]
PGP Key Fingerprint: F468 A906 F511 BFF7 CC8E  5F7C 5B42 2C06 B0C0 EF6B
Web: www.sema.com
         www.sema.com/telecoms

---

From: "Bernard Aboba" <[email-masked]>
Date: Thu, 15 Feb 2001 10:30:13 -0800

>Is there any interaction between IPDR forum and Diameter initiative?

There is no formal interaction. At IETF 49, we made the decision to
remove support for transport of accounting records and focus on
AVPs instead. That means that we are no longer conceiving of
DIAMETER as a vehicle for conveyance of IPDR, ADIF or other
accounting record types. 

Do you have a comment on that decision?