Subject: [AAA-WG]: Comments on draft-ietf-aaa-diameter-accounting-00.txt

From: "Martin Julien (ECE)" <[email-masked]>
Date: Wed, 28 Feb 2001 11:13:16 +0100

Hi,

In section 2.2:

"Only the target Diameter Server, known as the home Diameter Server,
   SHOULD respond with the Accounting-Answer command. However, if a
   Diameter node in the proxy chain stores the accounting records for
   submission to the home network in batched mode, it MUST respond to
   the request."

That paragraph should not appear in this document, since the batch mode
is removed.

Regards,
Martin

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 28 Feb 2001 16:16:21 -0800 (PST)

Fixed in -01. Thanks for pointing this out.

PatC