Subject: RE: [AAA-WG]: DIAMETER or Diameter?

From: "Peter Heitman" <[email-masked]>
Date: Thu, 1 Feb 2001 10:08:47 -0500

I'm confused. There has been a lot of creative energy spent on trying to
force an acryonym onto Diameter as if having to type DIAMETER all in caps
was a good thing. Can't we just agree that Diameter is easier to type and
more pleasing to the eye than DIAMETER and leave it at that?

Peter "I hate having to type acronyms all in caps" Heitman

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of Steven Glass - Solaris Software
> Sent: Wednesday, January 31, 2001 6:16 PM
> To: [email-masked]
> Cc: Patrice Calhoun; [email-masked]
> Subject: Re: [AAA-WG]: DIAMETER or Diameter?
>
>
> >
> > John Schnizlein writes:
> >  > At 11:09 AM 01/30/2001 -0500, Barney Wolff wrote:
> >  > >Dial
> >  > >In
> >  > >Access
> >  > >Management
> >  > >Essentially
> >  > >Transport-
> >  > >Enhanced
> >  > >RADIUS
>
>     Diameter's not just for dial-in anymore.
>
>     Either we figure out some acronym quickly and use "DIAMETER",
> or we don't
> worry about it and use "Diameter".
>
>     My suggestions:
>
>     Diverse
>    [Internet]
>     Access
>     Management using
>     Extensible
>     Types and
>     Enhancements to
>     RADIUS
>
>     Diverse
>     Internet
>     Access
>     Management using
>     Extensible
>     Types and
>     Enhanced [or element]
>     Retrieval
>
>     Diverse [Direct]
>     Internet
>     Access
>     Management using
>     Extensible
>     Types and [/with]
>     External [or Efficient or Enhanced]
>     Relaying
>
>     mix/match, tweek, etc.  You get where I'm trying to go.
> Could use End2End
> in there too (if we want to open this up to controversy)...
>
>                               Cheers,
>                                   Steve
>
>
>
>

---

From: David Frascone <[email-masked]>
Date: Thu, 1 Feb 2001 10:09:14 -0600

I don't think anyone *really* wants "the protocol formerly known as DIAMETER"
to be an acronym.  People are just having a little fun :)

---

From: Steven Glass - Solaris Software <[email-masked]>
Date: Thu, 1 Feb 2001 13:09:31 -0500 (EST)

> Peter "I hate having to type acronyms all in caps" Heitman

    Me too, but I'd dislike even more if we spent a lot of time trying to find
an acronym, then went with 'Diameter', so I spent a little time on it.  My
list was an attempt to get people to think about it, and brainstorm quickly
off of one of my suggestions, or say "never mind, Diameter".  DIAMETER is a
long acronym, so unless we combine letters into something like:

    DIscrete Administrative MEssaging TERminology

    it's likely to sound forced.

                             Cheers,
                                 Steve