Subject: [abfab] Are we in the IESG comfort-zone?

From: Leif Johansson <[email-masked]>
Date: Fri, 10 Sep 2010 12:28:01 +0200

Sean: Do you think we are in the IESG comfort-zone wrt volunteers?

	Cheers Leif

---

From: Sean Turner <[email-masked]>
Date: Mon, 13 Sep 2010 10:47:19 -0400

Leif,

I believe we had enough people volunteer to author and review each 
document in the charter.  I'm going to continue to socialize the draft 
charter and I will be adding this charter to the 2010-09-23 telechat.

spt

Leif Johansson wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAkyKCDEACgkQ8Jx8FtbMZndyswCfUYKXNZ8U7p+3HayOIJvW+hgj
> 7lgAoMZfX89GL6vbB2cxoFThgby1R32a
> =uF34
> -----END PGP SIGNATURE-----
>

---

From: "Leif Johansson" <[email-masked]>
Date: Mon, 13 Sep 2010 20:45:25 +0200

Great!

13 sep 2010 kl. 16:47 skrev Sean Turner <[email-masked]>:

> Leif,
> 
> I believe we had enough people volunteer to author and review each document in the charter.  I'm going to continue to socialize the draft charter and I will be adding this charter to the 2010-09-23 telechat.
> 
> spt
> 
> Leif Johansson wrote:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab