Subject: [Ace] draft-gerdes-ace-actors

From: Alper Yegin <[email-masked]>
Date: Mon, 16 Mar 2015 16:47:24 +0200

Hello,

I've read draft-gerdes-ace-actors-03, and I have one comment:

It'd be really useful if specific examples were provided for COP/ROM/CAM/SAM. Visualizing the examples helps it easier to grasp the concept and follow the text.

Alper

---

From: Stefanie Gerdes <[email-masked]>
Date: Tue, 24 Mar 2015 16:54:07 +0100

Hi Alper,

Thank you for your comment.

I was thinking about adding an example use case to the draft but that is 
quite difficult without proposing a certain solution.

If we take the container scenario, C could be the device with the 
temperature sensor in the banana box and S could be the cooling unit. In 
this case COP would be the fruit vendor while ROP would be the container 
owner. CAM and SAM are more powerful devices (class 2 and above).

It is also possible that S is the temperature sensor and C is the 
cooling unit. In this case, ROP would be the fruit vendor and COP would 
be the container owner.

Best regards,
Steffi

On 03/16/2015 03:47 PM, Alper Yegin wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

-- 
Stefanie Gerdes			Tel: +49 421 218 63906
TZI Universität Bremen		E-Mail: [email-masked]
Bibliothekstr. 1, MZH 5150
28359 Bremen, Germany