Subject: [Ace] [ACE] Side meeting in Dallas

From: "Kepeng Li" <[email-masked]>
Date: Thu, 19 Mar 2015 16:45:18 +0800

Hello all,According to the doodle poll, our side meeting will be on Monday (23rd Mar, 2015),  19:10 ~ 20:40, local time.http://doodle.com/d8rmzyt7nkzpg2f62uffu4eq/admin#tableLet's meet at the end of the meeting room after the Technical Plenary meeting.Thanks,Kind RegardsKepeng

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 19 Mar 2015 10:00:49 +0100

And, btw, the technical topic on the agenda for the IAB technical
plenary is about 'smart objects'. Hence, it might make sense to attend it.

On 03/19/2015 09:45 AM, Kepeng Li wrote:
> Hello all,
> 
> According to the doodle poll, our side meeting will be on Monday (23rd
> Mar, 2015),  19:10 ~ 20:40, local time.
> http://doodle.com/d8rmzyt7nkzpg2f62uffu4eq/admin#table
> 
> Let's meet at the end of the meeting room after the Technical Plenary
> meeting.
> 
> Thanks,
> 
> Kind Regards
> Kepeng
> 
>

---

From: Göran Selander <[email-masked]>
Date: Thu, 19 Mar 2015 09:55:37 +0000

All,

Ludwig and I have put together some slides combining different inputs on architecture, terminology and problem statement for ACE.

The architecture is inspired by draft-gerdes-ace-actors. The terminology builds on UMA/OAuth. The problem statement is a combination of draft-seitz-ace-problem-description, draft-gerdes-ace-actors and draft-selander-ace-object-security.

Food for thought. Input for the side meeting on Monday evening. Comments are welcome.

Here are the slides:

https://www.sics.se/~ludwig/ACE/arch-term-n-prob-desc-00.pdf

Best regards,

Göran

From: Kepeng Li <[email-masked]<mailto:[email-masked]>>
Reply-To: Kepeng Li <[email-masked]<mailto:[email-masked]>>
Date: Thursday 19 March 2015 09:45
To: Ace <[email-masked]<mailto:[email-masked]>>
Cc: Hannes Tschofenig <[email-masked]<mailto:[email-masked]>>
Subject: [Ace] [ACE] Side meeting in Dallas

Hello all,

According to the doodle poll, our side meeting will be on Monday (23rd Mar, 2015),  19:10 ~ 20:40, local time.
http://doodle.com/d8rmzyt7nkzpg2f62uffu4eq/admin#table

Let's meet at the end of the meeting room after the Technical Plenary meeting.

Thanks,

Kind Regards
Kepeng

---

From: Derek Atkins <[email-masked]>
Date: Thu, 19 Mar 2015 11:46:35 -0400

> Let's meet at the end of the meeting room after the Technical Plenary meeting.

Alas, I already have another Bar BOF at that time so I wont be able to
attend this side meeting.  :(

> Kepeng

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Kepeng Li" <[email-masked]>
Date: Mon, 23 Mar 2015 22:44:53 +0800

Hello all,Please find the updated slides from Goran and Ludwig.http://www.ietf.org/proceedings/92/slides/slides-92-ace-1.pdf
Thanks,Kind RegardsKepeng

------------------------------------------------------------------
发件人：Göran Selander <[email-masked]>
发送时间：2015年3月19日(星期四) 17:55
收件人：Ace <[email-masked]>
抄　送：Ludwig Seitz <[email-masked]>
主　题：Re: [Ace] [ACE] Side meeting in Dallas

All,

The architecture is inspired by draft-gerdes-ace-actors. The terminology builds on UMA/OAuth. The problem statement is a combination of draft-seitz-ace-problem-description, draft-gerdes-ace-actors
 and draft-selander-ace-object-security.

Here are the slides:

Best regards,
Göran

From: Kepeng Li <[email-masked]>

Reply-To: Kepeng Li <[email-masked]>

To: Ace <[email-masked]>

Cc: Hannes Tschofenig <[email-masked]>

Hello all,

Thanks,

Kind Regards

Kepeng