Subject: [Ace] Protecting the physical access to a device

From: Stefanie Gerdes <[email-masked]>
Date: Mon, 09 Mar 2015 16:43:03 +0100

Hi all,

while reading through the draft, I stumbled upon the following sentence 
in the health monitoring use case:

"The device includes some authentication mechanism, in order to prevent
other persons who get physical access to it from acting as the owner and
messing up the access control and security settings."

I was wondering whether this sentence intentionally addresses physical 
access and whether an authentication mechanism can help against physical 
attacks. If not, we might remove the term "physical" here. What do you 
think?

Best regards,
Steffi

-- 
Stefanie Gerdes			Tel: +49 421 218 63906
TZI Universität Bremen		E-Mail: [email-masked]
Bibliothekstr. 1, MZH 5150
28359 Bremen, Germany

---

From: <[email-masked]>
Date: Mon, 23 Mar 2015 18:46:14 +0000

Hi all,

Reading 5.1 of http://tools.ietf.org/id/draft-seitz-ace-problem-description-03.txt , I have another comment on physical access.
"Since it does not make sense to design a solution for a situation 
  that cannot be protected against we assume there is no need to
   protect assets which are exposed during a physical attack.  In other
   words, either an attacker does not have physical access to the sensor
   or actuator device, or if it has, the attack shall only have effect
   during the period of physical attack."

I recommend to state the extent of the attack should not only be limited in time, but also in breadth.
For example, physical attack on one little device lying on the street should not give access to the whole network of thousands of nodes in the city, even only for the limited duration of the physical attack.

Best regards

Dominique

-----Message d'origine-----
De : Ace [mailto:[email-masked]] De la part de Stefanie Gerdes
Envoyé : lundi 9 mars 2015 10:43
À : [email-masked]
Objet : [Ace] Protecting the physical access to a device

Hi all,

while reading through the draft, I stumbled upon the following sentence in the health monitoring use case:

"The device includes some authentication mechanism, in order to prevent other persons who get physical access to it from acting as the owner and messing up the access control and security settings."

I was wondering whether this sentence intentionally addresses physical access and whether an authentication mechanism can help against physical attacks. If not, we might remove the term "physical" here. What do you think?

Best regards,
Steffi

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ludwig Seitz <[email-masked]>
Date: Tue, 24 Mar 2015 08:51:42 +0100

> For example, physical attack on one little device lying on the street should not give access to the whole network of thousands of nodes in the city, even only for the limited duration of the physic…

I remember thinking along these lines, but apparently I failed to put it 
into words. I'll try to find a suitable phrasing for this in the next 
update.

Thank you for your contribution.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se