Subject: Re: [Ace] Ben Campbell's Yes on draft-ietf-ace-usecases-09: (with COMMENT)

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 21 Oct 2015 14:40:18 -0400

On Wed, Oct 21, 2015 at 2:36 PM, Ben Campbell <[email-masked]> wrote:
> On 21 Oct 2015, at 13:34, Kathleen Moriarty wrote:
>
>>> - 2.7: An informational reference for stuxnet might be helpful.
>>
>>
>>
>> Agreed, this would be helpful for some readers.  Can you queue up the
>> addition so we have a version ready to go with the changes needed from
>> reviews?
>
>
> Hi,
>
> Does the "you" in that sentence refer to the authors, or to me? (perhaps to
> propose a reference?)

Oops, the you refers to the authors :-)  I'd like them to have a
version ready to post with changes so I can quickly approve this
assuming no hard to resolve discussions arise.

Thanks,
Kathleen

> Ben.

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 21 Oct 2015 14:34:06 -0400

Hi Ben,

On Wed, Oct 21, 2015 at 2:23 PM, Ben Campbell <[email-masked]> wrote:
> Ben Campbell has entered the following ballot position for
> draft-ietf-ace-usecases-09: Yes
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-ace-usecases/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> While I'm not ordinarily a big fan of publishing use cases as RFCs, I
> think this one has value.
>
> Otherwise, I have only a few minor comments:
>
> -Please  expand ACE in the title, abstract, and body.
>
> - 2.6.1: Is it reasonable to expect wearable devices to have what sound
> like multi-user-profile capabilities?

Funny you should ask, I pushed on this in my review as well.
Apparently, it is reasonable and coming out with a particular vendor's
product.  I also pushed on the functionality to see if it was
reasonable, but apparently my running watch isn't as fancy as some of
the options being worked on.

Thank you,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 21 Oct 2015 11:23:33 -0700

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 21 Oct 2015 13:36:35 -0500

Hi,

Does the "you" in that sentence refer to the authors, or to me? (perhaps 
to propose a reference?)

Ben.