Subject: [Ace] DCAF draft and ACE solutions

From: "Kepeng Li" <[email-masked]>
Date: Thu, 29 Oct 2015 00:28:55 +0800

Hi Steffi, Olaf and Jorge,

When Hannes and I arrange the agenda, one question comes to us is:

What is the difference and relationship between these two documents?
(1)-https://tools.ietf.org/html/draft-gerdes-ace-dcaf-authorize-04
(2) https://datatracker.ietf.org/doc/draft-cuellar-ace-solutions/

Thanks,

Kind Regards
Kepeng & Hannes

---

From: "Cuellar, Jorge" <[email-masked]>
Date: Wed, 28 Oct 2015 15:32:52 +0000

Hi Kepeng, Hannes,

In "solutions" we're trying to find a common generic protocol, of which "DCAF" is a particular solution (instantiation).

Hopefully also oauth and others ;) will be merged inot the generic protocol.

Best, Jorge

From: Ace [mailto:[email-masked]] On Behalf Of Kepeng Li
Sent: 28 October 2015 17:29
To: [email-masked]
Subject: [Ace] DCAF draft and ACE solutions

Thanks,

Kind Regards

Kepeng & Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 28 Oct 2015 16:37:18 +0100

Hi Jorge,

when I looked at the so-called solution document it looked almost empty
to me.

To you think it will help us in our attempt to figure out which solution
direction we should go?

Ciao
Hannes

On 10/28/2015 04:32 PM, Cuellar, Jorge wrote:
> Hi Kepeng, Hannes,
> 
>  
> 
> In „solutions“ we’re trying to find a common generic protocol, of which
> “DCAF” is a particular solution (instantiation).
> 
> *From:*Ace [mailto:[email-masked]] *On Behalf Of *Kepeng Li
> *Sent:* 28 October 2015 17:29
> *To:* [email-masked]
> *Subject:* [Ace] DCAF draft and ACE solutions
> 
>  
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: "Cuellar, Jorge" <[email-masked]>
Date: Wed, 28 Oct 2015 15:42:54 +0000

Hi Hannes,

yes, I agree, the document has not much content.

But in Prague we proposed to "merge the different solutions" and this is simply a start.
If we put too many restrictions on the text, we will find out that the whole approach does not work.

So we preferred to have a very general sketch (I would not require too much time to present it) but then we may have the opportunity of discussing
- if such a general approach is wanted and
- if there are specific things that must be changed or taken into consideration in order to be able to merge with other solutions that we consider relevant.

Best,
Jorge

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: 28 October 2015 16:37
To: Cuellar, Jorge; [email-masked]; [email-masked]
Subject: Re: [Ace] DCAF draft and ACE solutions

Hi Jorge,

when I looked at the so-called solution document it looked almost empty to me.

To you think it will help us in our attempt to figure out which solution direction we should go?

Ciao
Hannes

On 10/28/2015 04:32 PM, Cuellar, Jorge wrote:
> Hi Kepeng, Hannes,
>
>
>
> In "solutions" we're trying to find a common generic protocol, of
> which "DCAF" is a particular solution (instantiation).
>