Subject: [Ace] Continuing the Discussion about ACE Profiles

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 4 Apr 2016 23:16:06 +0200

Hi all,

today at the ACE working group meeting we talked about separating the
ACE-OAuth framework from the actually interoperable profiles into two
separate documents.

We got feedback on various design aspects but there was not enough time
to describe the characteristics of profiles.

My suggestion is to get together tomorrow evening (at 19:10 at the IETF
registration desk), to have dinner together and to brainstorm about
possible profiles.

Sent me a private message if you have interest and time to participate.

Ciao
Hannes

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 04 Apr 2016 18:19:03 -0300

> registration desk), to have dinner together and to brainstorm about

Many IoT people will be at the IoT-Directorate meeting at about that time.

Grüße, Carsten

PS.: Did we really say "two" Documents?

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 4 Apr 2016 23:37:19 +0200

I failed to recognize the IoT-Directorate meeting.

new proposal *** WEDNESDAY EVENING ***
(after the plenary, which ends at 20:10)

Ciao
Hannes

PS: No, we are not only talking about 2 docs.

On 04/04/2016 11:19 PM, Carsten Bormann wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>