Subject: [Ace] ace - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Sun, 19 Apr 2020 19:19:57 -0700

A new interim meeting series request has just been submitted by Daniel Migault.

This request requires approval by the Area Director of the Security Area

The meetings can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-ace-06
https://datatracker.ietf.org/meeting/interim/request/interim-2020-ace-07

Meeting: 1
---------------------------------------------------------
Working Group Name: Authentication and Authorization for Constrained Environments
Area Name: Security Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-05-18
Start Time: 10:00 America/New_York
Duration: 01:30
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=md8728a7cd7aa263c70a3c712da89f3ee
Agenda Note: 

---------------------------------------------------------
Meeting: 2
---------------------------------------------------------
Working Group Name: Authentication and Authorization for Constrained Environments
Area Name: Security Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-06-22
Start Time: 10:00 America/New_York
Duration: 01:30
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=md8728a7cd7aa263c70a3c712da89f3ee
Agenda Note: 

---------------------------------------------------------

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 20 Apr 2020 18:53:40 -0700

FYI these showed up in the system as duplicates.
I think I approved one set and cancelled the other, but please let me know
if I fat-fingered it.

-Ben