Subject: [Acme] Status of CAA account key binding PR

From: Hugo Landau <[email-masked]>
Date: Wed, 13 Apr 2016 03:20:41 +0100

Since some interest in my CAA account key binding proposal has
materialized, I'm wondering what the status of it is. Is this something
that has potential to go into the spec, in some form? Yaron has
suggested a separate I-D could be prepared; would that be preferable?

Hugo Landau

---

From: Hugo Landau <[email-masked]>
Date: Wed, 13 Apr 2016 14:36:43 +0100

https://github.com/ietf-wg-acme/acme/pull/85

Right, so I forgot bifurcation posted that. So I guess it should be a
separate RFC?

Hugo Landau

On Wed, Apr 13, 2016 at 01:34:40PM +0000, Salz, Rich wrote:
> Can you please post which PR or issue it is?
> 
> --  
> Senior Architect, Akamai Technologies
> IM: [email-masked] Twitter: RichSalz
> 
> 
> > -----Original Message-----
> > From: Hugo Landau [mailto:[email-masked]]
> > Sent: Tuesday, April 12, 2016 10:21 PM
> > To: [email-masked]
> > Subject: [Acme] Status of CAA account key binding PR
> > 
> > materialized, I'm wondering what the status of it is. Is this something that has
> > potential to go into the spec, in some form? Yaron has suggested a separate
> > I-D could be prepared; would that be preferable?
> > 
> > Hugo Landau
> > 
> > _______________________________________________
> > Acme mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/acme

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 13 Apr 2016 13:41:03 +0000

> Right, so I forgot bifurcation posted that. So I guess it should be a separate
> RFC?

I think it's reasonable to have a "use of CAA with ACME" document; do you agree?  Any views (separate/included/no-doc-needed) from the WG?

---

From: Hugo Landau <[email-masked]>
Date: Wed, 13 Apr 2016 14:44:09 +0100

Sounds good. I'll get an I-D together sometime.