Subject: [Acme] The ACME WG has placed draft-landau-acme-caa in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 19 Oct 2016 03:49:19 -0700

The ACME WG has placed draft-landau-acme-caa in state 
Call For Adoption By WG Issued (entered by Rich Salz)

The document is available at
https://datatracker.ietf.org/doc/draft-landau-acme-caa/

Comment:
WG support for this on the mailing list.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Oct 2016 10:50:08 +0000

Please reply to the list if you are opposed (or in favor) of WG adoption of this, with Hugo as editor.

--  
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Wednesday, October 19, 2016 12:49 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: The ACME WG has placed draft-landau-acme-caa in state "Call For Adoption By WG Issued"

The ACME WG has placed draft-landau-acme-caa in state Call For Adoption By WG Issued (entered by Rich Salz)

Comment:

---

From: Richard Barnes <[email-masked]>
Date: Wed, 19 Oct 2016 14:22:51 -0400

I am supportive of doing work in this vein.

On Wed, Oct 19, 2016 at 6:50 AM, Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>