Subject: [Acme] CAA extensions; acme-methods parameter added

From: Hugo Landau <[email-masked]>
Date: Sun, 16 Oct 2016 03:51:27 +0100

I've updated my ACME-CAA draft to add the 'acme-methods' parameter:

http://hlandau.github.io/draft-landau-acme-caa/

Hugo Landau

---

From: Ilari Liusvaara <[email-masked]>
Date: Sun, 16 Oct 2016 11:39:53 +0300

> http://hlandau.github.io/draft-landau-acme-caa/

Security considerations might mention that not all methods are equally
secure under DNSSEC (I didn't see this mentioned):

E.g. HTTP-01 can be falsely passed by hijacking connections to the
addresses obtained from the DNS, and DNSSEC can't protect against this,
while the same kind of attack won't work against DNS-01 (since all
data comes from DNS, and thus DNSSEC can verify it).

-Ilari