Subject: [Acme] IETF-97 Agenda

From: "Salz, Rich" <[email-masked]>
Date: Wed, 26 Oct 2016 18:58:42 +0000

Here's the current agenda draft for IETF-97.  Please reply to the list if you want any changes.
                -- Rich and Ted.

ACME at IETF-97

Wed Nov 16, 2016 at 13:30-15:00

5 min Administrivia

50 min Open Issues on ACME I-D
    Including "ready for last call"

15 min Short-term certificates

10 min CAA document

10 min WG next steps

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Richard Barnes <[email-masked]>
Date: Fri, 28 Oct 2016 18:32:04 -0400

On Wed, Oct 26, 2016 at 2:58 PM, Salz, Rich <[email-masked]> wrote:

> Here’s the current agenda draft for IETF-97.  Please reply to the list if
> you want any changes.
>
>                 -- Rich and Ted.
>
>
>
> ACME at IETF-97
>
>
>

For those who might be dialing in remotely, here's a time zone translation:

http://www.timeanddate.com/worldclock/fixedtime.html?msg=ACME+%40+IETF+97&iso=20161116T1330&p1=235&ah=1&am=30

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>