Subject: [Acme] acme - Requested session has been scheduled for IETF 101

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Tue, 27 Feb 2018 15:11:28 -0800

Dear Yoav Nir,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

acme Session 1 (1:30:00)
    Wednesday, Afternoon Session II 1520-1650
    Room Name: Buckingham size: 175
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Automated Certificate Management Environment
Area Name: Security Area
Session Requester: Yoav Nir

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 70
Conflicts to Avoid: 
 First Priority: i2nsf curdle dcrup saag ipsecme
 Second Priority: tls cfrg

People who must be present:
  Rich Salz
  Kathleen Moriarty
  Yoav Nir
  Richard Barnes

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Yoav Nir <[email-masked]>
Date: Wed, 28 Feb 2018 06:57:56 +0200

Hi, folks

So we are going to have a 1.5 hour session in London.

Anyone who needs agenda time, please send a note to Rich and me.

Hope to see you all there.

Yoav

> On 28 Feb 2018, at 1:11, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Yoav Nir,
>