Subject: [Acme] draft-ietf-acme-ip and draft-ietf-acme-caa

From: Paul Hoffman <[email-masked]>
Date: Sat, 21 Apr 2018 15:59:33 +0000

Greetings. These two WG drafts are both expired, despite having been discussed at IETF 101 in London and draft-ietf-acme-ip being actively discussed on the list since then.

What is the actual status of these two documents is? Have they been dropped from the WG?

--Paul Hoffman

---

From: Roland Bracewell Shoemaker <[email-masked]>
Date: Sat, 21 Apr 2018 11:04:15 -0700

Ah, my bad on draft-ietf-acme-ip, I have a new version to submit but am still making a few changes, I thought the expiry notice was for my individual
submission not the WG doc. I’ll submit the new version this afternoon.

> On Apr 21, 2018, at 8:59 AM, Paul Hoffman <[email-masked]> wrote:
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme