Subject: [Acme] Draft minutes from IETF 102 meeting

From: "Salz, Rich" <[email-masked]>
Date: Fri, 20 Jul 2018 14:50:06 +0000

Thanks to the esteemed Mr. Miller for taking these minutes.  Please send any corrections to the list

ACME - IETF 102
2018-07-17 @ 17:20-18:20

===============================

0. Administrivia, 10
        Agenda bashing
        Bluesheets
        Jabber
        Note-taker(s) https://etherpad.tools.ietf.org/p/notes-ietf-102-acme?useMonospaceFont=true

1. ACME docs statuses

1.1 ACME main doc, 5 minutes
        WGLC consensus? (to be confirmed on the list).

- In-room consensus to include MTI; to confirm on the list.

- WG consensus call (1 week) and IETF LC to run concurrently

1.2 ACME CAA Docs, 5 minutes

- Rich Salz to talk to Illari

1.3. ALPN and IP validation, 5 minutes
        Who has read them?
        No changes -- move to last WGLC?

- In-room consensus to move to WGLC (to confirm on the list)

1.4. EMAIL docs, 10 minutes

- Documents to be held for updates before moving to WGLC

2. STAR Requests, 10 minutes

- SECDISPATCH decisions are not binding, which could leave this document with no home.
- Request to refactor to be structured in terms of the ACME framework (to confer on the list).

3. DV Challenge Concerns, 10 minutes

- Expect a document before IETF 103.

4. Authority Token documents, 15 minutes

- Encourage others to read the drafts and comment.

---

From: Ilari Liusvaara <[email-masked]>
Date: Tue, 24 Jul 2018 20:06:21 +0300

> Thanks to the esteemed Mr. Miller for taking these minutes.  Please send any corrections to the list

I presume s/Illari/Ilari/ ?

-Ilari

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 24 Jul 2018 17:10:59 +0000

>    I presume s/Illari/Ilari/ ?
  
Yes, sorry about that.