Subject: Re: [Acme] Consensus on WGLC for draft-ietf-acme-star-03

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Jul 2018 18:50:34 +0000

Please reply by Wednesday, a week.

From: "Salz, Rich" <rsalz=[email-masked]>
Date: Wednesday, July 18, 2018 at 2:49 PM
To: "[email-masked]" <[email-masked]>
Subject: [Acme] Consensus on WGLC for draft-ietf-acme-star-03

At London, the WG decided to have draft-ietf-acme-star to WGLC, but the chairs dropped the ball.

Does anyone object to doing this?  We would particularly like to also know if you have read the document.

Thanks.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Jul 2018 19:53:31 +0000

For context: this is draft-ietf-acme-star-03 as mentioned in the Subject but not the body.

From: Rich Salz <[email-masked]>
Date: Wednesday, July 18, 2018 at 2:50 PM
To: "Salz, Rich" <rsalz=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Acme] Consensus on WGLC for draft-ietf-acme-star-03

Thanks.

---

From: Richard Barnes <[email-masked]>
Date: Mon, 23 Jul 2018 13:14:56 -0400

As a point of order, I'm pretty sure the chairs don't need consensus to
move to WGLC, they can just do it.

On Wed, Jul 18, 2018 at 3:53 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> *From: *Rich Salz <[email-masked]>
> *Date: *Wednesday, July 18, 2018 at 2:50 PM
> *To: *"Salz, Rich" <rsalz=[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [Acme] Consensus on WGLC for draft-ietf-acme-star-03
>
>
>
> *From: *"Salz, Rich" <rsalz=[email-masked]>
> *Date: *Wednesday, July 18, 2018 at 2:49 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Acme] Consensus on WGLC for draft-ietf-acme-star-03
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 23 Jul 2018 15:06:30 -0500

Really OT...

You are  correct,  But, it’s quite reasonable for a chair to check with the
WG to see if folks think a doc is ready for WGLC.    I’ve done that for 12+
years and it’s actually not unusual to get very valid concerns raised at
this point in the process.  It keeps docs from having to go through
multiple WGLCs.  I find that approach easier to deal with in the case that
I’m the shepherd as often WGLC is a good time to start the write up and I
find it very annoying and not a good use of my time.

Regards,
Mary

On Monday, July 23, 2018, Richard Barnes <[email-masked]> wrote:

> On Wed, Jul 18, 2018 at 3:53 PM Salz, Rich <rsalz=40akamai.com@dmarc.
> ietf.org> wrote:
>

-- 
Sent from Gmail Mobile