Subject: [Acme] Publication has been requested for draft-ietf-acme-caa-05

From: Rich Salz <[email-masked]>
Date: Thu, 05 Jul 2018 11:00:34 -0700

Rich Salz has requested publication of draft-ietf-acme-caa-05 as Proposed Standard on behalf of the ACME working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-acme-caa/

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 5 Jul 2018 18:02:40 +0000

Thanks everyone, particularly the main author, for your efforts.  The CAA draft has a nice shepherd writeup, and is off to the IESG.

On 7/5/18, 2:00 PM, "Rich Salz" <[email-masked]> wrote: