Subject: [Acme] Agenda requests?

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Mar 2019 02:25:08 +0000

ACME is meeting Wednesday II session in the first hour (11:20-12:20).

If you want agenda time, please email the list and/or the chairs.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 14 Mar 2019 08:15:43 -0400

Hi Rich,

I’m hoping to have a draft ready, but obviously missed the cut off date.  I will have it ready before submissions open again.  This is on device client certificates.

Thank you,
Kathleen 

Sent from my mobile device

> On Mar 13, 2019, at 10:25 PM, Salz, Rich <[email-masked]> wrote:
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme