Subject: [Acme] IETF 104 Agenda

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Mar 2019 14:46:53 +0000

The agenda has been posted to https://datatracker.ietf.org/meeting/104/session/acme  It is also below.

If you want to volunteer before the meeting to do Jabber and/or minutes (via etherpad if you prefer), please email [email-masked]<mailto:[email-masked]>

ACME at IETF 104
Weds 11:20-12:20

Admin
    Bluesheets, note-taker, jabber
    Status

STAR
    Reconfirm lastcall (consensus)

Device Attestation

Client certificates

TNAuth (?)

Other ?

---

From: "A. Schulze" <[email-masked]>
Date: Tue, 19 Mar 2019 16:32:51 +0100

Salz, Rich:

> The agenda has been posted to  
> https://datatracker.ietf.org/meeting/104/session/acme

> Other ?

Maybe Alexey could say something about  
https://tools.ietf.org/html/draft-ietf-acme-email-smime-04?

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 21 Mar 2019 07:18:59 -0400

Rich,

How much time is allocated to these items?

Regards,
 Rifaat

On Tuesday, March 19, 2019, Salz, Rich <[email-masked]> wrote:

> The agenda has been posted to https://datatracker.ietf.org/
> meeting/104/session/acme  It is also below.
>
>
>
> If you want to volunteer before the meeting to do Jabber and/or minutes
> (via etherpad if you prefer), please email [email-masked]
>
>
>
> ACME at IETF 104
>
> Weds 11:20-12:20
>
>
>
>
>
> Admin
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Mar 2019 13:37:23 +0200

Hi Rifaat. 

We only have one hour in total.  It's about 5 minutes for the administrative stuff, another 10 for status and reconfirming STAR, and maybe 5-10 for status of other things. The rest (about 40 minutes) is for device attestation and client certs. 

⁣Sent from my phone ​

-------- Original Message --------
From: Rifaat Shekh-Yusef <[email-masked]>
Sent: Thu Mar 21 13:18:59 GMT+02:00 2019
To: "Salz, Rich" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Acme] IETF 104 Agenda

Rich,

Regards,
 Rifaat

>     Reconfirm lastcall (consensus)

------------------------------------------------------------------------

_______________________________________________
Acme mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/acme

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 21 Mar 2019 08:02:38 -0400

Thanks Yoav!

On Thu, Mar 21, 2019 at 7:37 AM Yoav Nir <[email-masked]> wrote:

> Hi Rifaat.
>
> We only have one hour in total.  It's about 5 minutes for the
> administrative stuff, another 10 for status and reconfirming STAR, and
> maybe 5-10 for status of other things. The rest (about 40 minutes) is for
> device attestation and client certs.
>
> Sent from my phone
> ------------------------------
> *From:* Rifaat Shekh-Yusef
> *Sent:* Thu Mar 21 13:18:59 GMT+02:00 2019
> *To:* "Salz, Rich"
> *Cc:* "[email-masked]"
> *Subject:* Re: [Acme] IETF 104 Agenda
>
> Rich,
>
>> https://datatracker.ietf.org/meeting/104/session/acme  It is also below.
>>
>>
>>
> ------------------------------
>
> Acme mailing list
> [email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 21 Mar 2019 13:46:03 +0000

We only have an hour.  Plan on 10 minutes.

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thursday, March 21, 2019 at 7:19 AM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Acme] IETF 104 Agenda

Rich,

Regards,
 Rifaat

On Tuesday, March 19, 2019, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
The agenda has been posted to https://datatracker.ietf.org/meeting/104/session/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_session_acme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qYyDC9dM9ONTXnTuxISEImAR3ICTzjDCnADtQJobmWg&s=TihWIJKnvwglPxwXhKjQpD_VLYuBqDYyjahY_Uaywwc&e=>  It is also below.

ACME at IETF 104
Weds 11:20-12:20

Admin

STAR

Device Attestation

Client certificates

TNAuth (?)

Other ?