Subject: [Acme] FW: New Version Notification for draft-ietf-acme-star-10.txt

From: Yaron Sheffer <[email-masked]>
Date: Sun, 13 Oct 2019 18:13:41 +0300

This version addresses all outstanding IESG comments, including a bunch of comments from Ben and two Discusses.

Thanks,
	Yaron

On 13/10/2019, 18:08, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-ietf-acme-star-10.txt
    has been successfully submitted by Yaron Sheffer and posted to the
    IETF repository.
    
    Name:		draft-ietf-acme-star
    Revision:	10
    Title:		Support for Short-Term, Automatically-Renewed (STAR) Certificates in Automated Certificate Management Environment (ACME)
    Document date:	2019-10-13
    Group:		acme
    Pages:		29
    URL:            https://www.ietf.org/internet-drafts/draft-ietf-acme-star-10.txt
    Status:         https://datatracker.ietf.org/doc/draft-ietf-acme-star/
    Htmlized:       https://tools.ietf.org/html/draft-ietf-acme-star-10
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-acme-star
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-acme-star-10
    
    Abstract:
       Public-key certificates need to be revoked when they are compromised,
       that is, when the associated private key is exposed to an
       unauthorized entity.  However the revocation process is often
       unreliable.  An alternative to revocation is issuing a sequence of
       certificates, each with a short validity period, and terminating this
       sequence upon compromise.  This memo proposes an ACME extension to
       enable the issuance of short-term and automatically renewed (STAR)
       X.509 certificates.
    
       [RFC Editor: please remove before publication]
    
       While the draft is being developed, the editor's version can be found
       at https://github.com/yaronf/I-D/tree/master/STAR.

    
    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    The IETF Secretariat

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 13 Oct 2019 16:37:58 +0000

ACME folks,

Please take a look and comment by end of the week (Friday) if you have any concerns.

On 10/13/19, 11:14 AM, "Yaron Sheffer" <[email-masked]> wrote:

    Thanks,
    	Yaron

        
        
        Abstract:

        

        The IETF Secretariat

    
    _______________________________________________
    Acme mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/acme