Subject: [Acme] ACME at IETF 106

From: "Salz, Rich" <[email-masked]>
Date: Fri, 25 Oct 2019 13:01:48 +0000

ACME is meeting at IETF 106 in Singapore next month.

If you want time on the agenda, please post.

We want to finish up some work items, so volunteers might be “solicited.”

We need to figure out next steps, too.

---

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Fri, 25 Oct 2019 20:22:11 +0000

Rich,
10 minutes total on these two please:

https://tools.ietf.org/html/draft-friel-acme-subdomains-00
https://tools.ietf.org/html/draft-friel-acme-integrations-02

Cheers,
Owen