Subject: [Actn] Please sign on to the TEAS WG

From: Leeyoung <[email-masked]>
Date: Wed, 6 May 2015 16:25:51 +0000

Dear all,

As some of you may already be aware, ACTN work will be progressed in the TEAS WG . If you are still interested in the work, I suggest you to sign on to the TEAS WG so that you would be able to keep track of the progress. The pointer is as follows:

https://www.ietf.org/mailman/listinfo/teas

Thanks,
Young

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 6 May 2015 21:11:32 +0000

Just a note on top of what Young said.

The first set of drafts in TEAS will be composed by:

-          Problem Statement

-          Requirements

-          Framework

Later on we'll focus on info model, modelling, protocol extensions and whatever will be needed.
Please do not hesitate to comment the drafts on the TEAS list.

Please note that the ACTN list will be closed

Thanks everybody for the work and interest shown so far.
Daniele

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: mercoledì 6 maggio 2015 18:26
To: [email-masked]
Subject: [Actn] Please sign on to the TEAS WG

Dear all,

Thanks,
Young