Subject: [Add] WG wiki

From: Tommy Jensen <[email-masked]>
Date: Thu, 1 Aug 2019 21:00:12 +0000

Hey all,

I checked https://trac.ietf.org/ to see if there was a wiki we could use to pursue some of the collaboration efforts people are +1ing today, but the ADD path appears to be blocked/nonexistant. Is there any way for us to create that so we can start writing down and brainstorming through some of the document ideas being brought up without having to build them up into full blown drafts offline first?

Thanks,
Tommy

---

From: Rob Sayre <[email-masked]>
Date: Thu, 1 Aug 2019 22:15:11 -0700

I don't think the list has gotten to the point of creating infrastructure
for a WG, because there isn't a WG yet.

One hazard of pressing forward in the face of opposition is that the output
of the WG, and the IETF itself, could be viewed as irrelevant.

That is why the IETF tends to strive for consensus.

thanks,
Rob

On Thu, Aug 1, 2019 at 2:00 PM Tommy Jensen <Jensen.Thomas=
[email-masked]> wrote:

> Hey all,
>
> I checked https://trac.ietf.org/ to see if there was a wiki we could use
> to pursue some of the collaboration efforts people are +1ing today, but the
> ADD path appears to be blocked/nonexistant. Is there any way for us to
> create that so we can start writing down and brainstorming through some of
> the document ideas being brought up without having to build them up into
> full blown drafts offline first?
>
> Thanks,
> Tommy
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2019 08:25:32 -0400

A wiki is a good place to collect ideas and organize them so that we can see what we have talked about. It’s a much better tool for reaching consensus than a mailing list. 

Sent from my iPhone

> On Aug 2, 2019, at 1:15 AM, Rob Sayre <[email-masked]> wrote:
> 
> I don't think the list has gotten to the point of creating infrastructure for a WG, because there isn't a WG yet.
> 
> One hazard of pressing forward in the face of opposition is that the output of the WG, and the IETF itself, could be viewed as irrelevant.
> 
>> On Thu, Aug 1, 2019 at 2:00 PM Tommy Jensen <Jensen.Thomas=[email-masked]> wrote:
>> Hey all,
>>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 2 Aug 2019 12:45:58 +0000

I think the ideas you're talking about would fall within the current charter of dprive. It has "defining operational, policy, and security considerations for DNS operators offering DNS privacy services". So maybe we can discuss this there? In fact, there's already https://tools.ietf.org/html/draft-ietf-dprive-bcp-op-03, which has an excellent start on some (but certainly not all) of the items that have been discussed on this ADD list.
Barbara

I checked https://trac.ietf.org/<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=QCg0nSlpF1tVFxXs_Qpzgg_cm43H1WU6XI7SdCa7as0&s=53beldF-jbfn_W0mcm8AiwUr9nuARUM7jWaBeytwwEo&e=> to see if there was a wiki we could use to pursue some of the collaboration efforts people are +1ing today, but the ADD path appears to be blocked/nonexistant. Is there any way for us to create that so we can start writing down and brainstorming through some of the document ideas being brought up without having to build them up into full blown drafts offline first?

Thanks,
Tommy

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 02 Aug 2019 07:28:31 -0700

> because there isn't a WG yet.

The ADD BOF was a "non-WG forming BOF".  The ADs were collecting
information about if the work is needed and where to conduct it.  If
anyone wants to know the status of their thinking, you could just ask
them :-)
-- 
Wes Hardaker
USC/ISI