Subject: [Add] Plans for ADD going forward

From: Barry Leiba <[email-masked]>
Date: Fri, 23 Aug 2019 10:45:28 -0400

The IESG and IAB had a meeting this week to discuss possible plans
going forward.  We agree that there is work to do, and that it's
important to get it going sooner, rather than later.  We're not
settled on anything yet, and we'll keep this list informed as things
gel, but there will likely be chartered items for a working group (an
existing one or a new one; that's not certain yet) and we're looking
at the possibility of a workshop to have a longer chunk of focused
time for the community to discuss what makes sense to work on here,
and what might be suitable for working on elsewhere.

We are making progress on plans for this, so please be patient a bit longer.

One thing that we're certain about is that we all need to get to a
point where we understand each other's concerns, whether or not we
agree with them, and that we can discuss this calmly and respectfully.
It's very clear that none of the issues we're discussing is black and
white: people with different perspectives are concerned about
different things, and what is a benefit to one perspective may be a
drawback to another.  So as we continue this discussion, let's please
be careful to listen, and to accept that points of view with which we
disagree are still important to those who hold them, and are valid
concerns from a perspective that differs from ours.

Thanks, all, for continued patience as we work this out.

Barry, ART AD

---

From: <[email-masked]>
Date: Fri, 23 Aug 2019 15:27:13 +0000

Barry,

> there will likely be chartered items for a
> working group (an existing one or a new one; that's not certain yet) and we're
> looking at the possibility of a workshop to have a longer chunk of focused time
> for the community to discuss what makes sense to work on here, and what
> might be suitable for working on elsewhere.
> 

Thank you, and the whole IAB and IESG, for spending time thinking about this. It's good that you agree there is work to do, and I'm happy to wait for the right venue.

> One thing that we're certain about is that we all need to get to a point where we
> understand each other's concerns, whether or not we agree with them, and that
> we can discuss this calmly and respectfully.
> white: people with different perspectives are concerned about different things,
> and what is a benefit to one perspective may be a drawback to another.  So as
> we continue this discussion, let's please be careful to listen, and to accept that
> points of view with which we disagree are still important to those who hold
> them, and are valid concerns from a perspective that differs from ours.

I fully support all the above.

Chris

---

From: Barry Leiba <[email-masked]>
Date: Fri, 23 Aug 2019 11:46:06 -0400

Clarifying one thing:

> and we're looking

This would not likely be an IAB workshop, but one organized by some
other group or organization -- maybe ISOC, maybe somewhere else.

Barry

On Fri, Aug 23, 2019 at 10:45 AM Barry Leiba <[email-masked]> wrote:
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add

---

From: Andrew Campling <[email-masked]>
Date: Fri, 23 Aug 2019 16:16:47 +0000

> other group or organization -- maybe ISOC, maybe somewhere else.

If you're looking for volunteers, happy to help, diary permitting.

Andrew

---

From: Rob Sayre <[email-masked]>
Date: Fri, 23 Aug 2019 16:45:47 -0700

On Fri, Aug 23, 2019 at 7:45 AM Barry Leiba <[email-masked]> wrote:

> important to get it going sooner, rather than later.
>

Hi,

While I'd prefer that the IETF, IESG, and IAB do nothing, I can't stop you!
:)

I'd at least hope you can collectively agree that DNS traffic has been left
unencrypted for 20+ years, and that is unacceptable.

thanks,
Rob