Subject: [Add] September Interim doodle poll

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 30 Jul 2020 15:48:45 +0000

As mentioned during today’s ADD session we have an open doodle poll for picking a day to meet in September.

Likely time of day will be starting at around 14:00-15:00 UTC.

Here’s is the link – Please try to respond by the end of this week.

https://doodle.com/poll/zyppxqte8pcwex3p

Thanks,
Glenn  Deen & David Lawrence – ADD Chairs (friendly ADD chairs that is)

---

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 30 Jul 2020 16:10:11 +0000

One clarification on the meeting duration time.   How long the session will run will depending on the amount of material we need to discuss, expect that it will run at least 2-2:30 hours.

If we have so much material that we need more than that, then we may need to consider a second session. I’ve noticed from other groups that I work with that participants run out of energy if an interactive video session goes beyond that.

Regards
Glenn

On 7/30/20, 8:49 AM, "Add on behalf of glenn_deen" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

https://doodle.com/poll/zyppxqte8pcwex3p<https://urldefense.com/v3/__https:/doodle.com/poll/zyppxqte8pcwex3p__;!!PIZeeW5wscynRQ!4FDZXYBIhzPOgv-kfebvsDJSfbc3A6mBRXO8M1t-u7-Y3O6adAFi_TJGCnJTGTCm$>

Thanks,