Subject: Re: [Add] IETF108 ADD Agenda

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 21 Jul 2020 18:36:41 +0000

Chris,

On 7/21/20, 10:47 AM, "Add on behalf of Chris Box (BT)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

When do the chairs expect discussion to take place on selecting a coherent set of drafts to move forward with? Will this be on the list afterwards, or is this planned for the interim meeting? I'm hoping we don't need to wait until September for tha

The discussion should be held primarily, and appears to be going very actively recently, on the ADD list.  The September proposed dates are  actually only about 6 weeks after IETF108 and with a lot of people traditionally being out on vacation in August, it’s very likely that we’ll see a calming of activity during August that and then pick up in September in time for the interim.  The September Interim also will permit more extensive discussion and comments because we can schedule more time for it.    Of course this is all slower than doing it in person would have been, and not nearly as nice as being in Madrid, but it is what it is.

-glenn

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 22 Jul 2020 02:24:32 +0000

FYI - An updated agenda with the requested changes has been uploaded.   Same presentations, but updated names and placement in the agenda.

Regards
Glenn

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 22 Jul 2020 14:49:38 +0000

I’ve update the agenda to reflect this.

BTW - to avoid the “06” or “07” question in the actual Agenda links I use the link to datatracker for the document so you’ll by default get the latest.

-glenn

In a similar vein, draft-btw-add-home-06 should now be -07.

The agenda looks like a high-speed tour of the drafts, which is probably necessary, but it's unfortunate there are only 90 minutes to play with. I imagine the time available for questions on each draft will be only a minute or two..

When do the chairs expect discussion to take place on selecting a coherent set of drafts to move forward with? Will this be on the list afterwards, or is this planned for the interim meeting? I'm hoping we don't need to wait until September for that.

Thanks,
Chris

On Tue, 21 Jul 2020 at 08:46, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:
On Mon, Jul 20, 2020 at 11:08:01PM +0000,
 Deen, Glenn <[email-masked]<mailto:[email-masked]>> wrote
 a message of 71 lines which said:

> The agenda for ADD @ IETF108 has now been posted.
> (https://datatracker.ietf.org/meeting/108/session/add<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/108/session/add__;!!PIZeeW5wscynRQ!4Wz9O0wuJhQm5wvDXp_Z1VGtdKU4GMNx152bY2iD-Xi_FuTJEMya14E_K6G-qKIe$>)

Typo: the draft for DRDP is draft-mglt-add-rdp, not
draft-mglt-add-drdp.

--
Add mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/add<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/add__;!!PIZeeW5wscynRQ!4Wz9O0wuJhQm5wvDXp_Z1VGtdKU4GMNx152bY2iD-Xi_FuTJEMya14E_K6_XeZ3a$>