Subject: [addr-select-dt] Teleconference

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 12 May 2010 18:00:58 +0900

Hi all,

I think teleconferencing over telephone, skype or anything should be helpful to progress this design team.
Anyone interested in it ?

--
Arifumi Matsumoto
  Secure Communication Project
  NTT Information Sharing Platform Laboratories
  E-mail: [email-masked]

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 13 May 2010 20:44:00 -0400

Hi Arifumi,
   I am certainly interested. I think a teleconference would help. Can 
we have it end of May or beginning of June.

Cheers
Suresh

On 10-05-12 05:00 AM, Arifumi Matsumoto wrote:
> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Ruri Hiromi <[email-masked]>
Date: Fri, 14 May 2010 12:22:22 +0900

Hello,

I will join. End of May or beginning of June are fine with me, too.

On 2010/05/14, at 9:44, Suresh Krishnan wrote:

> Hi Arifumi,
>  I am certainly interested. I think a teleconference would help. Can we have it end of May or beginning of June.
> 
> Cheers
> Suresh
> 

-------------------------------
Ruri Hiromi
INTEC Systems Institute, Inc. / Keio university
[email-masked] >>>> [email-masked]

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 18 May 2010 16:50:54 +0900

Hi,

Suresh, thank you for quick response.

Tony, you raised several points at Anaheim, hopefully I'd like to discuss about them at teleconference.
Could you give me several candidate schedule for the teleconference ?