Subject: [Adslmib] hdsl2/hdsl4 note

From: "Bob Ray" <[email-masked]>
Date: 8 Aug 2002 16:31:31 -0000

Has anyone noticed the following in the hdsl4 eoc specification?

>>> 12 	Loop ID (HDSL4)	unsigned char	1 - Loop 1  2 - Loop 2

Regards,
Bob Ray

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Sun, 11 Aug 2002 09:00:53 +0300

Hi,

Including the Loop ID in certain eoc status messages serves (as you guess)
only for 2-pair configuration.

In such a case when, for example, the STU-R reports the line attenuation
measurements it transfers the value for pair #1through BOTH pairs. Then it
transfers the value for pair #2 through BOTH pairs.

Adding the Loop ID parameter enables the STU-C determine to which of the
pairs the information refers.

Regards,
Moti Morgenstern

Senior System Engineer
Inovia Telecoms Ltd.
Member of the ECI Telecom group
30 Hasivim St.
Petach Tikva, Israel 49133
Tel.: +972-3-9266258 Fax: +972-3-9268182
e-mail: [email-masked]