Subject: Re: [Adslmib] Re: WG Last Call: draft-ietf-adslmib-vdsl-09.txt

From: [email-masked]
Date: Sun, 1 Jun 2003 11:35:07 +0300

Hi,

Referring to the changes between 09 and 09a, here is my input which ignores
most of the English and wording issues:

711c753,759
Probably the "DESCRIPTION" section is not the right place for the second
sentence proposed. However, the sentence provides a very important
information and that information should be placed somewhere in the "front
pages" (e.g., even in the paragraphs preceeding the formal MIB definitions)
rather than being hidden.

805,808c863,869
I disagree on replacing the term "slow" with "interleaved". The VDSL
standards call it "slow" and so should the MIB do.

2776a2930,2934
There are amateur radio bands up to 30mHz but this MIB refers to band plans
997, 998 and the flexible (Fx) bandplan which all terminate at 12mHz. The
MIB allows using a non-standard band plan (it also allows using a
non-standrad line code) but the MIB never documents the specific details of
such "non-standard configurations".

2879a3042,3063
Again, the VDSL standards call the channel which uses the interleaving
mechanism "slow" and so should the MIB do.

Best regards,
Moti Morgenstern

Senior Systems Engineer
ECI Telecoms Ltd.
Inovia Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49133
Tel.: +972-3-9266258
Fax: +972-3-9268182
Cell: +972-55-786258
e-mail: [email-masked]
www.ecitele.com

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: 04 Jun 2003 15:40:58 -0500

On Sat, 2003-05-31 at 00:17, Randy Presuhn wrote:

> Rather than adding a comma, I'd remove one, resulting in a
> comma-free sentence.  It'd be better if the relative pronoun
> were closer to its antecedent.  Something like:
> 
>   All read-write and read-create objects defined in this MIB module
>   SHOULD be stored persistently.

Done.

> Suggest putting the country on a separate line,
> as one would do when addressing mail.

Done.

> <     DESCRIPTION "Brought into conformance with DSLF TR-057."
> ---
> >     DESCRIPTION "Brought into conformance with DSLF TR-057.
> >                 This means in particular that all line-code-specific
> >                 (LCS) elements have been removed for both, MCM lines
> >                 and SCM lines.  However, a standardized LCS VDSL Line
> >                 Extension MIB module is seen as a MANDATORY supplement
> >                 to the VDSL-LINE-MIB since otherwise neither MCM lines
> >                 nor SCM lines can be fully configured."
> 
> This is NOT the place for putting conformance material,
> so the second sentence should be removed, in my opinion.
> The phrase "MANDATORY supplement" strikes me as oxymoronic
> at best.  Even if the WG agrees with this addition, the
> punctuation needs to be fixed: delete the first comma, and
> add a comma before "since."

Moot as I've removed the revisions.

> phrases of the form "NP exists only " should be
> "only NP exists", since "only" is functioning as
> a quantifier for the noun phrase rather than
> as an adverb.

Done.

> Since the parenthesized word in the following line is
> really an appositive, just moving the comma isn't quite right.
> Suggest removing the parens, so that the appositive can be
> punctuated normally (preceded and followed by commas).

Done.  And I think this is the first email I've ever received 
containing the word 'appositive'.

> This is much harder to read than the original.
> I don't see any value to be gained from changing "to" to ".."
> I do, however, like the added space before "dB".

Done.  

> Based on reaction to previous, suggest replacing
> ".." with " to "

Done.

> <             "The upstream PSD template to be used for the line."
> ---
> >             "The upstream PSD template to be used for the line.
> >             It depends on vdslLineConfApplicableStandard."
> >         REFERENCE    "DSLF TR-057"            -- section 2.4
> 
> What does "depends" mean here?

Left as is.

> Also, if you're going to use the acronym "HAM", you should
> provide an expansion.

Added "Handheld Amateur Radio" in several DESCRIPTIONs.  I'll
leave it to the historians to battle over whether this is the 
one true meaning of those early HAM-fisted Morse code operators :)

> 2824c2984
> <         UNITS        "kHz"
> ---
> >         UNITS        "Hz"
> 
> Is this change intentional?

Please.  I've left this at kHz.

-- 
Bob Ray <[email-masked]>