Subject: [Adslmib] Proposal for charter change

From: Bob Ray <[email-masked]>
Date: 09 Jun 2003 13:15:04 -0500

I propose that the following text be added to the charter of the adslmib
working group:

The working group will define a set of line code specific (LCS)
managed objects to be used for management of Very high speed 
Digital Subscriber Line (VDSL) services.  The MIB module defined
by this group will be generated using SMIv2, will be consistent
with the SNMP management framework, and will describe the relationship
of the objects defined to existing MIBs such as those described
by the current (draft) VDSL Line MIB and the interfaces MIB.

The working group will consider the input of the DSL forum in the
definition of this MIB.

Goals and Milestones:

Jun 03       Produce Internet-Draft covering VDSL LCS management
             objects.

Jul 03       Meet at Vienna IETF to review Internet-Drafts.

Oct 03       Update Internet-Draft per working group input.

Nov 03       Meet at Minneapolis IETF to review Internet-Drafts.

Dec 03       Submit VDSL LCS MIB to IESG for consideration as
             Proposed Standard.

Suggestions?

Regards,
Bob Ray

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 12 Jun 2003 14:38:32 +0200

Hi Bob,

	I agree and welcome your proposal to change the charter of the
adslmib working group to define 
the LCS managed objects. 
	I would like to bring to the attention of the working group that the
IEEE 802.3ah EFM Task Force 
have written a draft document D1.732 which defines a set of  
registers to be used for management of both SCM and MCM interfaces. They are
working with the 
IETF Ethernet Interfaces and Hub MIB WG and should begin work on an EFM
('generic') MIB.
If  a common interface layering model can be worked out they will be able to
benefit from our work on
the VDSL MIB. This would make a lot more sense than them redefining what we
have already written.
	I suggest that we add to our charter, the need for a common
interface layer model and cooperation 
with the Ethernet MIB WG and the IEEE 802.3ah EFM Task Force.
	The second paragraph should be modified to reflect this,  here is my
suggestion: 

"The working group will consider the input of the DSL forum and the IEEE
802.3ah EFM Task Force in the
definition of this MIB. The working group will cooperate with the Ethernet
MIB WG in defining a common 
interface layering model and in defining the LCS managed objects."

	I  also agree to the goals and milestones and hope that the working
group will indeed keep to this
schedule.

	Best Regards,
	
	Menachem Dodge.

	Infineon Technologies.

-----Original Message-----
From: Bob Ray [mailto:[email-masked]]
Sent: Monday, June 09, 2003 8:15 PM
To: adslmib mail list
Subject: [Adslmib] Proposal for charter change

Goals and Milestones:

Suggestions?

Regards,
Bob Ray