Subject: [Adslmib] VDSL2 extensions to VDSL MIB

From: "Klaus Andersen (ST/LMD)" <[email-masked]>
Date: Mon, 22 Aug 2005 14:06:07 +0200

Hi

Can anyone help me with information if there currently is any ongoing activities to adapt VDSL2 extensions to VDSL MIB.

> Regards
> 
> Klaus Andersen 
> System Engineer
> Ericsson Diax A/S
> Product Development Unit Multi Service Access
> Tel: +45 97 86 94 53
> Fax: +45 97 85 44 22
> mailto:[email-masked]
> 
> 
> 

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Mon, 22 Aug 2005 17:04:38 +0300

Hello Mr. Andersen,

The adslmib working group is currently developing a MIB for managing a line
of either ADSL, ADSL2 or ADSL2+ technologies. This is based on the
management model specified in ITU-T G.997.1.

New revision of ITU-T G.997.1 will cover also VDSL2. My understanding of
the management of VDSL2 (after consulting with the editor of G.997.1) is
that the MIB will be common between all ADSL flavors and VDSL2. That is, it
should be possible to enable ADSL and VDSL2 protocols on the same line
through the ATSE bitmap with a common channel/bearer configuration
parameters (max data rate, max delay, ...) and additional mode-specific
parameters (PSD mask for example).

The current work in IETF does not address VDSL2 (as the ITU-T work is not
yet finished) but it will be relatively easy to add it in a future
revision.

I think that extending VDSL1 MIB to support VDSL2 is anyhow complicated. It
becomes almost impossible trying to adapt it for "multimode" (ADSL/2/+ and
VDSL2 in the same configuration).

Best Regards,
Moti Morgenstern

ECI Telecom Ltd.
Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49517
Tel.: +972-3-9266258
Fax: +972-3-9287342
www.ecitele.com

                      "Klaus Andersen                                                                                                    
                      (ST/LMD)"                  To:      <[email-masked]>                                                             
                      <klaus.andersen@er         cc:                                                                                     
                      icsson.com>                Subject: [Adslmib] VDSL2 extensions to VDSL MIB                                         
                      Sent by:                                                                                                           
                      adslmib-bounces@ie                                                                                                 
                      tf.org                                                                                                             

                      22/08/2005 15:06                                                                                                   

Hi

Can anyone help me with information if there currently is any ongoing
activities to adapt VDSL2 extensions to VDSL MIB.