Subject: Re: [Adslmib] ADSL MIB Working Group Goals and Milestones

From: [email-masked]
Date: Thu, 3 Nov 2005 19:21:23 +0200

Hi Bob,

The IETF NG xDSL MIB we just developed can be relatively easily modified in
order to support VDSL2. Once there is enough consensus in ITU-T regarding
to the VDSL2 management model and the re-charter process is completed, it
will be possible to finalize that MIB.

We have an interest in VDSL2 and are prepared to continue on as co-authors.

Best regards,
M. Morgenstern and M. Dodge

                      Robert Ray                                                                                                       
                      <RobertRay@pesa.         To:      "ADSL MIB (E-mail)" <[email-masked]>                                         
                      com>                     cc:                                                                                     
                      Sent by:                 Subject: [Adslmib] ADSL MIB Working Group Goals and Milestones                          
                      adslmib-bounces@                                                                                                 
                      ietf.org                                                                                                         

                      03/11/2005 16:10                                                                                                 
                      Please respond                                                                                                   
                      to RobertRay                                                                                                     

Hi.

The last remaining item in our charter is:

Dec 05  Re-charter or close down

I know there has been some discussion about working on VDSL2.  If enough
interest is shown (i.e. volunteers to author, comment, review, etc.),
perhaps we can move towards trying to get rechartered to pursue this
work.  If you want to go this route, I urge you to speak up soon!

If not, I suggest we "go dormant" (keep the mail list up but be removed
from the list of active working groups) until the current IDs wend their
way through the RFC editor queue and then shut down.

Thoughts?

Regards,
Bob Ray

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Umberto Bonollo" <[email-masked]>
Date: Fri, 4 Nov 2005 11:44:54 +1100

Hi Bob, Menachem, Moti,

We would be happy also to continue on as co-authors for the forthcoming
VDSL2
as our interest is similar.

Regards,
Umberto Bonollo & Scott Baillie
NEC Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of [email-masked]
Sent: Friday, 4 November 2005 4:21 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Adslmib] ADSL MIB Working Group Goals and Milestones

Hi Bob,

Best regards,

                      Robert Ray
                      <RobertRay@pesa.         To:      "ADSL MIB (E-mail)"
<[email-masked]>
                      com>                     cc:
                      Sent by:                 Subject: [Adslmib] ADSL MIB
Working Group Goals and Milestones
                      adslmib-bounces@
                      ietf.org

                      03/11/2005 16:10
                      Please respond
                      to RobertRay

Hi.

Thoughts?

Regards,
Bob Ray