Subject: Re: [Adslmib] Call for interest in developing the Vectoring of Profiles MIB

From: Menachem Dodge <[email-masked]>
Date: Mon, 2 Apr 2012 11:24:36 +0300

Hello,

Thank you Markus for your response, willingness to take an active role in this work and for sharing your intention to deploy this MIB when developed.

As you rightfully point out the Broadband Forum asked the WG group to develop the MIB and the WG charter was changed accordingly. However as changes to the data model were on-going at the Broadband Forum, the work on this MIB did not actually begin.

I am now asking the working group to show their active interest and support, so that  I can request from the AD to allow this work.

So could anyone else in the WG, who has an interest in the development of the Vector of Profiles MIB, kindly speak up.

Thank you kindly.

Best Regards,
Menachem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, April 02, 2012 9:49 AM
To: Menachem Dodge; [email-masked]
Subject: AW: [Adslmib] Call for interest in developing the Vectoring of Profiles MIB

Hello Menachem, all,

Deutsche Telekom has interest that the MIB for Vector of Profiles is developed. I am also willing to participate in developing the MIB, as an editor or reviewer and our company is likely to deploy the MIB if it is implemented in the related devices.

Please don't forget that some time ago the Broadband Forum already asked you to start work on defining the SNMP MIB for Vector of Profiles. See the attached email as reference.

Thanks
Markus

T-Systems International GmbH
Systems Integration
Industry Application Solutions (IAS)
Delivery Unit Telco
Operations Support Systems (OSS)
Technology Consultant
Deutsche-Telekom-Allee 7, D-64295 Darmstadt
+49 6151 937-3679 (Phone)
+49 6151 937-4484 (Fax)
+49 521 5224 5816 (PC-Fax)
E-Mail: mailto:[email-masked]
Internet: http://t-systems.com

T-Systems International GmbH
Aufsichtsrat: René Obermann (Vorsitzender)
Geschäftsführung: Reinhard Clemens (Vorsitzender), Dr. Ferri Abolhassan, Ulrich Meister, Georg Pepping, Hagen Rickmann, Klaus Werner
Handelsregister: Amtsgericht Frankfurt am Main HRB 55933 Sitz der Gesellschaft: Frankfurt am Main

Notice: This transmittal and/or attachments may be privileged or confidential. If you are not the intended recipient, you are hereby notified that you have received this transmittal in error; any review, dissemination, or copying is strictly prohibited. If you received this transmittal in error, please notify us immediately by reply and immediately delete this message and all its attachments. Thank you.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Menachem Dodge
Gesendet: Donnerstag, 29. März 2012 17:10
An: adslmib mailing list; Benoit Claise <[email-masked]> ([email-masked])
Betreff: [Adslmib] Call for interest in developing the Vectoring of Profiles MIB

Hi All,

As I wrote on Monday, I am looking to see if there is still interest in developing the Vectoring of Profiles MIB. So far I have not seen any response.

I will allow a few more days but if there is no reaction from the WG members this will be taken as a lack of interest, and as there are no other items in our charter (as soon as the remaining G.Bond MIBs are completed) the Working Group will be closed down.

In addition to showing your interest, please also indicate whether you are willing to participate in developing the MIB, as an editor or reviewer, and whether you or your company are likely to implement/deploy  the MIB if it is developed.

Note: If anyone has a problem with sending their response to the mailing list they can send me a private email.

Thank you kindly.

Best Regards,
Menachem

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

_______________________________________________
Adslmib mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/adslmib

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: [email-masked]
Date: Mon, 2 Apr 2012 08:48:43 +0200

Hello Menachem, all,

Thanks
Markus

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Menachem Dodge
Gesendet: Donnerstag, 29. März 2012 17:10
An: adslmib mailing list; Benoit Claise <[email-masked]> ([email-masked])
Betreff: [Adslmib] Call for interest in developing the Vectoring of Profiles MIB

Hi All,

Thank you kindly.

Best Regards,
Menachem

Subject: [Adslmib] Liaison from the Broadband Forum
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>
Date: Sun, 30 Jan 2011 09:25:13 +0100
List-Id: ADSLMIB <adslmib.ietf.org>

Hello,

Please see the attached liaison received from the Broadband Forum as well as TR-252.

The WG indicated interest in developing the SNMP MIB for the Vector of Profiles but the work has not progressed due to changes in the model at the Broadband Forum. With the availability of TR-252 I expect the work on the initial draft to begin.

Editors please advise the WG when this draft will be available.

Thank you kindly.

Best Regards,
Menachem