Subject: [Aeon] FW: New Version Notification for draft-fan-flow-characteristic-signaling-00.txt

From: "Fan, Peng" <[email-masked]>
Date: Mon, 27 Oct 2014 23:21:19 +0800

Hi all,

The following draft is about a flow characteristic signaling mechanism which can be used as a possible AECON solution. The mechanism relies on HTTPs and OAuth, and flow characteristic is carried in HTTP message body encoded in either JSON or XML. We try to address concerns we got from Toronto meeting, and provide a solution that is familiar to application developers. Please review and provide your valuable comments.

Here is the link:
http://tools.ietf.org/html/draft-fan-flow-characteristic-signaling-00

Best regards,
Peng

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 27, 2014 11:13 PM
To: Peng Fan; Hui Deng; Peng Fan; Hui Deng
Subject: New Version Notification for draft-fan-flow-characteristic-signaling-00.txt

A new version of I-D, draft-fan-flow-characteristic-signaling-00.txt
has been successfully submitted by Peng Fan and posted to the IETF repository.

Name:		draft-fan-flow-characteristic-signaling
Revision:	00
Title:		HTTP based flow characteristic signaling
Document date:	2014-10-27
Group:		Individual Submission
Pages:		12
URL:            http://www.ietf.org/internet-drafts/draft-fan-flow-characteristic-signaling-00.txt
Status:         https://datatracker.ietf.org/doc/draft-fan-flow-characteristic-signaling/
Htmlized:       http://tools.ietf.org/html/draft-fan-flow-characteristic-signaling-00

Abstract:
   This document describes an HTTP based flow characteristic signaling
   mechanism to enable explicit information exchange between
   applications and the network.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 28 Oct 2014 05:18:58 +0000

> From: Aeon [mailto:[email-masked]] On Behalf Of Fan, Peng
> Sent: Monday, October 27, 2014 8:51 PM
> To: [email-masked]
> Subject: [Aeon] FW: New Version Notification for draft-fan-flow-
> characteristic-signaling-00.txt
> 
> Hi all,
> 
> The following draft is about a flow characteristic signaling mechanism which
> can be used as a possible AECON solution. The mechanism relies on HTTPs
> and OAuth, and flow characteristic is carried in HTTP message body encoded
> in either JSON or XML. We try to address concerns we got from Toronto
> meeting, and provide a solution that is familiar to application developers.
> Please review and provide your valuable comments.

It will be interesting to compare this mechanism with the one proposed in http://tools.ietf.org/html/draft-penno-pcp-mobile-qos-00 which is using OAuth and PCP to signal the flow characteristics.

Cheers,
-Tiru

> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> 
> 
> _______________________________________________
> Aeon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aeon