Subject: [alto] Minutes and slides, no audio files

From: Enrico Marocco <[email-masked]>
Date: Tue, 4 Aug 2009 16:05:34 +0200

We've just uploaded the minutes and rearranged the slides on the meeting
proceeding page:
https://datatracker.ietf.org/meeting/75/materials.html#wg-alto

Please take a look and feel free to comment.

Unfortunately this time the audio file turned out to be corrupted, so it
was not possible to split recordings per presentations as we (Vijay) did
for previous meetings.

Thanks to Jan and Marco for taking notes!

-- 
Ciao,
Enrico

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 04 Aug 2009 09:50:46 -0500

> was not possible to split recordings per presentations as we (Vijay) did

We are in touch with the IETF secretariat to see what adversity
occurred, and if it can be rectified.  I am hoping that they
just forgot to put the real mp3 file there.  If some magic
happens and the real file appears, we'll splice it and post a
link to the integrated media streams as before.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/