Subject: [alto] WGLC: draft-ietf-alto-protocol-11

From: Enrico Marocco <[email-masked]>
Date: Mon, 16 Apr 2012 11:20:03 +0200

The chairs would like to declare a Working Group Last Call for
draft-ietf-alto-protocol-11, ending Friday May 11th.

Please do review the latest version of the draft, and send any comments
to the list before the expiry of WGLC so we can get this document ready
for the IESG.

-- 
Ciao,
Enrico

---

From: Songhaibin <[email-masked]>
Date: Tue, 24 Apr 2012 01:47:43 +0000

In general, this draft is in good shape.

One randomly caught problem, in Section 5.1.2.2, the ordinal mode introduction, it says this cost mode is a ranking from a particular source to a set of destinations. But in Section 5.2, the introduction of cost map structure, the cost mode "ordinal" can be applied to m*n entries in the cost map. So I suggest to modify the previous section 5.1.2.2 to make them consistent.

BR,
-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Enrico
> Marocco
> Sent: Monday, April 16, 2012 5:20 PM
> To: [email-masked]
> Subject: [alto] WGLC: draft-ietf-alto-protocol-11
> 
> 
> Please do review the latest version of the draft, and send any comments to the
> list before the expiry of WGLC so we can get this document ready for the IESG.
> 
> --
> Ciao,
> Enrico