Subject: [alto] Reminder: WGLC for server-discovery ends Friday!

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 10 Dec 2012 09:01:24 -0600

Folks: draft-ietf-alto-server-discovery-06 is in WGLC that will end this
Friday.

Thus far, there have been no comments on it on the list.  Enrico and I
urge the working group participants to perform a review of the
document.  Short statements in support of moving the work ahead,
or statements that provide constructive solutions for any aspect lacking
in the draft, are helpful.  Please do post such statements on the list.

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Zongning <[email-masked]>
Date: Tue, 11 Dec 2012 02:08:21 +0000

Hi,

I read the draft and think it's ready for moving forward.

Thanks.
-Ning

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay
> K. Gurbani
> Sent: Monday, December 10, 2012 11:01 PM
> To: alto
> Subject: [alto] Reminder: WGLC for server-discovery ends Friday!
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: Songhaibin <[email-masked]>
Date: Tue, 11 Dec 2012 03:34:06 +0000

One editorial comment, I think the following sentence in the last paragraph should be removed in order to move it forward.

" Comments and discussions about this memo should be directed to the ALTO working group: [email-masked]. "

BR,
-Haibin

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Zongning
> Sent: Tuesday, December 11, 2012 10:08 AM
> To: Vijay K. Gurbani; alto
> Subject: Re: [alto] Reminder: WGLC for server-discovery ends Friday!
> 
> Hi,
>

---

From: Songhaibin <[email-masked]>
Date: Tue, 11 Dec 2012 03:44:52 +0000

The last paragraph of section 1, sorry.

-Haibin

> From: Songhaibin
> Sent: Tuesday, December 11, 2012 11:34 AM
> To: Zongning; Vijay K. Gurbani; alto
> Subject: RE: [alto] Reminder: WGLC for server-discovery ends Friday!
> 
> One editorial comment, I think the following sentence in the last paragraph
> should be removed in order to move it forward.
> 
> Vijay

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 11 Dec 2012 22:00:47 +0000

Hi,

After the discussion with Sebastian on HTTP discovery and the agreement
on leaving it as a possibility for covering additional use cases as part
of an appendix, I do support moving this forward.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx