Subject: [alto] Fwd: Remote hubs for IETF 98: Zurich

From: "Vijay K.Gurbani" <[email-masked]>
Date: Wed, 8 Mar 2017 14:04:29 -0600

Folks: FYI, if you are impacted by the travel ban ...

-------- Forwarded Message --------
Subject: 	Fwd: Remote hubs for IETF 98: Zurich
Date: 	Wed, 8 Mar 2017 13:46:48 -0600
From: 	Spencer Dawkins at IETF <[email-masked]>
To: 	[email-masked]
CC: 	Mirja Kuehlewind <[email-masked]>

Dear TSV-CHAIRS chairs,

I'm not sure where your working group participants are, on the "worried 
about US travel restrictions" scale, but if you have EU folks who are 
active in your working groups, you may wish to pass this information 
about Google's support for a Zurich remote hub along.

Folks who may be REALLY worried should probably be participating in the 
MANYCOUCHES mailing list, where people are trying to make large-scale 
remote IETF participation more effective. The mailing list coordinates 
are at https://www.ietf.org/mailman/listinfo/manycouches.

Thanks, and we'll "see" each other in Chicago, whether that's virtually 
or In Real Life!

Spencer

---------- Forwarded message ----------
From: "IETF Chair" <[email-masked] <mailto:[email-masked]>>
Date: Mar 2, 2017 15:52
Subject: Remote hubs for IETF 98: Zurich
To: "IETF Announcement List" <[email-masked] 
<mailto:[email-masked]>>
Cc: "Warren Kumari" <[email-masked] <mailto:[email-masked]>>, 
"Ted Hardie" <[email-masked] <mailto:[email-masked]>>, "IETF" 
<[email-masked] <mailto:[email-masked]>>

     This is a follow-up about Google’s offer to host hubs for the IETF
     98 participants who cannot travel to Chicago because of
     the recent U.S. travel ban.

     Thank you Ted and Warren, and Google!

     Please see the details below; they are planning to host a hub
     in Zurich, Switzerland, for the duration of the meeting. If you
     are interested in joining IETF-98 via this hub, you need
     to register as described below.

     Jari Arkko, IETF Chair

     ---

      > Hi Jari, Alissa,
      >
      > Google will be hosting a remote hub in Zürich, Switzerland for
      > IETF 98 participants who cannot travel to Chicago because of
      > the recent U.S. travel ban.
      >
      > As it turns out, only one person wanted to meet in any of the
      > cities we suggested as near the Chicago time zone, so we have
      > reduced down to one remote hub, close to the affected folks.
      > Zurich appears to be the best Google office for this, as it is 
in the
      > Schengen area and is within a short distance of the largest group
      > of affected travelers.   As noted before, we'll provide network,
      > rooms, and snacks
      >
      > In order to prepare badges, arrange the appropriate number of
      > conference rooms, and get meals lined up, we'd like to ask folks
      > to pre-register to use the remote hub facilities by March 24th.  A
      > form for doing so is at: https://goo.gl/forms/tEvn68rk5FvSfAxs1
     <https://goo.gl/forms/tEvn68rk5FvSfAxs1>
      >
      > If you could share the information with the community, we'd be
      > grateful.
      >
      > thanks,
      >
      > Ted Hardie
      > Warren Kumari

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 8 Mar 2017 19:48:22 -0500

Very interesting development. This is not the list for discussing this but
why limited to only travel ban, many others cannot travel to US (or
Chicago) due to visas, or schedule constraints...

On Wed, Mar 8, 2017 at 3:04 PM, Vijay K.Gurbani <
[email-masked]> wrote:

> active in your working groups, you may wish to pass this information about
> Google's support for a Zurich remote hub along.
>
> remote IETF participation more effective. The mailing list coordinates are
> at https://www.ietf.org/mailman/listinfo/manycouches.
>
> Thanks, and we'll "see" each other in Chicago, whether that's virtually or
> In Real Life!
>
> Spencer
>
> To: "IETF Announcement List" <[email-masked] <mailto:
> [email-masked]>>
> "Ted Hardie" <[email-masked] <mailto:[email-masked]>>, "IETF" <
> [email-masked] <mailto:[email-masked]>>
>
>
>      > Zurich appears to be the best Google office for this, as it is in
> the
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================