Subject: [alto] Alexey Melnikov's No Objection on draft-ietf-alto-multi-cost-08: (with COMMENT)

From: Alexey Melnikov <[email-masked]>
Date: Sun, 09 Apr 2017 09:56:13 -0700

Alexey Melnikov has entered the following ballot position for
draft-ietf-alto-multi-cost-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-alto-multi-cost/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Martin Thomson raised some good comments, that are worth a reply:

https://datatracker.ietf.org/doc/review-ietf-alto-multi-cost-08-artart-telechat-thomson-2017-04-05/

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 12 Apr 2017 16:07:46 +0200

Yes, the authors have already noted that they will incorporate the comments. Also thanks to Martin for the comprehensive review. Really appreciated!

> Am 09.04.2017 um 18:56 schrieb Alexey Melnikov <[email-masked]>:
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: "Randriamasy, Sabine (Nokia - FR/Nozay)" <[email-masked]>
Date: Wed, 12 Apr 2017 16:05:56 +0000

Dear all,

Thank you Martin, Eric, Alexey and Mirja for this discussion. Thanks again for the thorough feedback on this draft.
An update of the draft addressing the feedback comments will be submitted. 

Best regards,
Sabine

>>-----Original Message-----
>>From: alto [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
>>(IETF)
>>Sent: 12 April 2017 16:08
>>To: Alexey Melnikov <[email-masked]>; Martin Thomson
>><[email-masked]>
>>Cc: [email-masked]; [email-masked]; The IESG
>><[email-masked]>; [email-masked]
>>Subject: Re: [alto] Alexey Melnikov's No Objection on draft-ietf-alto-multi-
>>cost-08: (with COMMENT)
>>
>>Yes, the authors have already noted that they will incorporate the
>>comments. Also thanks to Martin for the comprehensive review. Really
>>appreciated!
>>
>>
>>> email addresses included in the To and CC lines. (Feel free to cut
>>> this introductory paragraph, however.)
>>>
>>>
>>> Please refer to
>>> https://www.ietf.org/iesg/statement/discuss-criteria.html