Subject: [alto] Review of draft-ietf-alto-performance-metrics-02

From: Haizhou Du <[email-masked]>
Date: Fri, 1 Dec 2017 22:33:33 +0800

Dear Qin and whole ALTO Working Group,
I just reviewed the draft-ietf-performance-metrics-02, and see the Kai and
Qin mails.Below are some of my opinions. Your feedback and comments are
highly appreciated.
========================================================

1. p5,  The very purpose of ALTO is to guide application traffic with
provider network centric information that may be exposed to ALTO Clients in
the form of network performance metric values.

-> The very important purpose of ALTO is to guide application traffic with
provider network-centric
information that may be exposed to ALTO Clients in the form of network
performance metric values.

2. p6,  The metric specifications may also expose the utilised aggregation
laws.

-> The metric specifications may also expose the utilized aggregation laws.

3.  I also agree with Kai option of section 2.  Section 2 describes three
challenges. Why not split 3 subsections as follows?
2.1 Data Sources Challenges
2.2 Configuration Parameters Challenges
2.3 Availability of Path values  Challenges

I think it's more clear and direct to the readers.

-- 
Thanks a lot!
Sincerely!
*************************************************************
Haizhou Du,
*************************************************************

---

From: Qin Wu <[email-masked]>
Date: Mon, 4 Dec 2017 01:07:47 +0000

Thank Haizhou for valuable review. Thank for your proposal to section 3.
I agree with all your proposed changes.

-Qin
发件人: Haizhou Du [mailto:[email-masked]]
发送时间: 2017年12月1日 22:34
收件人: Qin Wu; IETF ALTO
主题: [alto] Review of draft-ietf-alto-performance-metrics-02

Dear Qin and whole ALTO Working Group,
I just reviewed the draft-ietf-performance-metrics-02, and see the Kai and Qin mails.Below are some of my opinions. Your feedback and comments are highly appreciated.
========================================================

1. p5,  The very purpose of ALTO is to guide application traffic with provider network centric information that may be exposed to ALTO Clients in the form of network performance metric values.

-> The very important purpose of ALTO is to guide application traffic with provider network-centric
information that may be exposed to ALTO Clients in the form of network performance metric values.

2. p6,  The metric specifications may also expose the utilised aggregation laws.

3.  I also agree with Kai option of section 2.  Section 2 describes three challenges. Why not split 3 subsections as follows?
2.1 Data Sources Challenges
2.2 Configuration Parameters Challenges
2.3 Availability of Path values  Challenges