Subject: [alto] Draft Agenda for ALTO Virtual Interim

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 15 Dec 2017 09:33:09 -0600

All: The draft agenda for Monday's virtual meeting is at

https://datatracker.ietf.org/doc/agenda-interim-2017-alto-01-alto-01/

Please eyeball it to make sure that all your requests are included.

Please send me and Jan PDFs of your slides by Sunday night.  Please only
send PDFs, not MS-Word or other formats.

Thanks,

- vijay
--
Vijay K. Gurbani / [email-masked]
Network Data Science, Nokia Networks
Calendar: http://goo.gl/x3Ogq

---

From: Dawn Chan <[email-masked]>
Date: Sat, 16 Dec 2017 10:18:19 +0000

Hi PANRG folks,

The Application-Layer Traffic Optimization (ALTO) WG is going to have an interim meeting online next Monday. What the ALTO WG is doing might be of interest to your RG. So I think you may want to take a look to see what ALTO WG are doing.

ALTO is devoted to provide network information (e.g. basic network location structure and preferences of network paths) for applications to effectively utilize them. The charter of ALTO is available at https://datatracker.ietf.org/wg/alto/about/.

Current milestone will target at how a graph representation format can be used to expose network information. Related extensions and deployment experience will be discussed during the meeting. I believe this is in agreement with PANRG’s interest.

Also, you may remember Sabine has made a presentation at IETF100 PANRG meeting in Singapore, the slides of the talk is available at https://datatracker.ietf.org/doc/slides-100-panrg-04-the-ietf-alto-protocol-and-its-extensions/

If you are interested, just feel free to attend the online interim meeting with us. The details are below:

Date: Monday, December 18

Time: 1:00pm CET / 7:00am US Eastern / 8:00pm Beijing

WebEx URL:
https://ietf.webex.com/ietf/j.php?MTID=mac822b97831bccbe7bccab5b627cb624<https://www.google.com/url?q=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmac822b97831bccbe7bccab5b627cb624&sa=D&usd=2&usg=AFQjCNGu9YE7_GZz3QCnDI1rkSC6rM7kRQ>

Meeting number (access code): 310 126 056
Meeting password: qDJpCJiT

JOIN BY PHONE
Call-in toll free number (US/Canada)   1-877-668-4493
Call-in toll number (US/Canada)  1-650-479-3208

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf<https://www.google.com/url?q=https%3A%2F%2Fwww.webex.com%2Fpdf%2Ftollfree_restrictions.pdf&sa=D&usd=2&usg=AFQjCNGM200aR-UO2LFPogqMhj6f-82Zcw>

Can't join the meeting? https://help.webex.com/docs/DOC-5412<https://www.google.com/url?q=https%3A%2F%2Fhelp.webex.com%2Fdocs%2FDOC-5412&sa=D&usd=2&usg=AFQjCNGFeFTVlQHOvQsEqnF7qRpNIzoYCA>

Besides, as we missed the IETF100 meeting in Singapore, we will meet at IETF101 in London.

Best Regards,
Dawn

Begin forwarded message:

From: "Vijay K. Gurbani" <[email-masked]<mailto:[email-masked]>>
Subject: [alto] Draft Agenda for ALTO Virtual Interim
Date: 15 December 2017 at 11:33:09 PM GMT+8
To: IETF ALTO <[email-masked]<mailto:[email-masked]>>

Thanks,

- vijay

_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto