Subject: [alto] Jabber scribe and note takers

From: "Gurbani, Vijay (Nokia - US/Naperville)" <[email-masked]>
Date: Sat, 16 Dec 2017 17:33:43 +0000

Folks: Due to exigent circumstances, Jan will not be able to join us in the ALTO virtual meeting on Monday.

To get things moving smoothly, I will like to request a Jabber scribe and a couple of note takers for the minutes.

Please send me a quick note if you are willing to volunteer.  The notes do not have to be verbatim discussion, but should include the highlights of a discussion and reflect consensus demonstrated during the meeting.

Also, I need the PDF files for the presentations as by Sunday night US Central time.  The meeting is at 6:00am US Central time on Monday, so last minute PDF files will be hard to accommodate.  Please send me the final versions of your slides by Sunday evening US Central time (say 7:00 PM US Central).

Thanks for all your help in getting the meeting to run smoothly.

Cheers,

- vijay

---

From: "Y. Richard Yang" <[email-masked]>
Date: Sat, 16 Dec 2017 13:02:23 -0500

Dear Vijay,

I will be happy to do a Jabber scribe.

Thanks!
Richard

On Sat, Dec 16, 2017 at 12:33 PM, Gurbani, Vijay (Nokia - US/Naperville) <
[email-masked]> wrote:

> Please send me a quick note if you are willing to volunteer.  The notes do
> not have to be verbatim discussion, but should include the highlights of a
> discussion and reflect consensus demonstrated during the meeting.
>
>
> Also, I need the PDF files for the presentations as by Sunday night US
> Central time.  The meeting is at 6:00am US Central time on Monday, so last
> minute PDF files will be hard to accommodate.  Please send me the final
> versions of your slides by Sunday evening US Central time (say 7:00 PM US
> Central).
>
>
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================