Subject: [alto] Fwd: A survey on Network Service Orchestration

From: Christian Esteve Rothenberg <[email-masked]>
Date: Tue, 20 Mar 2018 00:44:35 -0300

Dear ALTO fellows,

thanks for the session today, unfortunately, I was not able to make, I
will reach London only on Wed morning and look forward to meet you.

In the meanwhile, I would like to share a work-in-progress survey on
Network Service Orchestration that may be of interest of the WG, as
ALTO could play a role in these scenarios.

Thanks,
Christian

---------- Forwarded message ----------
From: Christian Esteve Rothenberg <[email-masked]>
Date: Tue, Mar 20, 2018 at 12:41 AM
Subject: A survey on Network Service Orchestration
To: [email-masked], [email-masked]

Dear fellows,

we have been working on providing a comprehensive survey on Network
Service Orchestration:

https://arxiv.org/abs/1803.06596

The topic of network orchestration is under active development on
multiple fronts tackled by diverse communities. We are certainly
missing relevant related work and could improve the classification and
discussion, among others.

We would very much appreciate any feedback to improve the work. Please
feel to contact the authors via Email or via github
https://github.com/intrig-unicamp/publications/tree/master/NSO-Survey

Thanks,
Christian (on behalf of the co-authors)

PD: Looking forward to meet folks during this week at IETF101

---

From: "Y. Richard Yang" <[email-masked]>
Date: Tue, 20 Mar 2018 16:11:01 +0000

Thank to so much for sharing the survey! Maybe some of our ALTO members can
arrange a virtual meeting after this ietf.

Richard

On Tue, Mar 20, 2018 at 3:45 AM Christian Esteve Rothenberg <
[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>
-- 
Richard