Subject: Re: [ANCP] New Version Notification for draft-xq-ancp-wlan-00.txt, and asking for your feedback

From: <[email-masked]>
Date: Tue, 20 Dec 2011 03:48:48 +0000

Eva,

in 2007 we wrote:
http://tools.ietf.org/html/draft-floreani-ancp-wireless
proposing extension of ANCP to wireless networks.

minutes of presentation/discussion:
http://www.ietf.org/mail-archive/web/ancp/current/msg00281.html

As I recall, group consensus at the time in discussion was that ANCP was purely a headend thing, and extending it outside that domain to handle wireless crossed political boundaries and wasn't something that the group was comfortable with doing.

So, our idea of using ANCP for wireless by exchanging more information across the network to improve user experience died instantly. But hey, good luck with your draft!

Lloyd Wood
http://sat-net.com/L.Wood

****

	• Thread-topic: New Version Notification for draft-xq-ancp-wlan-00.txt, and asking for your feedback
Hello all,

     A new version of I-D, draft-xq-ancp-wlan-00.txt has been submitted. The purpose of this document is
to extend ANCP for WLAN.
     The scenario that this wifi access work concern is as follow:

           wifi station     (((    WTP-----AC----NAS---Regional Broadband Network

     From NAS's point of view, wifi has been a popular access technology just like DSLs and PON.
     With the support of ANCP ,the status and control information between AC and NAS can be exchanged, and it
helps to improve the wifi subscriberâs experience.

     You're welcome to give your feedback on this document.
     Thank you.

Regards,

    Eva  (Xiangqing Chang)

-----
 New Version Notification for draft-xq-ancp-wlan-00.txt

A new version of I-D, draft-xq-ancp-wlan-00.txt has been successfully submitted by Xiangqing Chang and posted to the IETF repository.

Filename:        draft-xq-ancp-wlan
Revision:        00
Title:           Applicability of Access Node Control Mechanism to WLAN based Broadband Networks
Creation date:   2011-12-17
WG ID:           Individual Submission
Number of pages: 12

Abstract:
   The purpose of this document is to provide applicability of Access
   Node Control Mechanism ,as described in [ANCP-FRAMEWORK],to WLAN
   based broadband access.  The need for an Access Node Control
   Mechanism between a Network Access Server (NAS) and an WLAN Access
   Node is described.The Access Node Control Mechanism is also extended
   for WLAN.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 Dec 2011 08:03:44 +0000

Hello Lloyd,
    Thanks for your information. I haven't read that document before.

    In draft-floreani-ancp-wireless, it seems that ANCP was also intended to be applied between CPE and modem.
    For WLAN, ANCP is only applied between NAS and AC.

    Hope you give your contribution to draft-xq-ancp-wlan-00 continually.

Regards,
  Eva

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2011年12月20日 11:49
收件人: [email-masked]; changxiangqing 01075; [email-masked]; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: New Version Notification for draft-xq-ancp-wlan-00.txt, and asking for your feedback

Eva,

in 2007 we wrote:

Lloyd Wood

****

Regards,

    Eva  (Xiangqing Chang)

-----

Abstract:

-------------------------------------------------------------------------------------------------------------------------------------
本邮件及其附件含有杭州华三通信技术有限公司的保密信息，仅限于发送给上面地址中列出
的个人或群组。禁止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、
或散发）本邮件中的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本
邮件！
This e-mail and its attachments contain confidential information from H3C, which is
intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!