Subject: [Anima] Agenda for ANIMA WG meeting in IETF 91

From: Sheng Jiang <[email-masked]>
Date: Tue, 4 Nov 2014 15:02:59 +0000

Hi, all,

we have uploaded the agenda for ANIMA WG meeting in IETF 91. Speaker information will be added after confirmation.

https://datatracker.ietf.org/meeting/91/agenda/anima/

1. Agenda bashing (5 min)
2. Area Director introduction (Benoit, 10 min)
3. NMRG Documents status (5 min)
4. Autonomic functions/requirements in homenet + Questions/Answers (30 min)
   (speaker to be confirmed)
5. WG chartered work items (120 min, 18 min each for 6 drafts, 8 min for presentation + 10 min for discussion, 10 min for zerotouch)
   A Generic Discovery and Negotiation Protocol for Autonomic Networking
      (draft-carpenter-anima-gdn-protocol)
   An Autonomic Control Plane
      (draft-behringer-anima-autonomic-control-plane)
   Bootstrapping Key Infrastructures
      (draft-pritikin-anima-bootstrapping-keyinfra)
   Zero Touch Provisioning for NETCONF Call Home (to be confirmed, 10 min)
      (draft-ietf-netconf-zerotouch)
   A Reference Model for Autonomic Networking
      (draft-behringer-anima-reference-model)
   Autonomic Network Stable Connectivity
      (draft-eckert-anima-stable-connectivity)
   Autonomic Prefix Management in Large-scale Networks
      (draft-jiang-anima-prefix-management)
6. Closing (10 min)

Best regards,

Sheng + Toerless

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Sat, 8 Nov 2014 08:23:27 +0000

Sheng, 

Quick feedback: I suggest to present draft-behringer-anima-reference-model first, since it really sets the stage for the other documents. 

Michael

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: 04 November 2014 16:03
> To: [email-masked]
> Subject: [Anima] Agenda for ANIMA WG meeting in IETF 91
> 
> Hi, all,
> 
> we have uploaded the agenda for ANIMA WG meeting in IETF 91. Speaker
> information will be added after confirmation.
> 
> 2. Area Director introduction (Benoit, 10 min) 3. NMRG Documents status (5
> min) 4. Autonomic functions/requirements in homenet +
> Questions/Answers (30 min)
> 5. WG chartered work items (120 min, 18 min each for 6 drafts, 8 min for
> presentation + 10 min for discussion, 10 min for zerotouch)
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Sat, 8 Nov 2014 09:06:33 +0000

Hi, Michael,

My plan is to make your presentation of draft-behringer-anima-reference-model as a summary for these reusable components rather than an introduction for them. I think it would be better to start from small then bigger picture. This would help people to understand the reference model better.

Cheers,

Sheng
________________________________________
From: Michael Behringer (mbehring) [[email-masked]]
Sent: 08 November 2014 16:23
To: Sheng Jiang; [email-masked]
Subject: RE: Agenda for ANIMA WG meeting in IETF 91

Sheng,

Michael

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Sat, 8 Nov 2014 09:28:46 +0000

OK, I'm a top-down person, so I usually work overview --> details, but you're the chair, no problem with that either :-) 

Michael

> From: Sheng Jiang [mailto:[email-masked]]
> Sent: 08 November 2014 10:07
> To: Michael Behringer (mbehring); [email-masked]
> My plan is to make your presentation of draft-behringer-anima-reference-
> model as a summary for these reusable components rather than an
> introduction for them. I think it would be better to start from small then
> bigger picture. This would help people to understand the reference model
> better.
> 
> Cheers,
> 
> Sheng
> Quick feedback: I suggest to present draft-behringer-anima-reference-
> model first, since it really sets the stage for the other documents.
> 
> Michael
> 
> > 5. WG chartered work items (120 min, 18 min each for 6 drafts, 8 min
> > for presentation + 10 min for discussion, 10 min for zerotouch)