Subject: [Anima] Volunteer needed for minutes taker and jabber scriber

From: Sheng Jiang <[email-masked]>
Date: Fri, 7 Nov 2014 02:16:09 +0000

Hi, all,

The first ANIMA WG meeting will be hold on the Monday (Oct. 10th) of the IETF week, 1520 to 1830. We need volunteer for minutes taker and jabber scriber. If you are willing to help, please let the chairs know.

Many thanks in advance.

Best regards,

Sheng + Toerless

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 7 Nov 2014 03:32:01 +0000

Oops... Our meeting will be Nov. 10th. My bad.

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
>Sent: Friday, November 07, 2014 10:16 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [Anima] Volunteer needed for minutes taker and jabber scriber
>
>Hi, all,
>
>The first ANIMA WG meeting will be hold on the Monday (Oct. 10th) of the
>IETF week, 1520 to 1830. We need volunteer for minutes taker and jabber
>scriber. If you are willing to help, please let the chairs know.
>
>Many thanks in advance.
>
>Best regards,
>
>Sheng + Toerless
>_______________________________________________
>Anima mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/anima