Subject: Re: [Anima] Pete Resnick's No Objection on charter-ietf-anima-00-17: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Sun, 02 Nov 2014 17:57:32 +0100

Hi Pete,

Done in the version 20, https://datatracker.ietf.org/doc/charter-ietf-anima/

Thanks an regards, Benoit
> On 10/31/14 5:17 AM, Benoit Claise wrote:
>> Pete,
>>> 9th paragraph:
>>>
>>>     Definition of a discovery functionality for autonomic functions
>>>
>>> I don't understand what that means. By "functionality" do you mean
>>> protocol?
>>>
>>> Brian's response: "Definition of a discovery protocol for autonomic
>>> nodes."
>> After some more investigation, this was discussed in 
>> http://www.ietf.org/mail-archive/web/anima/current/msg00454.html,
>>
>>     1) the choice of the term "functionality" instead of "protocol"
>>     was used on purpose as to avoid choosing _a priori_ the
>>     (de)composition in protocol(s). i.e. one _a posteriori_ /
>>     informed decision will be how to "group" the different
>>     functionality in one or more protocols (or extension of existing
>>     ones).
>>
>> I thought that Laurent had a valid argument.
>
> Then let's take a shot at rewriting it so that it's clear what the 
> intention is:
>
>    The goal of this working group shall be to develop one or more
>    protocol specifications (or extensions to existing protocols) to
>    address the following problem areas. These were selected to according
>    to the analyzed technical gaps in draft-irtf-nmrg-an-gap-analysis:
>
>    o Discovery for autonomic nodes
>
>    o Negotiation for autonomic nodes
>       Starting point: draft-jiang-config-negotiation-protocol
>
>    o Bootstrapping a trust infrastructure
>       Starting point: draft-pritikin-bootstrapping-keyinfrastructures
>
>    o Separated Autonomic Control Plane
>       Starting point: draft-behringer-autonomic-control-plane
>
> pr
> -- 
> Pete Resnick<http://www.qualcomm.com/~presnick/>
> Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Pete Resnick <[email-masked]>
Date: Sun, 2 Nov 2014 11:44:10 -0600

Excellent. Thanks.

pr

On 11/2/14 10:57 AM, Benoit Claise wrote:
> Hi Pete,
>
> Done in the version 20, 
> https://datatracker.ietf.org/doc/charter-ietf-anima/
>