Subject: [Anima] Call for agenda ANIMA @ IETF 101, London

From: Sheng Jiang <[email-masked]>
Date: Wed, 28 Feb 2018 05:56:34 +0000

Hi, all anima,

We have been allocated a session of 2.5-hour for the ANIMA WG meeting for IETF-101 (London) and are starting to collect agenda items for the session. Please send your request for agenda by March 8th, Thursday.

Giving that most of our chartered work items have been sent to IESG for publication by the meeting, we expect short time slots for only two or three of them. For this coming meeting, we would like to discuss potential future ANIMA works.

As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org<https://ietf.org/><http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by March 8th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 101, London can be found at:

http://www.ietf.org/meeting/101/index.html

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 1 Mar 2018 14:02:37 +1300

There will be updates of these three drafts by the deadline:
draft-ietf-anima-grasp-api
draft-carpenter-anima-asa-guidelines
draft-carpenter-anima-grasp-bulk

Since there are few major changes, a short slot for each is sufficient.
Perhaps 10 minutes for asa-guidelines as there is a new example logic
flow to describe, and 5 minutes each for the other two.

Presenters TBD. Because of the time difference, I cannot promise to
be on MeetEcho.

Regards
   Brian

On 28/02/2018 18:56, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>