Subject: Re: [Anima] Adoption call for draft-richardson-anima-ace-constrained-voucher (ends 05/12/2018)

From: Toerless Eckert <[email-masked]>
Date: Wed, 23 May 2018 07:39:34 +0200

Good support in the WG, no dissenting replies.

Authors: Please submit name changed version, and chairs will adopt as working group document.

Thanks,
Toerless

On Fri, Apr 27, 2018 at 05:33:03PM +0200, Toerless Eckert wrote:
> draft-richardson-anima-ace-constrained-voucher was presented at IETF101
> and received good interest. The authors asked for adoption. As far
> as the chairs heard, there was no objection in the room. As new
> work, we discussed this with the new AD for ANIMA Ignas Bagdonas and
> also concluded that this work would be in scope of our current chater.
> 
> We hereby are officially asking the working group to confirm adoption
> of this work: This message starts a two-week adoption call on:
> 
> Title:    Constrained Voucher Profile for Bootstrapping Protocols
> Name:     draft-richardson-anima-ace-constrained-voucher
> Authors:  M. Richardson, P. van der Stok, P. Kampanakis
> URL:      https://datatracker.ietf.org/doc/draft-richardson-anima-ace-constrained-voucher/
> 
> Please express your support or rejection. If you think this document
> should _not_ be adopted, please also explicitly indicate the reasons.                                                     
> This adoption call will end on May 12, 2018.
> 
> More information as follows:
> 
> This document is intended to become standards track ANIMA WG document
> (-03 has a format mistake indicating informational, this would be fixed).
> 
> Standard track is desired because it is meant to become the required
> voucher format for solutions with (low-end) devices with existing or
> future signaling protocols.
> 
> One of the candidate future signaling to use this voucher is
> draft-ietf-ace-coap-est. Another one is BRSKI with DTLS
> using the CBOR encoding proposed in the document for use cases
> of the FairHair association which includes members from ZigBEE, KNX
> and Bacnet. It would also be needed to by other 6tisch 
> documents such as draft-ietf-6tisch-dtsecurity-zerotouch-join
> (from which this voucher draft was actually extracted, similarily to
> how voucher was extracted from BRSKI).
> 
> The choice for bringing this to anima was done because of the experience
> with the first voucher draft, comparing possible working groups and
> concluding that ANIMA was best the best WG for it.
> 
> Regards
>     ANIMA chairs (Sheng & Toerless)

---

From: Michael Richardson <[email-masked]>
Date: Wed, 23 May 2018 09:13:42 -0400

> Authors: Please submit name changed version, and chairs will adopt as

Posted.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [