Subject: [Anima] draft-ietf-anima-bootstrapping-keyinfra-16: example uses "prior-signed-voucher"

From: Esko Dijk <[email-masked]>
Date: Thu, 23 Aug 2018 15:24:13 +0000

Minor review remark: example 2 uses "prior-signed-voucher" which should be "prior-signed-voucher-request".

(I didn't find a ticket system active for this draft; so submitting this one directly to the list. I can collect further remarks in an email and send at some later time.)

Esko

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Aug 2018 12:58:07 -0400

> be "prior-signed-voucher-request".

Thanks, now at:
    https://github.com/anima-wg/anima-bootstrap/issues/72

In general, we will regenerate all examples during AUTH48 after
all IANA actions.  (I think some of them are already done in 8366 actually)

    > (I didn’t find a ticket system active for this draft; so submitting
    > this one directly to the list. I can collect further remarks in an
    > email and send at some later time.)

it's on github, see above.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-