Subject: [Anima] Rquest for a timeslot slot for the ANIMA WG meeting at IETF 108

From: "Fries, Steffen" <[email-masked]>
Date: Thu, 9 Jul 2020 19:02:13 +0000

Hi Toerless, hi Sheng,

Sorry for jumping forward as you haven't send out the agenda request email. I will be not available in the next two weeks, hence my early email regarding a slot in the agenda.
I'm currently preparing the submission of the draft-ietf-anima-brski-async-enroll-00 after the WG adoption beginning of the week. I would already include refinements based on the feedback we got before submitting the updated version (probably tomorrow. I would like to use the slot in the WG meeting to discuss the changes and the next steps.

Name of time slot: Support of asynchronous enrollment in BRSKI
Name of draft(s): draft-ietf-anima-brski-async-enroll-00
Time requested: 15 min
Presenter name(s): Steffen Fries

Best regards
Steffen

--
Steffen Fries
Siemens AG
Corporate Technology
Research in Digitalization and Automation
Cybersecurity Technology
CT RDA CST
Otto-Hahn-Ring 6
81739 Muenchen, Germany
Tel.: +49 89 780-522928
Fax: +49 89 636-48000
mailto:[email-masked]
www.siemens.com/ingenuityforlife<https://siemens.com/ingenuityforlife>
Siemens Aktiengesellschaft: Chairman of the Supervisory Board: Jim Hagemann Snabe; Managing Board: Joe Kaeser, Chairman, President and Chief Executive Officer; Roland Busch, Klaus Helmrich, Cedrik Neike, Ralf P. Thomas; Registered offices: Berlin and Munich, Germany; Commercial registries: Berlin Charlottenburg, HRB 12300, Munich, HRB 6684; WEEE-Reg.-No. DE 23691322

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Jul 2020 23:47:52 +0200

Thanks Steffen. added.

-- 
---
[email-masked]