Subject: Re: [Anima] [IANA #1173842] early assignments for draft-ietf-anima-autonomic-control-plane

From: Toerless Eckert <[email-masked]>
Date: Tue, 7 Jul 2020 16:25:00 +0200

Dear IANA

In followup to subject early allocation request:

RFC7120 justifications:
  https://mailarchive.ietf.org/arch/msg/anima/X3h4AUHg2sMdyatpkZAliOhJEMs

AD Approval for early allocation:
  https://mailarchive.ietf.org/arch/msg/anima/lpkxTrFWOnvo_khhQ-G7wx8oEzs/

Registry expert feedback (Russ Housley):
 https://mailarchive.ietf.org/arch/msg/anima/r59nWsxMKFI968uMpKIgaBXp6Eg/
 (corect use of registry. mentioned missing word in text was fixed
  in latest version of draft).

Cheers
    Toerless

On Tue, Jul 07, 2020 at 02:08:59PM +0000, [email-masked] wrote:
> 
> Contact Name:
> Toerless Eckert
> 
> Contact Email:
> [email-masked]
> 
> Type of Assignment:
> Early allocation of 2 SMI-number registry code points according to RFC7120 to be assigned to draft-ietf-anima-autonomic-control-plane 
> 
> Registry:
> 1) https://www.iana.org/assignments/smi-numbers/smi-numbers.xhtml#smi-numbers-1.3.6.1.5.5.7.0
>   id-mod-anima-acpnodename-2020
> 2) https://www.iana.org/assignments/smi-numbers/smi-numbers.xhtml#smi-numbers-1.3.6.1.5.5.7.8
>   id-mod-anima-acpnodename-2020
> 
> See first two request paragraphs of IANA section of document
> 
> Description:
> Early implementations, interop testing. RFC7120 process was followed, approval by [email-masked] today (AD for responsible WG)
> 
> Additional Info:
> Will CC you on mail with AD approval.

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 07 Jul 2020 19:28:47 +0000

Hi Toerless, all,

We've added the following early allocation to the SMI Security for PKIX Module Identifier (1.3.6.1.5.5.7.0) registry:

97	id-mod-anima-acpnodename-2020 (TEMPORARY - registered 2020-07-07, expires 2021-07-07)	[draft-ietf-anima-autonomic-control-plane-27]

We've also added the following early allocation to the SMI Security for PKIX Other Name Forms (1.3.6.1.5.5.7.8) registry:

10	id-on-AcpNodeName (TEMPORARY - registered 2020-07-07, expires 2021-07-07)	[draft-ietf-anima-autonomic-control-plane-27]

Please see
https://www.iana.org/assignments/smi-numbers

If the document hasn't been approved by the IESG by May 2021, we'll contact you about renewing for another year.

Best regards,

Amanda Baber
Lead IANA Services Specialist

On Tue Jul 07 14:32:17 2020, [email-masked] wrote:
> >  Early allocation of 2 SMI-number registry code points according to
> > RFC7120 to be assigned to draft-ietf-anima-autonomic-control-plane
> >
> > Registry:
> > 1) https://www.iana.org/assignments/smi-numbers/smi-
> > numbers.xhtml#smi-numbers-1.3.6.1.5.5.7.0
> > 2) https://www.iana.org/assignments/smi-numbers/smi-
> > numbers.xhtml#smi-numbers-1.3.6.1.5.5.7.8
> > Early implementations, interop testing. RFC7120 process was followed,
> > approval by [email-masked] today (AD for responsible WG)
> >
> > Additional Info:

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 8 Jul 2020 02:27:20 +0200

Thank you very much, Amanda!

-- 
---
[email-masked]