Subject: [Anima] Update on draft-ietf-anima-grasp-distribution ?

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 20:29:03 +0200

Dear draft-ietf-anima-grasp-distribution authors

I have not seen a request for giving an update on subject WG draft. 
Pls let us know what the status of the doc is, either in writing,
or tomorrow at the WG meeting, i will mention it during WG chair slot.

Thanks!
    Toerless

---

From: Xun Xiao <[email-masked]>
Date: Wed, 29 Jul 2020 21:04:32 +0000

Dear ANIMA chair,

We were still editing it and now we want to provide a relatively complete version integrating 'draft-carpenter-anima-grasp-bulk-05'. That's why we did not send any request of a session.

Best Regards,

Xun Xiao (肖迅)
Advanced Wireless Technology Lab
Munich Research Center
Huawei Technologies Co.,Ltd.

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]] 
Sent: Wednesday, July 29, 2020 8:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: Update on draft-ietf-anima-grasp-distribution ?

I have not seen a request for giving an update on subject WG draft. 
Pls let us know what the status of the doc is, either in writing, or tomorrow at the WG meeting, i will mention it during WG chair slot.

Thanks!
    Toerless