Subject: [Anima] Call for agenda ANIMA @ IETF 108, online

From: Sheng Jiang <[email-masked]>
Date: Fri, 10 Jul 2020 07:51:34 +0000

Hi, all anima,

We have been allocated a sessions of 1 hour 40 minutes for the ANIMA WG meeting for IETF-108 (online). It is on Thursday, July 30, 2020， 11:00-12:40 (UTC). We are now starting to collect agenda items for the session. Please send your request for agenda by July 21th, Tuesday, to [email-masked] and both chairs' email. Please note that email to a single chair may cause single-point failure.

As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org) requests for time slot by July 21th, Tuesday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 108 can be found at:

https://www.ietf.org/how/meetings/108/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Sheng + Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 Jul 2020 05:54:34 +0200

Reminder. Please bring forward for any agenda items you want to see.!

Thanks
    Toerless

On Fri, Jul 10, 2020 at 07:51:34AM +0000, Sheng Jiang wrote:
> Hi, all anima,
> 
> 
> 
> We have been allocated a sessions of 1 hour 40 minutes for the ANIMA WG meeting for IETF-108 (online). It is on Thursday, July 30, 2020?? 11:00-12:40 (UTC). We are now starting to collect agenda items for the session. Please send your request for agenda by July 21th, Tuesday, to [email-masked] and both chairs' email. Please note that email to a single chair may cause single-point failure.
> 
> 
> 

-- 
---
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Tue, 21 Jul 2020 13:40:11 +0200

Hi Toerless,

The co-authors would like to have a few minutes to talk about BRSKI-AE.  I think 10 ought to do.

Thanks,

Eliot

> On 21 Jul 2020, at 05:54, Toerless Eckert <[email-masked]> wrote:
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 22 Jul 2020 10:43:47 +0000

Dear ANIMA WG Chairs,

We'd like to ask for a short slot on draft-carpenter-anima-asa-guidelines.
The main purpose is to present the status of the I-D (no change, stable version) and ask for WG document adoption.

Best regards, 
-Laurent

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of Toerless Eckert
> Sent: Tuesday, July 21, 2020 05:55
> To: Sheng Jiang <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [Anima] ANIMA: Reminder: Re: Call for agenda ANIMA @ IETF 108,
> online
> 
> > We have been allocated a sessions of 1 hour 40 minutes for the ANIMA WG
> meeting for IETF-108 (online). It is on Thursday, July 30, 2020?? 11:00-
> 12:40 (UTC). We are now starting to collect agenda items for the session.
> Please send your request for agenda by July 21th, Tuesday, to anima-
> [email-masked] and both chairs' email. Please note that email to a single
> chair may cause single-point failure.
> >
> >
> >
> > As normal, the priority among these non-charter work items would be:
> these that have active discussion in mail list, then these have submitted
> drafts, and topics without drafts.
> >
> >
> >
> > Again, presenters and draft authors please invoke active discussions in
> the ANIMA list. Mail list is a very good place to discuss and reach
> consensus on technical issues.
> >
> >
> >
> > Best regards,
> >
> >
> >
> > Sheng + Toerless
> >
> 
> --
> ---
> [email-masked]
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Jul 2020 17:11:24 -0400

Name of time slot:      brski-cloud
Name of draft(s):       draft-friel-anima-brski-cloud-02
Time requested:         10min
Presenter name(s):      Michael Richardson

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Jul 2020 17:13:55 -0400

Name of time slot:      *-considerations document structure
Name of draft(s):       draft-richardson-anima-masa-considerations,
                        draft-richardson-anima-registrar-considerations,
                        draft-richardson-secdispatch-idevid-considerations
Time requested:         7 min
Presenter name(s):      Michael Richardson

Please note that there is a conflict with secdispatch, so I need to be after
the first 30min.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 12:50:49 +0200

Ack. Please send slides in email or via datatracker

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 12:55:47 +0200

Please send slides or upload to data tracker

-- 
---
[email-masked]