Subject: [Anima] Adoption call for draft-richardson-anima-voucher-delegation-03, ends April 19th 2021

From: Sheng Jiang <[email-masked]>
Date: Tue, 6 Apr 2021 02:48:49 +0000

Hi, dear ANIMAer,

This message starts a two-week adoption call, it ends on April 19th, 2021.

draft-richardson-anima-voucher-delegation-03 has been presented to the WG for a long while and the WG showed good interest and had discussions. It was presented several times and had no opposition. The draft is clearly in scope of ANIMA charter and milestones. Giving the dependent BRSKI has passed the IESG evaluation, the chairs feel that it may be the right time to call the adoption.

We therefore are asking the ANIMA working group for adoption of the following work:

Title:    Delegated Authority for Bootstrap Voucher Artifacts

Name:     draft-richardson-anima-voucher-delegation-03

Authors:  M. Richardson and W. Pan

URL:      https://datatracker.ietf.org/doc/draft-richardson-anima-voucher-delegation/

IPR:      No IPR disclosures have been submitted directly on draft-richardson-anima-voucher-delegation

This document is intended to become a standards track ANIMA WG document.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 6 Apr 2021 17:18:35 +1200

Strong support. This will probably be one of ANIMA's real success areas.

Regards
   Brian Carpenter

On 06-Apr-21 14:48, Sheng Jiang wrote:
> Hi, dear ANIMAer,
> 
>  
> 
> This message starts a two-week adoption call, it ends on April 19^th , 2021.
> 
>  
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 06 Apr 2021 11:46:05 -0400

I appreciate that this has finally getting somewhere.

Sheng Jiang <[email-masked]> wrote:
    > draft-richardson-anima-voucher-delegation-03 has been presented to the
    > WG for a long while and the WG showed good interest and had
    > discussions. It was presented several times and had no opposition. The
    > draft is clearly in scope of ANIMA charter and milestones. Given that the
    > dependent BRSKI has passed the IESG evaluation, the chairs feel that it
    > may be the right time to call the adoption.

For the record, draft-ietf-anima-bootstrapping-keyinfra passed IESG evaluation 362 days ago.
It was in IESG evaluation from June 2019 until April 2020, a total of 10
months.

draft-richardson-anima-voucher-delegation-00 was first posted in January of
2020 after a conceptual presentation in November 2019 to the WG.

If there is some kind of quota of 1 new adoption per calendar year, could the chairs
let the WG know about this criteria?

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 7 Apr 2021 01:52:49 +0000

> It was in IESG evaluation from June 2019 until April 2020, a total of 10 months.
> 
> If there is some kind of quota of 1 new adoption per calendar year, could the
> chairs let the WG know about this criteria?

This has NO such criteria. It was the slow process on the BRSKI delayed the adoption of these depended works. The BRSKI first leaved the WG on its -16 version in July 2018, but after then, enormous energy and time had to been spent to complete it. It is now -45 version in RFC Queue. It took 32 months and 29 versions to complete the IESG evaluation stage!!

Now, we have been released from this long, long process. We can certainly adopt more works and accelerate the process on them.

Thanks for your great contribution and regards,

Sheng

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 12 Apr 2021 05:59:55 +0000

Hi,

I'm in favor of adopting the document as it allows for more flexibility in the voucher handling specifically in use cases, in which a direct connection to a MASA may not be possible during the bootstrapping.

Best regards
Steffen

From: Anima <[email-masked]> On Behalf Of Sheng Jiang
Sent: Dienstag, 6. April 2021 04:49
To: [email-masked]
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: [Anima] Adoption call for draft-richardson-anima-voucher-delegation-03, ends April 19th 2021

Hi, dear ANIMAer,

Regards,

Sheng