Subject: [Anima] BRSKI design team meeting on Thursday

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Jun 2021 18:47:47 -0400

Hi, Thursday is July 1, Canada Day.
(Not alas, much to celebrate as a nation, now that the "secret" of the
thousands of graves is finally public)

But, I'll be off from work for the day with other outdoor plans, so I won't
attend the 13:30UTC.  Please feel free to meet without me.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Esko Dijk <[email-masked]>
Date: Wed, 30 Jun 2021 16:00:23 +0000

Hi all,

Let's meet tomorrow and see who is there and what we can discuss.  In particular, the following would be useful agenda points

* July constrained-voucher interop: define the details to use for the Registrar <-> MASA interface. For example, is the following supported if we try Registrar/MASA interop of different implementations:
    - Registrar's Voucher Request:  application/voucher-cms+json over HTTPS  , per [RFC 8995]
    - MASA's Voucher Response: application/voucher-cose+cbor over HTTPS   (Registrar client included an Accept header indicating this Content-Type)
    - MASA does not verify client authorization (i.e. any Registrar client is allowed to connect with TLS)
    - Registrar does not verify MASA server is authorized (i.e. any MASA server is allowed to connect with TLS)

* New issue #122: Use of CoAP 4.03 Forbidden vs 4.01 Unauthorized
    - https://github.com/anima-wg/constrained-voucher/issues/122

Best regards
Esko

---

From: Peter Van Der Stok <[email-masked]>
Date: Wed, 30 Jun 2021 18:08:20 +0200

Quite happy to discuss interop

⁣Peter van der Stok
[email-masked]

BlueMail voor Android downloaden ​

Op 30 jun. 2021 18:02, om 18:02, Esko Dijk <[email-masked]> schreef:
>Hi all,
>
>Let's meet tomorrow and see who is there and what we can discuss.  In
>particular, the following would be useful agenda points
>
>* July constrained-voucher interop: define the details to use for the
>Registrar <-> MASA interface. For example, is the following supported
>if we try Registrar/MASA interop of different implementations:
>- MASA's Voucher Response: application/voucher-cose+cbor over HTTPS  
>(Registrar client included an Accept header indicating this
>Content-Type)
>_______________________________________________
>Anima mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/anima