Subject: [Anima] Input/Questions for ANIMA @ IETF 111, online

From: "[email-masked]" <[email-masked]>
Date: Fri, 4 Jun 2021 16:45:23 +0200

Hi folks,

Deadline for submission of WG meeting requests for IETF 111 is June 11th.

In the last few IETFs, we only collected our agenda items last minute, and
the 1 hour sessions where then pretty tightly packed, allowing for little
discussion. However, we do have ongoing good discussion in the weekly
brski related design team meetings, and other side activities. 

Yada yada: I will wait for the deadline and want to ask via this mail
for feedback if people feel we should request a longer (or two) slots @IETF111,
especially when contributors think they want to discuss longer about potential new work. 

Short of any feeedback for such longer slot suggestions, i will go
forward and ask again for a 1 hour slot before the deadline and then
we can do our usual last-minute *sigh* agenda building against that - as
usual *sigh*.

Lets also remember that side-meetings are easy to set up and do (NEW!)
also support meetecho. Aka: are for all intent and purpose tools-wise as good as
a full online IETF (i think).

Cheers
    Toerless

---

From: Liyizhou <[email-masked]>
Date: Tue, 8 Jun 2021 03:20:24 +0000

Hi Toerless,

Support for some specific Autonomic Service Agents looks like a good area to explore after all the fundamental RFCs has been published.

I am going to submit a draft on this. If time allows, I would like to take 10-15 minutes.

You might want to consider this early request when asking for session slots for IETF 111.

Thank you,
Yizhou

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, June 4, 2021 10:45 PM
To: [email-masked]; [email-masked]
Subject: [Anima] Input/Questions for ANIMA @ IETF 111, online

Hi folks,

In the last few IETFs, we only collected our agenda items last minute, and the 1 hour sessions where then pretty tightly packed, allowing for little discussion. However, we do have ongoing good discussion in the weekly brski related design team meetings, and other side activities. 

Yada yada: I will wait for the deadline and want to ask via this mail for feedback if people feel we should request a longer (or two) slots @IETF111, especially when contributors think they want to discuss longer about potential new work. 

Short of any feeedback for such longer slot suggestions, i will go forward and ask again for a 1 hour slot before the deadline and then we can do our usual last-minute *sigh* agenda building against that - as usual *sigh*.

Lets also remember that side-meetings are easy to set up and do (NEW!) also support meetecho. Aka: are for all intent and purpose tools-wise as good as a full online IETF (i think).

Cheers
    Toerless

_______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Dangjuanna <[email-masked]>
Date: Tue, 8 Jun 2021 06:09:37 +0000

Hi Toerless,

I am going to submit a draft on resource-based(such as bandwidth, latency and jitter) service self-deployment. The adaptive mechanisms between service systems and network element are required to ensure maximum utilization of network resources and improve service deployment efficiency. GRASP can be considered as a signaling protocol for two components.
I would like to take 10 minutes to introduce and discuss it.

Best wishes,
Joanna

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2021年6月4日 22:45
To: [email-masked]; [email-masked]
Subject: [Anima] Input/Questions for ANIMA @ IETF 111, online

Hi folks,

Cheers
    Toerless

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 8 Jun 2021 16:24:59 +0000

Hi Toerless,

Given the current state of discussion in the design team and also evolvement of BRSKI-AE it would probably be good to have more time to present/discuss.  So I would like to ask for 15 minutes on this topic to provide an overview about the current state and approaches.

Best regards
Steffen

> From: Anima <[email-masked]> On Behalf Of [email-masked]
> Sent: Freitag, 4. Juni 2021 16:45
> In the last few IETFs, we only collected our agenda items last minute, and the
> 1 hour sessions where then pretty tightly packed, allowing for little
> Yada yada: I will wait for the deadline and want to ask via this mail for
> feedback if people feel we should request a longer (or two) slots @IETF111,
> Short of any feeedback for such longer slot suggestions, i will go forward and
> ask again for a 1 hour slot before the deadline and then we can do our usual
> last-minute *sigh* agenda building against that - as usual *sigh*.
> 
> Lets also remember that side-meetings are easy to set up and do (NEW!) also
> support meetecho. Aka: are for all intent and purpose tools-wise as good as a
> full online IETF (i think).
> 
> Cheers
>     Toerless
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fmailman%2Flistinfo%2Fanima&amp;data=04%7C01%7Ccef9763c-
> 149c-4881-b9c2-
> 5fedc277663a%40ad011.siemens.com%7C2be4368106154f771b3c08d927676d
> 6c%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637584147434856
> 161%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2lu
> MzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=B7DcImpFFtU4
> SxFiAQS7sz0iLJghoYFnBaGfDdPK6co%3D&amp;reserved=0