Subject: [Anima] I-D Action: draft-ietf-anima-brski-async-enroll-04.txt

From: [email-masked]
Date: Mon, 25 Oct 2021 02:49:17 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Autonomic Networking Integrated Model and Approach WG of the IETF.

        Title           : Support of Asynchronous Enrollment in BRSKI (BRSKI-AE)
        Authors         : Steffen Fries
                          Hendrik Brockhaus
                          David von Oheimb
                          Eliot Lear
	Filename        : draft-ietf-anima-brski-async-enroll-04.txt
	Pages           : 27
	Date            : 2021-10-25

Abstract:
   This document describes enhancements of bootstrapping a remote secure
   key infrastructure (BRSKI, [RFC8995] ) to also operate in domains
   featuring no or only timely limited connectivity between involved
   components.  To support such use cases, BRSKI-AE relies on the
   exchange of authenticated self-contained objects (signature-wrapped
   objects) also for requesting and distributing of domain specific
   device certificates.  The defined approach is agnostic regarding the
   utilized enrollment protocol allowing the application of existing and
   potentially new certificate management protocols.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-anima-brski-async-enroll/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-anima-brski-async-enroll-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-anima-brski-async-enroll-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 25 Oct 2021 09:54:03 +0000

Hello all,

This is the update of BRSKI-AE with the changes discussed last week. The current document focuses on use case 1 discussed in BRSKI-AE. 
I have also submitted a separate document covering UC2, which I will forward to the WG, once the submission has been approved by the WG chairs.
We will provide an overview and the way forward during the upcoming IETF 112

Best regards
Steffen

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of [email-masked]
Sent: Montag, 25. Oktober 2021 11:49
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-anima-brski-async-enroll-04.txt

Abstract:

The IETF datatracker status page for this draft is:
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-anima-brski-async-enroll%2F&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=wHsMcqBIYrj3Z9%2FN0jTfg91pWxFCO91oPDgNgvfkgDM%3D&amp;reserved=0

There is also an htmlized version available at:
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-anima-brski-async-enroll-04&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=U5AXotLIb7ukJcMtVlnqCPiCYFjxYEyI%2Bmn5oG893hY%3D&amp;reserved=0

A diff from the previous version is available at:
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-anima-brski-async-enroll-04&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=EgvCiI%2FDvq5zzek7LYxX2CZ1E59ThnXWBVzKIM8DMb0%3D&amp;reserved=0

Internet-Drafts are also available by anonymous FTP at:
https://eur01.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=FycpxnmKtpFEEmGrSdMfZipfPkFwkYyzr%2F4g%2B%2BI5m1Y%3D&amp;reserved=0

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fi-d-announce&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=nrlHxf1uBd%2Fekt4nv5eANDBtHQs1%2BIUWFWaLCDnaPs8%3D&amp;reserved=0
Internet-Draft directories: https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ietf.org%2Fshadow.html&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=QdMONK7aYpf2fDjpAanYhnPANyjSA78Z47s502%2F%2FBa8%3D&amp;reserved=0
or https://eur01.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Fietf%2F1shadow-sites.txt&amp;data=04%7C01%7Csteffen.fries%40siemens.com%7C5dd0e564c17e42e6700608d9979ccf58%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637707522025390216%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=XgGyymcJD%2FfCDHLksiWZq6n4lF2jK1fXdvyDN%2BHVmUU%3D&amp;reserved=0