Subject: [Anima] Call for agenda items ANIMA @ IETF 112

From: "[email-masked]" <[email-masked]>
Date: Wed, 27 Oct 2021 16:59:09 +0200

Dear ANIMA WG

It is this time of year again!  The pre-christmas ANIMA session!

ANIMA WG will meet at IETF112 online for one 2 hour slot:
  Wednesday November 10, Session 32, 16:00 - 18:00 UTC

Please submit your requests for Agenda items in reply to this email,
as early as possible (before next monday really), so
that we can upload an agenda more timely than we typically do.

(uploading slides does not need to happen at same time as asking
 for slot. Early bird slot requester benefits expanded ;-)

Please send requests to [email-masked].
Copy [email-masked] if you like.

    Topic/Title
    Name of Presenter(s)
    Length of time requested
    If applicable: name of draft(s) discussed

Also: Once you have your slides, go to:

  https://datatracker.ietf.org/meeting/112/session/anima

and upload your slides via the "Propose Slides" Button
(pick either of the two slots as you see fit).

Please also remember to (re-)start discussing any non-WG adopted
work also on the [email-masked] mailing list to encourage WG
members to read your work and comment!

More details about the IETF 112 can be found at:
https://www.ietf.org/how/meetings/112/

ANIMA WG Chairs, Toerless/Sheng

---

From: "Fries, Steffen" <[email-masked]>
Date: Thu, 28 Oct 2021 17:02:44 +0000

Hi Toerless, hi Cheng

We would like to give an overview on BRSKI-AE and the performed document split and the addressed issues.

Title: Status of BRSKI-AE and derived work
Presenter: Steffen Fries
Length: 10 minutes
Drafts: 
- Support of Asynchronous Enrollment in BRSKI (BRSKI-AE), https://datatracker.ietf.org/doc/html/draft-ietf-anima-brski-async-enroll-04
- BRSKI with Pledge in Responder Mode (BRSKI-PRM), https://datatracker.ietf.org/doc/html/draft-ietf-anima-brski-prm-00.html

Best regards
Steffen

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of [email-masked]
> Sent: Mittwoch, 27. Oktober 2021 16:59
> To: [email-masked]
> Subject: [Anima] Call for agenda items ANIMA @ IETF 112
> 
> Dear ANIMA WG
> 
> Please submit your requests for Agenda items in reply to this email, as early as
> possible (before next monday really), so that we can upload an agenda more
> timely than we typically do.
> 
> (uploading slides does not need to happen at same time as asking  for slot. Early
> bird slot requester benefits expanded ;-)
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fmeeting%2F112%2Fsession%2Fanima&amp;data=04%7C01%7Cs
> teffen.fries%40siemens.com%7C1b197fd094264260a5ec08d9995a6110%7C38a
> e3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637709436934803418%7CUn
> known%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1
> haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=QplQ%2BkaqZ4qdDbuetGi41ZMI
> gK8EuC8iEpjGywDjwpk%3D&amp;reserved=0
> 
> and upload your slides via the "Propose Slides" Button (pick either of the two
> slots as you see fit).
> 
> Please also remember to (re-)start discussing any non-WG adopted work also on
> the [email-masked] mailing list to encourage WG members to read your work
> and comment!
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fhow%2Fmeetings%2F112%2F&amp;data=04%7C01%7Csteffen.fries%40
> siemens.com%7C1b197fd094264260a5ec08d9995a6110%7C38ae3bcd95794fd4
> addab42e1495d55a%7C1%7C0%7C637709436934803418%7CUnknown%7CTWF
> pbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6
> Mn0%3D%7C3000&amp;sdata=RAj%2F8tKnZ8DQu5AqyTURtafCMZWq6XXvz%2B
> x%2FU5MDgV8%3D&amp;reserved=0
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fanima&amp;data=04%7C01%7Csteffen.fries%4
> 0siemens.com%7C1b197fd094264260a5ec08d9995a6110%7C38ae3bcd95794fd
> 4addab42e1495d55a%7C1%7C0%7C637709436934803418%7CUnknown%7CTW
> FpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI
> 6Mn0%3D%7C3000&amp;sdata=mVSVDj1aq9Z3Bu9fwaTyHLFjeeq4X7BWHhaW
> bpu1tXI%3D&amp;reserved=0

---

From: Liyizhou <[email-masked]>
Date: Fri, 29 Oct 2021 03:36:20 +0000

Hi chairs,

I would like to ask for a slot. Thanks.

    Topic/Title: Autonomic IP Address To Access Control Groups Mapping
    Name of Presenter(s): Yizhou Li
    Length of time requested: 15 min
    If applicable: name of draft(s) discussed: draft-yizhou-anima-ip-to-access-control-groups

Yizhou

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 27, 2021 10:59 PM
To: [email-masked]
Subject: [Anima] Call for agenda items ANIMA @ IETF 112

Dear ANIMA WG

Please submit your requests for Agenda items in reply to this email, as early as possible (before next monday really), so that we can upload an agenda more timely than we typically do.

(uploading slides does not need to happen at same time as asking  for slot. Early bird slot requester benefits expanded ;-)

    Topic/Title
    Name of Presenter(s)
    Length of time requested

and upload your slides via the "Propose Slides" Button (pick either of the two slots as you see fit).

Please also remember to (re-)start discussing any non-WG adopted work also on the [email-masked] mailing list to encourage WG members to read your work and comment!

_______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima