Subject: [Anima] IPR poll for draft-ietf-anima-constrained-join-proxy

From: Sheng Jiang <[email-masked]>
Date: Wed, 19 Jan 2022 06:45:56 +0000

Hi, all,

I am working on the document shepherd for draft-ietf-anima-constrained-join-proxy. Here are the IPR question. The chairs must have answers for a) in order to forward this work (authors shall reply to chairs only). If any one happens to know b), he shall also let the chairs know. Thanks,

a) Dear authors of draft-ietf-anima-constrained-join-proxy and ANIMA WG:

This is the IPR poll for draft-ietf-anima-constrained-join-proxy

We need for each of you authors to make an IPR statement about the draft.

As applicable, for example:

[1]   "I am not aware of any IPR against this document"

[ Note: if some IPR that was declared against other IETF documents also applies against this document, it needs to be re-declared for this document.]

b) Dear ANIMA WG participants: if any of you has IPR knowledge against this document, now would be a good time to bring it up. The IETF IPR rules do ask you to do so:

https://www.ietf.org/standards/ipr/

"During the standards process any IETF contribution covered by patents or

  patent applications owned by a participant or their sponsor must be disclosed,

  or they must refrain from participating."

Aka: The only difference between authors and participants is that participants do not need to report that they are no aware of any IPR.

In general, you should not be unaware of IPR with your name on it.

Currently,  there are no IPR disclosures against that constrained join proxy, so there is now of course good time to check this voluntarily. Officially, the IPR poll for those legacy WG document have gone through during WG last call.

Regards,

Sheng

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Jan 2022 11:02:02 -0500