Subject: [Anima] Call for agenda items/attendance ANIMA @ IETF 113

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Feb 2022 17:37:52 +0100

Dear ANIMA WG

It is this time of year again!  IETF 113 is coming. 

ANIMA WG will meet at IETF113 hybrid for one 2 hour slot:
  Friday, March 25th, 12:30 - 14:30 Vienna local time (UTC+1).

Given how this is the first IETF with an in-person option after
two years, it would be great to see many of you in person.

Please submit your requests for Agenda items in reply to this email,
as early as possible, so that we can upload an agenda more timely
than we typically do.

Note that you do not need to have the slides by the time you're
asking for the slot !

Please send requests to [email-masked].
Copy [email-masked] if you like.

    Topic/Title
    Name of Presenter(s)
    Length of time requested
    If applicable: name of draft(s) discussed

Also: Once you have your slides, go to:

  https://datatracker.ietf.org/meeting/113/session/anima

and upload your slides via the "Propose Slides" Button
(pick either of the two slots as you see fit).

Please also remember to (re-)start discussing any non-WG adopted
work also on the [email-masked] mailing list to encourage WG
members to read your work and comment!

More details about the IETF 113 can be found at:
https://www.ietf.org/how/meetings/113/

ANIMA WG Chairs, Toerless/Sheng

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 23 Feb 2022 10:18:30 +0000

Hi Toerless,

I would like to ask for a slot in the agenda.

Topic/Title: Status Update on BRSKI-PRM
Name of Presenter(s): Steffen Fries
Length of time requested: 10 minutes
name of draft(s): discussed draft-ietf-anima-brski-prm-01 (will be version 02 as we plan to submit a further update before the deadline)

Best regards
Steffen

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of [email-masked]
> Sent: Dienstag, 22. Februar 2022 17:38
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Anima] Call for agenda items/attendance ANIMA @ IETF 113
> 
> Dear ANIMA WG
> 
> Given how this is the first IETF with an in-person option after two years, it would
> be great to see many of you in person.
> 
> Please submit your requests for Agenda items in reply to this email, as early as
> possible, so that we can upload an agenda more timely than we typically do.
> 
> Note that you do not need to have the slides by the time you're asking for the
> slot !
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fmeeting%2F113%2Fsession%2Fanima&amp;data=04%7C01%7Cs
> teffen.fries%40siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38a
> e3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637811447529082984%7CUn
> known%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1
> haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=%2F8jI%2FhtuN2kIr%2FFd2fzt9
> %2F2MqzEODEOd2MFiK1l9EtM%3D&amp;reserved=0
> 
> and upload your slides via the "Propose Slides" Button (pick either of the two
> slots as you see fit).
> 
> Please also remember to (re-)start discussing any non-WG adopted work also on
> the [email-masked] mailing list to encourage WG members to read your work
> and comment!
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fhow%2Fmeetings%2F113%2F&amp;data=04%7C01%7Csteffen.fries%40
> siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38ae3bcd95794fd4
> addab42e1495d55a%7C1%7C0%7C637811447529082984%7CUnknown%7CTWF
> pbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6
> Mn0%3D%7C3000&amp;sdata=ARtxp8RCQDiwwUg44to0nV0FdItvKatSCUc8DxE
> wJYM%3D&amp;reserved=0
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fanima&amp;data=04%7C01%7Csteffen.fries%4
> 0siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38ae3bcd95794fd
> 4addab42e1495d55a%7C1%7C0%7C637811447529082984%7CUnknown%7CTW
> FpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI
> 6Mn0%3D%7C3000&amp;sdata=mXxnC7KlVpZsuvUcPmmRf7U8c4i%2BtOQPfo5
> QIjGMXDc%3D&amp;reserved=0

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 23 Feb 2022 13:03:48 +0000

Hi Toreless,

Here also the request for the second BRSKI related slot:

Topic/Title: Status Update on BRSKI-AE
Name of Presenter(s): Steffen Fries/David von Oheimb
Length of time requested: 10 minutes
name of draft(s): draft-ietf-anima-brski-async-enroll-04 (will be version 05 as we plan to submit a further update before the deadline)

Best regards
Steffen

> From: Fries, Steffen (T CST)
> Sent: Mittwoch, 23. Februar 2022 11:19
> To: [email-masked]; [email-masked]
> Subject: RE: [Anima] Call for agenda items/attendance ANIMA @ IETF 113
> 
> Hi Toerless,
> 
> name of draft(s): discussed draft-ietf-anima-brski-prm-01 (will be version 02 as
> we plan to submit a further update before the deadline)
> 
> Best regards
> Steffen
> 
> 
> > Given how this is the first IETF with an in-person option after two
> > years, it would be great to see many of you in person.
> >
> > as early as possible, so that we can upload an agenda more timely than we
> typically do.
> >
> > Note that you do not need to have the slides by the time you're asking
> > for the slot !
> >
> > and upload your slides via the "Propose Slides" Button (pick either of
> > the two slots as you see fit).
> >
> > Please also remember to (re-)start discussing any non-WG adopted work
> > also on the [email-masked] mailing list to encourage WG members to
> > read your work and comment!
> >

---

From: "Werner, Thomas" <[email-masked]>
Date: Thu, 24 Feb 2022 10:59:07 +0000

Hi Toreless,

>     Topic/Title
Status update on "draft-ietf-anima-jws-voucher", 
mainly to introduce JWS General Serialization
>     Name of Presenter(s)
Thomas Werner/ Michael Richardson
>     Length of time requested
5 minutes
This slot should be before "draft-ietf-anima-brski-prm" slot, by Steffen Fries.

Thanks and regards
Thomas

> Given how this is the first IETF with an in-person option after two years, it would be great to see many of you in person.
> 
> Please submit your requests for Agenda items in reply to this email, as early as possible, so that we can upload an agenda more timely
> than we typically do.
> 
> Note that you do not need to have the slides by the time you're asking for the slot !
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F113%2Fsession%2Fanima
> &amp;data=04%7C01%7Cthomas-
> werner%40siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637811
> 447529148080%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C30
> 00&amp;sdata=FfzsBZzwg99pJh8oxeRndlZ6XKXaZxxe2y%2BM4uLKMaA%3D&amp;reserved=0
> 
> and upload your slides via the "Propose Slides" Button (pick either of the two slots as you see fit).
> 
> Please also remember to (re-)start discussing any non-WG adopted work also on the [email-masked] mailing list to encourage WG
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F113%2F&amp;data=04
> %7C01%7Cthomas-
> werner%40siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637811
> 447529148080%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C30
> 00&amp;sdata=B6%2FBQMnHaAXi2deNzgONmkCpWTyO3diTww5z4Us6AjI%3D&amp;reserved=0
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fanima&amp;data=04
> %7C01%7Cthomas-
> werner%40siemens.com%7C274c0803b12d4b343c8708d9f621b8e6%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637811
> 447529148080%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C30
> 00&amp;sdata=4bnsno1dx3UlubeHdJQ1yegj6g8LY4vqn3o%2FN6266yk%3D&amp;reserved=0