Subject: RE: [Ans-research] Proposed New ANS Charter

From: "Yang, Lily L" <[email-masked]>
Date: Tue, 3 Feb 2004 14:09:58 -0800

I think this new charter is MUCH MORE interesting and useful. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Corson Scott
Sent: Tuesday, February 03, 2004 1:24 PM
To: [email-masked]'
Subject: [Ans-research] Proposed New ANS Charter

Folks,

Numerous RG participants have expressed the view that the previous ANS
charter's research scope was too *narrow*.  

We have discussed this with Avri Doria (the new Routing Research Group
chairperson) and after scratching our heads for a time, have come up with
the following proposed charter.

http://www.flarion.com/ans-research/

We welcome feedback on the proposed charter.  

Are people OK with this?  Suggestions please?

Thx,

-Scott

_______________________________________________
Ans-research mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ans-research

_______________________________________________
Ans-research mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ans-research

---

From: Ruffino Simone <[email-masked]>
Date: Wed, 04 Feb 2004 17:46:02 +0100

Hi,

I also think the new charter has improved. I think it's a good idea to widen the scope of this group. I'm especially interested in the cross-layer issue and network auto-configuration.

Two comment on the charter :

- "Interoperation with a wired infrastructure, to the extent that it enhances ad hoc network system performance, may also be studied." 
I agree to include this in the charter, but I'd say "Interoperation with an infrastructure network (wired or wireless, e.g. 3G Networks) ... etc.". I mean that MANET could be connected both to wired networks (e.g. WISP network) and/or to cellular network (e.g. multihop cellular networks)

- Something about network configuration is currently in progress in MANET WG. Does this mean that issues like addressing, DAD etc. will be studied in ANS ?

Regards,
Simone

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Corson Scott
> Sent: martedì 3 febbraio 2004 22.24
> Numerous RG participants have expressed the view that the 
> previous ANS charter's research scope was too *narrow*.  
> 
> chairperson) and after scratching our heads for a time, have 
> come up with the following proposed charter.
> 

Thx,

-Scott

_______________________________________________
Ans-research mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/ans-research

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked]. Thank you
====================================================================

---

From: Corson Scott <[email-masked]>
Date: Wed, 4 Feb 2004 13:12:20 -0500

> - "Interoperation with a wired infrastructure, to the extent 
> that it enhances ad hoc network system performance, may also 
> be studied." 
> I agree to include this in the charter, but I'd say 
> "Interoperation with an infrastructure network (wired or 
> wireless, e.g. 3G Networks) ... etc.". I mean that MANET 
> could be connected both to wired networks (e.g. WISP network) 
> and/or to cellular network (e.g. multihop cellular networks)

Agree.

> 
> - Something about network configuration is currently in 
> progress in MANET WG. Does this mean that issues like 
> addressing, DAD etc. will be studied in ANS ?

Maybe... really depends on the topic.  Simple things using existing
technologies (e.g. Gatewayed DHCP) are probably not of interest to ANS, and
rather are better placed for consideration in MANET.

> https://www1.ietf.org/mailman/listinfo/ans-> research
> 
> 
> 
>

---

From: [email-masked]
Date: Thu, 5 Feb 2004 07:51:09 +0900

> rather are better placed for consideration in MANET.

I agree we have to be careful no to step on the Manet charter, i.e 
should remain on the research side.

Thanks
a.