Subject: [Ans-research] Next ANS Meeting

From: Elizabeth Belding-Royer <[email-masked]>
Date: 03 Feb 2004 13:40:09 -0800

Hi,

>From the feedback I received, it does not seem that WCNC
is a good venue for our next meeting.  In that case, we
will probably shoot for Mobisys, which is in Boston in
June.  Since that leaves us with 6 months between meetings,
let's see if we can use the mailing list efficiently between
now and then to make progress.  The first item is getting
feedback on the proposed new charter, as mentioned in the
email Scott just sent.  

Elizabeth

_______________________________________________
Ans-research mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ans-research

---

From: "Sukanta K. Hazra" <[email-masked]>
Date: Thu, 12 Feb 2004 14:20:55 +0800

Hi!

Could we try to coincide the ANS meetings with the IETF meetings. How
many would be interested in this?

- Sukanta

----- Original Message -----
From: "Elizabeth Belding-Royer <[email-masked]>"
Date: Wed, 04 Feb, 2004 05:40 SGT
Subject: [Ans-research] Next ANS Meeting

-- 
Sukanta K. Hazra	<[email-masked]>
Institute for Infocomm Research
Tel: +65 6874-1953 Fax: +65 6776-8109
Homepage: http://www1.i2r.a-star.edu.sg/~sukanta/

---

From: Einar Vollset <[email-masked]>
Date: Thu, 12 Feb 2004 10:28:15 +0000

Okay as we're obviously all chipping in: I vote for MobiHoc in May.

---

From: Shubhranshu <[email-masked]>
Date: Wed, 18 Feb 2004 16:53:55 -0800

Hi,

I think its too late to think about having ANS  *official*  meeting during this IETF meeting, starting on 29th this month.
But I do have few issues to discuss with ANS guys/chairs regarding new charter and ANS group's internet drafts.
I am sure you too have few issues. So plz let us know  who all are coming to attend this IETF meeting so that we 
can try to have *non-official* discussion, say during long -coffee break  :-) 

Thank you
Shubhranshu