Subject: [APPS-REVIEW] [Fwd: Last Call: draft-dusseault-http-patch (PATCH Method for HTTP) to Proposed Standard]

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 28 Oct 2009 09:39:03 -0600

Any volunteers to complete a review of this AppsArea I-D? Don't be shy
just because one of our ADs is the author. ;-)

/psa

- -------- Original Message --------
Subject: Last Call: draft-dusseault-http-patch (PATCH Method for HTTP)
to	Proposed Standard
Date: Tue, 27 Oct 2009 07:40:21 -0700 (PDT)
From: The IESG <[email-masked]>
Reply-To: [email-masked]
To: IETF-Announce <[email-masked]>

The IESG has received a request from an individual submitter to consider
the following document:

- - 'PATCH Method for HTTP '
   <draft-dusseault-http-patch-15.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-11-24. Exceptionally,
comments may be sent to [email-masked] instead. In either case, please
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-dusseault-http-patch-15.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=11143&rfc_flag=0

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Eliot Lear <[email-masked]>
Date: Wed, 28 Oct 2009 17:12:57 +0100

I'll take it.

On 10/28/09 4:39 PM, Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> From: The IESG<[email-masked]>
> Reply-To: [email-masked]
> To: IETF-Announce<[email-masked]>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkroZZcACgkQNL8k5A2w/vx5wQCfSeUIwd1QU6KeYa0dPqvTJcaQ
> vJkAoOzejuoQ4XtKZ8ytXSi1lPiNlh1z
> =hWZW
> -----END PGP SIGNATURE-----
> APPS-REVIEW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review
>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 28 Oct 2009 10:25:09 -0600

Thanks, Eliot!

On 10/28/09 10:12 AM, Eliot Lear wrote:
> -------- Original Message --------
> - 'PATCH Method for HTTP '