Subject: [APPS-REVIEW] template

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 21 Oct 2009 15:54:55 -0600

I've made a brief template for use in our reviews:

http://www.apps.ietf.org/node/14

Feedback is welcome.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Aaron Stone <[email-masked]>
Date: Wed, 21 Oct 2009 15:40:05 -0700

Meta review: is it possible to get descriptive uris?

On Oct 21, 2009, at 2:54 PM, Peter Saint-Andre <[email-masked]>  
wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkrfgy8ACgkQNL8k5A2w/vyy0ACffX7LGL+XYl2cCztculw3Fe1X
> iuoAniPdfMWHJaxVrZL1sQPdb4AElpev
> =rdhU
> -----END PGP SIGNATURE-----
> _______________________________________________
> APPS-REVIEW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 21 Oct 2009 16:44:29 -0600

> Meta review: is it possible to get descriptive uris?

Hey, http://www.apps.ietf.org/node/14 is a fine URL. :P

I've tried to set description URLs but I think I don't have permissions
in our Drupal installation to do that (or Drupal is configured to not
allow it). I'll ask our Drupal administrator about it...

/psa

---

From: Eric Burger <[email-masked]>
Date: Wed, 21 Oct 2009 19:08:21 -0400

I was too lazy to build a template (thanks for doing one!). However,  
folks found it useful to have links to sample reviews. I would  
incorporate that, or sample text, on the wiki page.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Oct 2009 10:10:07 -0600

> incorporate that, or sample text, on the wiki page.

Links provided at http://www.apps.ietf.org/node/14

/psa

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 22 Oct 2009 09:21:16 -0700

As the Second Life community says,  "Ossm".

Lisa

(if you say it out loud it sounds like "awesome".  took me a while.)

On Thu, Oct 22, 2009 at 9:10 AM, Peter Saint-Andre <[email-masked]> wrote:
> iEYEARECAAYFAkrgg98ACgkQNL8k5A2w/vygBACcDcI514pM16zbR4M3lr5dc+/t
> sU4AoLuxZ6dotS6VkJBmjWKJtDYhEta5
> =jSCq