Subject: [apps-review] Request for review: draft-ietf-sidr-rpki-manifests-10

From: SM <[email-masked]>
Date: Thu, 21 Apr 2011 13:45:36 -0700

Hi Ted,

The review of draft-ietf-sidr-rpki-manifests-10 has been reassigned 
to you and is due before April 28.

You can find information about the author and WG in the datatracker ( 
https://datatracker.ietf.org/doc/draft-ietf-sidr-rpki-manifests/ 
).  Some previous reviews from the Apps-review Team are accessible at 
http://www.apps.ietf.org/content/apps-review-template

The review should be sent to apps-discuss, the authors, the IESG, the 
WG Chairs and document shepherd, if applicable.

The subject of the email when submitting the review should be 
"apps-team review of
draft-ietf-sidr-rpki-manifests-10".

If I don't receive an acknowledgement from you within two days, I'll 
send you a reminder before reassigning the review.

Best regards,
-sm

---

From: Ted Hardie <[email-masked]>
Date: Thu, 21 Apr 2011 14:18:38 -0700

Hi,

Okay, I will have it ready.

regards,

Ted

On Thu, Apr 21, 2011 at 1:45 PM, SM <[email-masked]> wrote:

> Hi Ted,
>
> The review of draft-ietf-sidr-rpki-manifests-10 has been reassigned to you
> and is due before April 28.
>
> https://datatracker.ietf.org/doc/draft-ietf-sidr-rpki-manifests/ ).  Some
> previous reviews from the Apps-review Team are accessible at
> The review should be sent to apps-discuss, the authors, the IESG, the WG
> Chairs and document shepherd, if applicable.
>
> The subject of the email when submitting the review should be "apps-team
> review of
> If I don't receive an acknowledgement from you within two days, I'll send
> you a reminder before reassigning the review.
>
> Best regards,
> -sm
>
>