Subject: [aqm] draft-hoeiland-joergensen-aqm-fq-codel

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 13 Nov 2014 01:32:09 +0000

Hi,

The chairs would like to confirm that the AQM WG community agrees to

* adopt the document draft-hoeiland-joergensen-aqm-fq-codel-01 as an AQM working group item, heading towards publication as informational.

Richard Scheffenegger

> -----Original Message-----
> From: aqm [mailto:[email-masked]] On Behalf Of Toke Høiland-
> Jørgensen
> Sent: Dienstag, 28. Oktober 2014 10:36
> To: Scheffenegger, Richard
> Cc: [email-masked]
> Subject: Re: [aqm] Draft Agenda for IETF91
> 
> "Scheffenegger, Richard" <[email-masked]> writes:
> 
> >  14:40
> >  draft-hoeiland-joergensen-aqm-fq-codel
> >  Toke Hoeiland-Joergensen
> >  20 min
> 
> I managed to botch the submission process for the update to this, and
> now the ietf web site is closed for submissions. So until it reopens
> during the meeting, here is the -01 for this draft for perusal:
> 
> https://kau.toke.dk/ietf/draft-hoeiland-joergensen-aqm-fq-codel-01.html
> 
> or
> 
> https://kau.toke.dk/ietf/draft-hoeiland-joergensen-aqm-fq-codel-01.txt
> 
> 
> Compared to the previous version this version had minor wording changes
> throughout, as well as some new references added. In addition, a new
> section on the algorithm limitations (section 7 in this version) has
> been added.
> 
> -Toke
> 
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Wed, 12 Nov 2014 17:59:56 -1000

"Scheffenegger, Richard" <[email-masked]> writes:

> * adopt the document draft-hoeiland-joergensen-aqm-fq-codel-01 as an
> AQM working group item, heading towards publication as informational.

Well I'm obviously in favour ;)

Still being fairly new to this process, however, could someone please
explain to me the implications of publication as 'informational' (as
opposed to, say, 'proposed standard'), and why this was chosen for this
particular draft? In particular, what are the implications for the
contents of the document from this?

-Toke